15:07:05 <edwarnicke> #startmeeting OpenDaylight M1 to M2 planning meeting
15:07:05 <odl_meetbot> Meeting started Wed Jan 14 15:07:05 2015 UTC.  The chair is edwarnicke. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:07:05 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:07:05 <odl_meetbot> The meeting name has been set to 'opendaylight_m1_to_m2_planning_meeting'
15:07:10 <edwarnicke> #chair regXboi
15:07:10 <odl_meetbot> Current chairs: edwarnicke regXboi
15:07:24 * tbachman wanders in to the room
15:07:29 * regXboi grudgingly picks up the pen
15:07:39 <regXboi> first things first: folks should #info in
15:07:41 <edwarnicke> #chair dneary
15:07:41 <odl_meetbot> Current chairs: dneary edwarnicke regXboi
15:07:42 <regXboi> #topic roll call
15:07:45 <edwarnicke> #info edwarnicke
15:07:50 <shague> #info shague
15:07:51 <regXboi> #info regXboi
15:07:55 <mohnish> #info mohnish
15:08:00 <ebrjohn> #info ebrjohn Brady Johnson, SFC project lead
15:08:11 <sdean778> #info sden
15:08:11 <tbachman> #info tbachman for GBP (in place of alagalah if he’s not around)
15:08:15 <abhijitkumbhare> #info abhijitkumbhare for OpenFlow plugin
15:08:21 <sdean778> #info sdean
15:08:23 <LuisGomez> #info LuisGomez
15:08:24 <oflibMichal> #info oflibMichal for openflowjava and topoprocessing
15:08:24 <regXboi> tbachman: you are now that stuckee
15:08:31 <tbachman> regXboi: lol
15:08:33 <Fabiel> #info fabiel.zuniga for Persistence Data Store
15:08:42 <ttkacik1> #info ttkacik for yangtools and controller
15:08:45 <Prem> #info Prem for VPN Service
15:08:56 <ttkacik1> #info ttkacik1 for yangtools and controller
15:09:08 <regXboi> ttkacik1: so noted
15:09:09 <Gaurav_> #info gaurav
15:09:33 <regXboi> edwarnicke: do we have an agenda link - my notes don't have one?
15:09:40 <edwarnicke> #topic Call for items
15:09:47 <edwarnicke> What items would folks like to discuss here?
15:09:56 <edwarnicke> I know for me I'd love to discuss:
15:09:58 <edwarnicke> #link https://lists.opendaylight.org/pipermail/discuss/2015-January/004261.html
15:10:03 <edwarnicke> But am very very open to other topics :)
15:10:06 <tbachman> I have a question, but it’s more about the release process, and less about inter-project dependencies
15:10:20 <edwarnicke> tbachman: ask away :)
15:10:20 <regXboi> tbachman: ask away
15:10:32 <edwarnicke> in stereo ;)
15:10:40 <tbachman> lol
15:10:59 <tbachman> for prior releases, there was a point at where we had to declare what actually made it into the release and what didn’t
15:11:10 <tbachman> (maybe we did this at several points — can’t recall)
15:11:14 <tbachman> do we have the same for Li?
15:11:21 <tbachman> Is that “functionality freeze"?
15:11:41 <tbachman> Or put more succinctly, what happens if we have to drop functionality (for whatever reasons)
15:11:42 <edwarnicke> tbachman: Lets look at the release plan and see if it helps us here :)
15:11:44 <lori> #info lori
15:12:04 <edwarnicke> #link https://wiki.opendaylight.org/view/Simultaneous_Release:Lithium_Release_Plan#Schedule
15:12:38 <edwarnicke> tbachman: From M2: "Projects must state for each TENTATIVE API they have (if any) whether they are formally planning to deliver it."
15:12:46 <mlemay> #info mlemay for reservation. / late sorry
15:13:05 <edwarnicke> tbachman: I think beyond that, folks should declare things that aren't coming that were promised as soon as they figure it out :)
15:13:10 <tbachman> lol
15:13:12 <ttkacik1> edwarnicke: it is M3
15:13:13 <tbachman> edwarnicke: ack
15:13:14 <tbachman> thx
15:13:17 <edwarnicke> mlemay: We are calling for topics
15:13:25 <tbachman> ttkacik1: ack
15:13:26 <edwarnicke> ttkacik1: Thanks for the correction, M3
15:13:45 <regXboi> so far only one topic from ed
15:13:48 <zxiiro> I'm here as well, I'll refrain from info since I missed the window :)
15:13:57 <regXboi> zxiiro: info anyway
15:13:58 <abhijitkumbhare> tbachman - I think for every milestone would provide the opportunity to convey if something is not going to make it
15:14:00 <edwarnicke> zxiiro: You are always informative ;)
15:14:09 <edwarnicke> abhijitkumbhare: Exactly :)
15:14:32 <tbachman> abhijitkumbhare: ACK :)
15:14:33 <tbachman> thx
15:14:35 <tbachman> 2 all
15:14:39 <zxiiro> #info zxiiro
15:14:48 * tykeal just lurks per normal ;)
15:14:57 <edwarnicke> sdean778: You had some asks to controller and aaa, correct?
15:15:51 <edwarnicke> Other topics guys?
15:15:56 <edwarnicke> regXboi: What proposed topics do we have so far?
15:16:03 <uchau> didm has asks on OF plugin also
15:16:12 <edwarnicke> Other cross project asks to discuss
15:16:18 <regXboi> edwarnicke: all we have is your email link
15:16:34 <paulq> SFC has asked for MD-SAL OVSDB
15:16:34 <edwarnicke> uchau: Could you link in the request for didm (just so we have it in the record, and can discuss it here if need be)
15:16:35 <regXboi> I believe there are asks of OF plugin, controller/aaa and neutron
15:16:38 <ankit> this is ankit from Plugin2oc project ........wanted to ask about adding new committer to project
15:16:57 <regXboi> but we need links for all of those
15:17:03 <edwarnicke> ankit: Sure :)  Let me see, I think we have a link explaining the process :)
15:17:22 <edwarnicke> Prem: Do you have asks for bgpcep ?
15:17:26 <regXboi> and if we don't I can #action edwarnicke to make one :)
15:17:34 * edwarnicke scurries to hide
15:17:48 <ankit> actually i have gone thru process and sent mail to tsc , is there any thing else do i need to do
15:17:57 <Shreshtha> hello everyone ODL-Neutron does not completely provide support for LBaaS.
15:18:01 <Prem> The asks is for Neutron/OVSDB now
15:18:05 <ebrjohn> edwarnicke this is the link
15:18:06 <regXboi> ankit: nope, that's pretty much the start and end
15:18:06 <Shreshtha> plugin2oc has dependency on bug : 1674  Anyone has an idea about the same.
15:18:06 <ebrjohn> https://wiki.opendaylight.org/view/TSC:Main#Committer_promotion_process_for_contributors_-_draft
15:18:22 <abhijitkumbhare> uchau: I have noted down the asks for OF plugin project - DIDM & TSDR as Trello items https://trello.com/b/LxUO78dV/lithium-release . We will be reviewing those in our meetings.
15:18:36 <regXboi> Shreshtha: you are likely going to have to write that functionality yourself and contribute it to the neutron service
15:18:37 * tbachman echo’s paulq’s similar ask
15:18:42 <edwarnicke> #link https://wiki.opendaylight.org/view/TSC:Committer-promotion-process ankit - I think you are looking for this :)
15:18:59 <edwarnicke> abhijitkumbhare: Are they listed in the OF plugin release plan?
15:19:05 <edwarnicke> abhijitkumbhare: And do we know who is doing the work?
15:20:28 * edwarnicke feels much better now that phrobb is here
15:20:32 <abhijitkumbhare> Aah - edwarnicke - that we will determine in the meeting and be conveying back (and add to the release plan). Tentatively the TSDR is not a work item as such (more as a support if needed).
15:20:33 <edwarnicke> #chair phrobb
15:20:33 <odl_meetbot> Current chairs: dneary edwarnicke phrobb regXboi
15:21:03 <regXboi> and now we have two phrobbs
15:21:05 <Shreshtha> is here anyone using ODL-Neutron LBaaS?
15:21:12 <edwarnicke> #chair phrobb1
15:21:12 <odl_meetbot> Current chairs: dneary edwarnicke phrobb phrobb1 regXboi
15:21:17 <regXboi> Shreshtha: too date I believe the answer is no
15:21:24 <regXboi> Shreshtha: you are the first
15:21:41 <Shreshtha> ok thanks regXboi :)
15:21:55 <regXboi> Shreshtha: hence my comment that you are likely going to have to write that functionality yourself and contribute it back to the neutron service classes
15:22:14 <edwarnicke> #link https://lists.opendaylight.org/pipermail/discuss/2015-January/004261.html - does anyone have thoughts on moving the legacy Tomcat/Adsal stuff to port 8282 and making port 8080 work for the out of the box jetty in karaf?
15:22:32 <regXboi> edwarnicke: is that a trick quesiton?
15:22:53 * regXboi notes that of course he has thoughts
15:22:58 <edwarnicke> regXboi: <joking>Just because you oppose it doesn't mean you need to be difficult ;)</joking>
15:23:03 <edwarnicke> regXboi: Speak up ;)
15:23:10 <ttkacik1> edwarnicke: +1 for movement in lithium
15:23:22 <shague> edwarnicke: does that break anything using 8080 like the odl ml2 driver?
15:23:24 <regXboi> edwarnicke: actually, I don't oppose it, I think we should make that change in Li (just like ttkacik1)
15:23:59 <regXboi> shague: I believe that is a relatively easy change
15:24:06 <edwarnicke> regXboi: I'd like to make the change ASAP for Li, because the sooner we make it the easier it will go
15:24:27 <regXboi> edwarnicke: shague's question however is very germane
15:24:40 <mlemay> shague: shouldn't break anything "in theory". I would be very suprised if it would
15:24:44 <edwarnicke> shague: Excellent question
15:24:52 <shague> regXboi: agreed, easy change, just that there are a ton of docs and wikis out there using 8080
15:24:52 <edwarnicke> #link https://git.opendaylight.org/gerrit/#/c/13546/ - patch to make the neutron service work with jetty
15:25:13 <Prem> edwarnicke: It would be better to make the changes soon to see the impacts
15:25:15 <edwarnicke> shague: neutron service should be fine, there's a patch for moving it to jetty, so it will stay on port 8080
15:25:22 <edwarnicke> Prem: Exactly
15:25:25 <mlemay> shague: fixing the docs is definitley the biggest job there
15:25:46 <edwarnicke> Prem: Because no matter how careful you are, there's always something... and something at M1 to M2 is annoying, something at M5 is *serious*
15:25:50 * edwarnicke opposes serious ;)
15:25:50 <shague> edwarnicke: oh, so when openstack sends neutron today to port 8080 that will still work?
15:26:21 <regXboi> shague: today it will work, after that patch it won't work, but after moving jetty to port 8080 it will work again
15:26:33 * regXboi notes at least that's my interpretation
15:27:22 <LuisGomez> edwarnicke, I do not oppose, I just need precise time for the change so that we can adapt AD-SAL test
15:27:33 <edwarnicke> LuisGomez: Yep :)
15:27:38 <shague> ahh, Ok, then not much of a problem if that happens relatively quickly. I was thinking the final port would be 8282. if it stays 8080 in the end then no changes are required externally
15:28:02 <regXboi> for neutron plugin, no - for documentation, whole different ball of wax
15:28:05 <edwarnicke> shague: apologies for the confusion ;)
15:29:15 <edwarnicke> So for concerns there I have: make sure neutron service is still OK, let integration know so it can fix the port tests are pointing to
15:29:19 <edwarnicke> Do folks have others?
15:29:29 <regXboi> edwarnicke: documentation :-P
15:29:41 <edwarnicke> And documentation
15:29:51 <edwarnicke> Others?
15:30:15 <Prem> edwarnicke Any plans of conducting an "API"athon to sort of all possible dependencies?  :)
15:30:44 <edwarnicke> Prem: Say more :)
15:32:25 <ebrjohn> Am I the only one imagining Prem talking to himself??? edwarnicke maybe you should have asked him to type more :)
15:32:48 <ebrjohn> sorry, stupid joke, couldnt resist...
15:32:51 <edwarnicke> ebrjohn: I'm not sure there's a mute on IRC ;)
15:32:54 <Prem> The no of projects being more, would it be better to meet and discuss a bit in detail about all possible APIs and also educate the rest of the folks
15:33:15 <edwarnicke> Prem: Possibly... but perhaps if I explained the impact a bit more it would be clearer
15:33:35 <edwarnicke> Prem: Basically... if you have a well behaved Web bundle, it should just work in jetty
15:34:00 <edwarnicke> Prem: The only thing is you would probably want to add the aaa stanza's to your web.xml file for auth.
15:34:02 <tykeal> edwarnicke: IRC clients of yore used to have feature for "muting" folks ;)
15:34:07 <edwarnicke> Prem: This makes the migration pretty easy for most things
15:34:22 <tbachman> tykeal: now that’s a channel privilege ;)
15:34:26 <edwarnicke> Prem: But the AD-SAL components have welded themselves deeply to Tomcat via their Valve
15:34:28 <ttkacik1> Prem: yes... actually feature-wise big picture will be nice
15:35:00 <tykeal> tbachman: oh no, it wasn't channel related it was client side. basically an "ignore anything from this handle" filter ;)
15:35:07 <tbachman> ah
15:35:07 <edwarnicke> Prem: Does that make sense?
15:35:45 <Prem> edwarnicke:  Yes.  Thanks!
15:36:42 <edwarnicke> Prem: Oh good :)  I was hoping it would help make things clearer :)
15:38:04 <Fabiel> I have a question I am not sure this meeting is the right place to ask. Please let me know if I should ask this via e-mail: Is there a module to put utility classes and general types? Classes that can be used by several modules at all application levels, for example having packages like org.opendaylight.common.[utility-package].
15:38:36 <Prem> ebrjohn: Liked your joke :)
15:38:38 <edwarnicke> Fabiel: Ask away :)
15:39:00 <Fabiel> :)
15:39:27 <edwarnicke> Fabiel: Did you have something specific in mind?
15:39:59 <ttkacik1> Fabiel: depends... in previous releases yangtools was dumping grounds for this
15:40:21 <ttkacik1> Fabiel: But depends on type of utility class / method where it should reside
15:40:36 <Fabiel> Yes, for the persistence project I was planing on adding an Id generic type that could be used by other modules too.
15:40:48 <Fabiel> not only for persistence
15:40:56 <edwarnicke> Fabiel: Put it in a bundle and others can use it
15:41:04 <edwarnicke> It sounds like a standard API kind of thing
15:41:08 <Fabiel> however, it would look weird to import the persistence project to use a general type
15:41:14 * regXboi mutters well that was annoying
15:41:16 <Fabiel> OK
15:41:34 <ttkacik1> depends on ID type...eg. UUID is part of Java RE
15:42:33 <edwarnicke> Do other folks have cross project needs or concerns we need to discuss here (note: Fabiel, not dismissing your line of conversation which is also awesome... but we can run multiple threads at once ;) )
15:43:54 <abhijitkumbhare> I have a question to all the project leads here about the "migration of OpenFlow related modules and apps from the controller to the OpenFlow plugin project" (https://lists.opendaylight.org/pipermail/openflowplugin-dev/2015-January/002337.html - target dates in that email to be updated): This was discussed in TWS this week and also the email thread has been floating around. Apart from any thoughts provided on the mailing list
15:43:54 <abhijitkumbhare> thread - are there any objections to the migration by any of the projects? If yes - please provide them either via an email or here.
15:44:41 <edwarnicke> abhijitkumbhare: I would request that when the migration is complete that a patch to controller delete the moved directories ;)
15:44:51 <edwarnicke> abhijitkumbhare: That makes things less confusing and cleaner :)
15:45:01 <abhijitkumbhare> Yes - that is the plan edwarnicke
15:45:08 <uchau> question around deprecating inventory
15:45:30 <ttkacik1> uchau: go ahead
15:45:32 <edwarnicke> uchau: ask away :)
15:45:34 <uchau> saw an email thread discussing this, didm has a dependency on augmenting the inventory data model
15:45:48 <edwarnicke> LuisGomez: Any progress on this: https://git.opendaylight.org/gerrit/#/c/13914/ is anything blocking it being merged?
15:46:07 <abhijitkumbhare> edwarnicke: There will be a last patch which provides the pointers both ways so that people can search history
15:46:12 <uchau> heard a possible rumor that OF was moving the flow capable node to inventory?
15:46:22 <edwarnicke> abhijitkumbhare: Cool :)
15:46:27 <uchau> sorry…i meant to topology
15:46:33 <LuisGomez> edwarnicke, i was just waiting your comment on the patch
15:46:55 <uchau> so are there plans in Lithium to to deprecate inventory?
15:47:30 <edwarnicke> uchau: abhijitkumbhare can speak to concrete plans... I can only to my personal feelings on the subject... which is that I'd love to see 'things-which-belong-to-a-node' move to topology nodes, which would include the FlowCapable stuff... but abhijitkumbhare is the project lead at OFplugin, and nothing happens if someone doesn't do the work
15:48:06 <ttkacik1> uchau: I would also like to deprecate inventory model
15:48:26 <edwarnicke> LuisGomez: Looks good to me
15:49:05 <LuisGomez> edwarnicke, ok then i will merge it today
15:49:24 <yuling> I have a question for MD-SAL clustering...not sure if I should ask here or send to controller dev mailing list...we saw a notification enhancement logged in:'https://bugs.opendaylight.org/show_bug.cgi?id=2139'..is there any plan in Lithium for this enhancement or this is going to be beyond Lithium?
15:50:13 <abhijitkumbhare> uchau : I will check with michal_rehak - what exactly you will need to do different (if any)
15:50:45 <edwarnicke> yuling: I don't think I see it here: https://wiki.opendaylight.org/view/OpenDaylight_Controller:Lithium:Release_Plan
15:51:04 <edwarnicke> ttkacik1: Do you know if https://bugs.opendaylight.org/show_bug.cgi?id=2139 is going onto the Release Plan?
15:51:16 <uchau> abhijitkumbhare: not sure i follow, are there plans by OF plugin in Lithium to move flow capable node to topology?
15:51:25 <yuling> This enhancement is to allow follower nodes to send data change notification when data is inserted into the master instance and got replicated to the follower node's data store
15:51:39 <yuling> OK
15:52:22 <edwarnicke> yuling: If I were you, I'd email controller-dev asking about it.  moraja filed it, and he's deep in clustering, so I suspect he may intend to do it...  but its not real till its on the plan.  This may be an oversite, thus its good to ask :)
15:52:39 <regXboi> edwarnicke: note, I have a call at top of the hour, so will be dropping off in under 10
15:52:49 <ttkacik1> yuling: I would also email that to dev, since I can not speak for clustering team priority list
15:52:58 <yuling> I mean it would be nice if this enhancement is there since TSDR could leverage on the notification on the follower nodes to get the time series data persisted onto follower's data store
15:53:06 <edwarnicke> I think we are only scheduled for the hour anyway, so unless things are burning, we will probably call it a meeting in 8 minutes ;)
15:53:10 <yuling> sorry..I mean follower's TSDR data store
15:53:25 <abhijitkumbhare> uchau : for now the only concrete plans are to move the OpenFlow modules from controller to OpenFlow plugin - not flow capable node to topology. If that changes will let you know - and we will also have to announce it
15:53:26 <ttkacik1> edwarnicke: it is not feasible to have every planned item for lithium  in wiki plan....
15:53:33 <edwarnicke> yuling: Definitely email, as it looks like something I'd like to see too :P)
15:53:38 <edwarnicke> ttkacik1: I know :)
15:53:40 <yuling> I see...yes, will post on controller-dev. Thanks.
15:53:59 <ttkacik1> edwarnicke: so I would start from wiki...and see if bug / issue is in dependencies of milestones for lithium
15:54:12 <ttkacik1> if it is...then it is planned...
15:54:52 <edwarnicke> yuling: You might even want to do it as a request for TSDR to controller: https://wiki.opendaylight.org/view/OpenDaylight_Controller:Lithium:Release_Plan#Requests_from_Other_Projects
15:55:06 <edwarnicke> ttkacik1: Yep :)
15:55:43 <yuling> OK. will post on controller-dev, dev, and send as a request on the above link
15:55:47 <yuling> thanks very much
15:56:05 <phrobb1> Hi folks, sorry I was late to the party this morning.  One question I wanted to ask the group…. M2 for Offset 0 projects is coming up next week.  Did any Offset 0 projects want the group to review and provide feedback/questions on their release plan for next week?
15:56:08 <ttkacik1> guys: M2 milestone for offset 0 projects - odlparent,yangtools,controller is in one week, please if you have any requirements from these projects / or you may suspect requirements please analyze them soonly, so we could start planning work
15:56:25 <tbachman> phrobb1: excellent point
15:56:44 <edwarnicke> phrobb1: Thanks for keeping us on track :)
15:57:25 <ttkacik1> phrobb1: that is what I am asking for... look into proposed feature set...and think if any requirements from O1,O2 projects are met
15:57:38 <ttkacik1> *are planned for
15:58:07 <phrobb1> ttkacik1:  yep your ask and mine are pretty much the same
15:58:30 <Gaurav_> Hi.. i'm not sure if it is the right platform but i have a question regarding Neutron MD-SAL migration.
15:58:36 * regXboi wanders away to pick up the phone for next meeting
15:58:42 <Gaurav_> When it is planned and what the projects need to do to adapt to it.
15:58:47 <regXboi> talk to folks next week or on email sooner
15:58:48 <abhijitkumbhare> same here regXboi :)
15:59:00 <ebrjohn> *have to leave and pick the kids up from school
15:59:01 <edwarnicke> Gaurav_: Good topic :)
15:59:11 <phrobb1> thanks regXboi
15:59:16 <regXboi> Gaurav_: wonderful topic, horrible timing
15:59:21 <edwarnicke> Gaurav_: Here's what I can tell you so far :)
15:59:33 <edwarnicke> regXboi: Do you want to do the summary before you disappear?
15:59:44 <regXboi> edwarnicke: point him at the mail thread
15:59:56 <regXboi> that's what I was going to do
16:00:14 <Gaurav_> edwarnicke : seems i got late :)
16:00:22 <edwarnicke> #link https://lists.opendaylight.org/pipermail/discuss/2015-January/004231.html - the thread for MD-SAL neutron discussion
16:00:27 <edwarnicke> Gaurav_: No worries
16:00:34 <regXboi> Gaurav_: please ask questions on that thread
16:00:45 <phrobb1> Last call for questions/annoucments before we close this meeting.
16:00:53 <regXboi> that way we aren't bound by this meeting and we have additional breadcrumbs
16:00:55 <edwarnicke> #link https://git.opendaylight.org/gerrit/#/c/13970/
16:01:09 <edwarnicke> #link https://git.opendaylight.org/gerrit/#/c/13970/ the patch for the propose neutron model
16:01:10 <Gaurav_> regXboi: ok.. Thanks
16:01:22 <edwarnicke> Gaurav_: I can chat a bit with you about it after the meeting if you'd like :)
16:01:30 <regXboi> the one point I will make about that patch
16:01:41 <edwarnicke> regXboi: point away ;)
16:01:42 <Gaurav_> edwarnicke: sure ed..
16:01:49 <regXboi> is that while it does provide a RESTCONF interface, that interface should not be used for anything but R
16:01:58 <regXboi> i.e. cRud
16:02:02 <edwarnicke> R?
16:02:12 <regXboi> using it for create, update or delete will play hob with neutron
16:02:17 <regXboi> read
16:02:21 <edwarnicke> regXboi: Please say more
16:02:34 <ttkacik1> canonnical interface is neutron CRUD
16:02:40 <edwarnicke> regXboi: Do you mean that *only* the neutron.northbound bundle should write to that model?
16:02:48 <regXboi> bingo
16:02:52 <ttkacik1> edwarnicke: yes
16:03:07 <regXboi> neutron requires that it's internal record is the authoriative record
16:03:08 <edwarnicke> regXboi: OK :)  Just wanted to make sure it was clear... read only models with *zero* writers become kind of boring really fast ;)
16:03:25 <ttkacik1> edwarnicke: actually not
16:03:30 <regXboi> so if somebody else writes to that model it's going to create problems
16:03:39 <edwarnicke> ttkacik1: Say more :)
16:03:44 <dneary> Hi
16:03:55 <dneary> Is there a Documentation team meeting on now?
16:03:56 <regXboi> this sounds metaphysical
16:04:07 <phrobb1> #action Again, reminder to everyone that Release Plans for Offset 0 projects are next Thursday (1/22).  Please review those plans and ensure that anything you need is documented, and if anything is unclear, please send mail to the project in question for clarification in their release plan.
16:04:12 <regXboi> dneary: maybe - we are winding down the M1/M2 planning meeting
16:04:22 <ttkacik1> I actually also think that only neutron should write
16:04:31 <ttkacik1> only this model
16:04:48 <ttkacik1> and this model is in md-sal to be consumed by neutron renderers
16:05:01 <edwarnicke> Last call for ending this meeting :)
16:05:03 <ttkacik1> but really neutron bundle has semantics how to edit this model
16:05:06 <mlemay> @dneary on the webex yes
16:05:23 <mlemay> @dneary I can't join I'm in travels so was hoping for IRC presence too
16:05:30 <edwarnicke> #endmeeting