18:00:39 <phrobb> #startmeeting tsc
18:00:39 <odl_meetbot> Meeting started Thu Jan 29 18:00:39 2015 UTC.  The chair is phrobb. Information about MeetBot at http://ci.openstack.org/meetbot.html.
18:00:39 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
18:00:39 <odl_meetbot> The meeting name has been set to 'tsc'
18:01:09 <dlenrow> #info dlenrow
18:01:10 <phrobb> #topic Roll Call TSC members please #info in
18:01:15 <dlenrow> #info dlenrow
18:01:17 <regXboi> ooh  celebrity chair death match?
18:01:18 <colindixon> #info colindixon
18:01:23 <regXboi> #info regXboi
18:01:25 <cdub> #info Chris Wright
18:01:28 <Youcef> #info Youcef Laribi
18:01:28 <ChrisPriceAB> #info Chris Price
18:01:36 <phrobb> #chair colindixon dfarrell07 ChrisPriceAB
18:01:36 <odl_meetbot> Current chairs: ChrisPriceAB colindixon dfarrell07 phrobb
18:01:39 <edwarnicke> #info edwarnicke
18:01:43 <colindixon> #link https://wiki.opendaylight.org/view/TSC:Main#Agenda the agend in it’s usual place
18:01:47 <LuisGomez> #info LuisGomez
18:01:59 <colindixon> #link https://meetings.opendaylight.org/opendaylight-meeting/2015/tsc/opendaylight-meeting-tsc.2015-01-22-18.00.html last weeks meeting agend for action item
18:02:00 <vishnoianil> #info vishnoianil
18:02:15 <regXboi> #undo ?
18:02:20 <dfarrell07> yeah^^
18:02:20 <colindixon> #undo
18:02:20 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x1ab0510>
18:02:31 <vishnoianil> #undo vishnoianil
18:02:32 <colindixon> vishnoianil: not a TSC member today, I don’t think
18:02:41 * regXboi notes he lacks magical chair powers
18:02:42 <kwatsen> #info kwatsen
18:03:07 <vishnoianil> i thought it is for all the member who joins meeting, sorry for that :)
18:03:16 <colindixon> #action colindixon to continue to follow AD-SAL deprecation between VTN, OVSDB, and controller (are ther others?)
18:03:21 <vishnoianil> hopefully i am allowed to listen in :)
18:03:28 <colindixon> #action colindixon and TSC to elaborate on proper procedure for removal of committers from a project
18:03:42 <regXboi> vishnoianil: it's a public meeting - you can listen and comment (and please do so)
18:03:48 <LuisGomez> vishnoianil: yes you are :)
18:03:55 <regXboi> the records have to show which TSC members are here
18:03:58 * ChrisPriceAB vishnoianil that's been my assumption for over a year...
18:04:22 <vishnoianil> ChrisPriceAB, thank god, i thought i was about to be thrown out :D
18:04:36 * edwarnicke feels we should encourage listening ;)
18:04:44 * edwarnicke and talking :)
18:05:02 * ChrisPriceAB and donuts
18:05:06 <abhijitkumbhare> you can also talk vishnoianil :)
18:05:09 <ebrjohn> #info ebrjohn Brady Johnson, SFC Project Lead
18:05:09 <mohnish> #info mohnish anumala
18:05:11 * regXboi and cookies!
18:05:18 <dfarrell07> vishnoianil: confusingly, some projects like OPNFV use #info for *everyone*. I personally don't think that's a great idea, but whatever.
18:05:28 * regXboi begs for chair
18:05:32 <dfarrell07> #chair regXboi
18:05:32 <odl_meetbot> Current chairs: ChrisPriceAB colindixon dfarrell07 phrobb regXboi
18:05:32 <regXboi> phrobb: please chair me
18:05:34 * ChrisPriceAB odl #cookies
18:05:44 <regXboi> now this will be fun
18:05:48 <regXboi> #undo
18:05:48 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x1b71f50>
18:05:51 <regXboi> #undo
18:05:51 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x1b71510>
18:05:51 <cdub> ChrisPriceAB yum
18:05:57 <regXboi> ok all better
18:06:12 <colindixon> #action phrobb will send results from the condorcet poll on service releases
18:06:13 <regXboi> #info mohnish anumala (to replace)
18:06:20 <regXboi> colindixon: thanks
18:06:22 * ChrisPriceAB probb, thinking we have a winner for the next hack fest
18:06:26 <colindixon> #topic updates
18:06:27 <jmedved> #info jmedved
18:06:32 <phrobb> regXboi:  as a test of the CIVS url I've sent it to you.. .can you try it and let me know you can get to it?
18:06:47 <regXboi> phrobb: let me give it a spin
18:06:49 * ChrisPriceAB will audio in in about 5 minutes...
18:07:12 <colindixon> #info The CFP for the ODL summit is next friday (2/6), we currently have only 6 submissions
18:07:35 * dfarrell07 will submit CFP thing soon, sorry for always being late phrobb
18:07:36 <colindixon> #action all people should submit more things if they have good/interestion ones
18:07:55 <cdub> phrobb: this is for summer summit, right?
18:07:58 * ChrisPriceAB ooh, I think I want to increase that #
18:08:06 <colindixon> cdub: this is for the summer yeah
18:08:12 <tykeal> lol
18:08:23 <phrobb> cdub yes
18:08:29 <colindixon> #topic Helium-SR2 release
18:08:31 <cdub> phrobb, colindixon: tnx
18:08:42 <regXboi> phrobb: I have an oven and I'm not afraid to use it :)
18:08:56 <cdub> jmedved: that's the wrong message!
18:09:00 <cdub> ;)
18:09:02 * tbachman sruns into meeting… l8 again :(
18:09:13 <dfarrell07> #char tbachman
18:09:17 <tbachman> char?
18:09:19 <tbachman> lol
18:09:20 <dfarrell07> lol
18:09:21 <tbachman> me is charred
18:09:23 <cdub> lol... tbachman ouch
18:09:23 <dfarrell07> #chair tbachman
18:09:23 <odl_meetbot> Current chairs: ChrisPriceAB colindixon dfarrell07 phrobb regXboi tbachman
18:09:30 <tbachman> :)
18:09:38 <gzhao> https://www.irccloud.com/#!/ircs://irc.freenode.net:6697/%23opendaylight-meeting
18:09:41 <regXboi> phrobb: yes I saw that link
18:09:48 <tbachman> now if I can just get webex to work :(
18:09:53 <colindixon> #info the build is out and we called for people to test
18:09:57 <phrobb> regXboi:  cool, so you see the full results?
18:10:02 <gzhao> #link https://nexus.opendaylight.org/content/repositories/staging/org/opendaylight/integration/distribution-karaf/0.2.2-Helium-SR2/
18:10:05 <colindixon> #Info no negativee reporting
18:10:10 <regXboi> phrobb: so I got the mail and I can see the link and yes I can see the results
18:10:20 <phrobb> regXboi:  Thanks!
18:10:22 <tbachman> in
18:10:25 <regXboi> tbachman: on webex, join the club, we'll get <something>
18:10:31 <tbachman> lol
18:10:31 <regXboi> phrobb: welcome
18:10:43 <colindixon> #info LuisGomez said that we found some new bugs, but the projects were notified and chose not to fix them in the release
18:10:57 <colindixon> #info otherwise, there are no regressions
18:11:06 <tbachman> #info LuisGomez says that one clustering test is running today in integration
18:11:11 <tbachman> #info edwarnicke asks if the tests are passing
18:11:30 <tbachman> #info LuisGomez says it’s passing but isn’t stable (?)
18:11:38 <colindixon> #link https://lists.opendaylight.org/pipermail/release/2015-January/001261.html thread with responses about testing
18:12:12 <cdub> "sort of bless"
18:12:16 * tbachman has spotty internetz at the moment
18:12:30 <cdub> let's go with strong language...mostly, kinda bless
18:12:32 <tykeal> cdub: is that more like a ~1 instead of -1 or 0?
18:12:36 <dlenrow> no objection
18:12:41 <regXboi> #info colindixon calls for the TSC to "sort of bless" the helium SR2 artifacts
18:12:46 <tbachman> lol
18:13:04 <cdub> heh
18:13:08 <regXboi> #agree the TSC the artifacts in the link above will be published as helium SR2 artifacts
18:13:20 <tbachman> regXboi: thx — my modem must be doing a FW update or something :(
18:13:25 <regXboi> #action gzhao to work with tykeal to promote the correct set of artifacts
18:13:38 <hideyuki> Congratulations!
18:13:49 <tbachman> what are we congratulating?
18:13:49 <regXboi> #topic lithium and stable helium - other issues
18:13:51 <tbachman> SR2?
18:14:09 <tbachman> #info zxiiro removed packetcable from the autorelease b/c it was failing the build
18:14:16 <colindixon> #info there is now a working Lithium daily auot release, but had to remove packetcable
18:14:30 <hideyuki> tbachman: Helium SR2
18:14:32 <colindixon> #info there are test failures, that haven’t been expored yet
18:14:33 <tbachman> hideyuki: thx!
18:14:57 <colindixon> #undo
18:14:57 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x191c610>
18:15:03 <colindixon> #info there are test failures, that haven’t been explored yet
18:15:21 <tbachman> #info gzhao has not received contact from person identified who is supposed to take over the packetcable project
18:15:31 <tbachman> #undo
18:15:31 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x1a83dd0>
18:15:46 <tbachman> #info gzhao has not yet been contacted by person identified to take over packetcable project
18:15:49 <colindixon> #action gzhao colindixon to work out what the next Helium SR and the target dates
18:16:31 <gzhao> #info packetcable is the only Helium project not yet joined Lithium
18:16:50 <ChrisPriceAB> #info colindixon asks which projects voted
18:16:55 <tbachman> #info colindixon asks if projects have been received from all projects, and if the project voted and said they didn’t want to support a previous release, which projects were they
18:17:02 <tbachman> #undo
18:17:02 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x1a83910>
18:17:10 * ChrisPriceAB :P
18:17:16 * ChrisPriceAB yours was much better
18:17:59 <tbachman> lol
18:18:06 <tbachman> Fabiel Zuniga is from HP
18:18:10 <colindixon> #action phrobb to figure which projects (if any) didn’t respond and of the ones that did which ones say they woudln’t want to support at least one release
18:18:11 <tbachman> persistence project
18:18:35 <tbachman> ChrisPriceAB: thx ;)
18:18:57 <tbachman> except for my use of “projects” in place of “responses” :o
18:19:24 <uchau> tbachman: i missed it, what's the issue/concern with the persistence project?
18:19:52 <tbachman> uchau: colindixon was asking phrobb about which projects had replied about not supporting a release ()
18:19:52 <tbachman> ?
18:19:55 <tbachman> something along those lines
18:20:06 <tbachman> phrobb: couldn’t remember the project that Fabiel was part of
18:20:09 <tbachman> sorry
18:20:18 <tbachman> uchau: phrobb couldn’t remember the project that Fabiel was part of
18:20:32 * ChrisPriceAB would have but don't qualify ;)
18:20:33 <tbachman> #info colindixon asks who voted for only the current release, which would be Lithium
18:20:51 <tbachman> phrobb says Persistence, PCMM, and what was the last one?
18:20:58 * tbachman has super-ugly internetz
18:21:03 <tbachman> feels like 9600, all over again
18:21:06 <ChrisPriceAB> Is it not only stable releases for the current release, not the pending release ?
18:21:33 <ChrisPriceAB> Lithium doesn't exist yet... :s
18:21:50 <colindixon> ChrisPriceAB: I agree that pending release would be clearer
18:21:52 <gzhao> tbachman: Michal Polkorab, openflow java
18:21:57 <tbachman> gzhao: thx!
18:21:59 <colindixon> but it’s the current release we’re working twoard
18:22:22 <colindixon> #topic System Integration & Test
18:22:22 <tbachman> #info phrobb says Persistence, PacketCable, and OpenFlow Plugin
18:22:24 <tbachman> ugh
18:22:25 <tbachman> lol
18:22:29 <tbachman> sorry
18:22:47 * regXboi has no clue
18:22:57 * ChrisPriceAB ooh me too
18:23:09 <regXboi> LuisGomez: thanks for a #info
18:23:13 <colindixon> LuisGomez: will post a #info
18:23:35 <colindixon> #info the last two days (Tue and Wed) were an integration meeting
18:23:56 <ChrisPriceAB> #info integration project gathered to discuss the strategy for the current release.
18:23:56 <colindixon> #info there were 10-12 attendees each day, talked about the key areas for this release
18:24:01 <abhijitkumbhare> Some folks came in for lunch as well :)
18:24:18 <colindixon> abhijitkumbhare: :p
18:24:26 <dfarrell07> #link https://wiki.opendaylight.org/view/CrossProject:Integration_Group:Lithium_Test_Strategy artifact created during Integration Gathering this week
18:24:28 * ChrisPriceAB weren't talking about you abhijit
18:24:28 <gzhao> #link https://wiki.opendaylight.org/view/CrossProject:Integration_Group:Lithium_Test_Strategy
18:24:33 <colindixon> #undo
18:24:33 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Link object at 0x1b781d0>
18:24:34 <tbachman> dfarrell07: saves the day again
18:24:38 <dfarrell07> :)
18:24:46 <tbachman> my IRC is fine
18:24:46 <colindixon> #Info also finalized the integration release plan
18:24:51 <tbachman> webex sounds like an old video game
18:24:52 <abhijitkumbhare> :)  ChrisPriceAB
18:24:55 <regXboi> colindixon: it looks like AAA is going to need another vote on project lead
18:25:09 <colindixon> regXboi: huh, OK
18:25:10 <colindixon> good to know
18:25:20 <regXboi> colindixon: email just came to TSC list
18:25:49 <colindixon> #topic Infrastructure
18:26:25 <regXboi> #info phrobb reports all projects have been migrated to rackspace
18:26:41 <regXboi> #info phrobbs that transition to jjb is still ongoing
18:26:44 <colindixon> #info we’re working on getting everyone (ideally) into JJB
18:26:44 <regXboi> #undo
18:26:44 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x1a9ded0>
18:26:48 <regXboi> #undo
18:26:48 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x19aad90>
18:26:51 * colindixon will stop
18:26:55 <tbachman> lol
18:26:56 <zxiiro> 28 as of this morning
18:27:07 <regXboi> #info we’re working on getting everyone (ideally) into JJB
18:27:10 <tbachman> #info 28 projects have migrated to JJB
18:27:19 * regXboi likes colindixon's info, just wanted to get rid of his own
18:27:24 <bigalh> colindixon: FYI for AAA - Liem has moved to a new team at HP.  HP has 2 new developers who will be working on AAA code.
18:27:25 <colindixon> yeah
18:27:54 <colindixon> bigalh: ok… let’s handle this on the TSC list
18:28:04 * bigalh agrees.
18:28:07 <bigalh> just an FYI
18:28:23 <gzhao> yes, 28 from Lithium, 31 total in JJB tabs
18:28:58 <colindixon> #info phrobb wants to know if there are things that we should be doing beyond getting people to JJB, also should we reach out to others
18:29:41 <colindixon> #info edwarnicke says that JJB has been pretty smooth sailing even from some very complicated projects
18:30:01 <tbachman> #info abhijitkumbhare asks if migration to JJB can be a TWS topic
18:30:19 <colindixon> #action zxiiro to work with alagalah to schedule a TWS call on moving to JJB
18:30:30 <tbachman> colindixon: straight to action :)
18:30:43 * ChrisPriceAB actionman???
18:30:59 <tbachman> #manofaction
18:31:11 <ChrisPriceAB> :D
18:31:13 <colindixon> #link https://wiki.opendaylight.org/view/RelEng:Jenkins#Basic_Job_Configuration the wiki page documenting JJB using
18:31:35 <tbachman> #info regXboi says he missed when we switched from JJB being optional to what sounds like a requirement for Lithium
18:31:54 <tbachman> #info colindixon says that no project is required to move to JJB; no one has said no to migration, tho
18:33:03 <colindixon> #info if your build is really just “mvn clean install”, the section above will work really, really well and take < 30 minutes
18:34:00 <tykeal> lol
18:35:23 * regXboi goes back to sleep again
18:35:40 <LuisGomez> #info LuisGomez sent a mail to clarify M2 question for projects: “Project will use OpenDaylight CI Infrastructure?” should say: “Project will use OpenDaylight CI Infrastructure for their System Test?”
18:35:49 <tykeal> gzhao: cat herder extraordinaire!
18:35:54 <colindixon> LuisGomez: thanks!
18:35:55 * Neelajacques doesn't love the phrase "stick George on people"
18:36:08 * tbachman is going to dissappear for a sec… hoping that modem reboot fixes his lousy internetz
18:36:13 <colindixon> Neelajacques: :p
18:36:22 <gzhao> lol
18:36:29 <colindixon> gzhao knows what I mean
18:36:38 * ChrisPriceAB has a healthy fear of having george stck to me... :s
18:36:51 * regXboi looks for tbachman to rematerialize
18:36:59 <colindixon> #action zxiiro will create patches for project than haven’t haven’t moved and gzhao would help shepherd people
18:38:01 <colindixon> #info on the monday TWS call, Ed demoed some cool stuff demoing with archetypes that rely on having a settings.xml file
18:38:47 <colindixon> #info so far, our infrastructure didn’t have that, but now it does so that projects generated with these archetype will work in our build infrastructure
18:39:37 <bigalh> wb tbachman
18:40:07 <colindixon> #info it also seems like to get into maven central, we need to remove the <repository> tags in their pom files anyway, so we’d have to move in this direction if we want to publish stuff into maven central
18:40:11 <tbachman> bigalh: thx!
18:40:11 * tbachman hopes his 9600 baud moment is over
18:40:24 <bigalh> lol
18:40:37 <tbachman> :(
18:40:50 <colindixon> #link https://lists.opendaylight.org/pipermail/release/2015-January/001264.html more details including how to get a settings.xml file on your computer
18:40:51 * tbachman wonders if the new “smart meter” that was just installed is causing problems :(
18:41:43 * regXboi wonders if we need a "technical debt janitor project"
18:41:48 <tbachman> lol
18:42:16 <colindixon> #info LuisGomez says that there is a very real possibility that we might need ~40 or even more VMs to handle tests on bursts
18:42:49 <colindixon> #info tykeal says that our current VM max is 250, we’ve bursted as high as 90 VMs
18:43:17 <colindixon> #info tykeal we are now allowed to use up to 768 GB of RAM (!!!!) because we were going over 0.5 TB
18:43:59 <colindixon> #info that is across all slaves, not per VM
18:44:21 <colindixon> #info the largest slave comes up with 8 GB of RAM for a VM
18:46:14 <colindixon> #topic committer promotions
18:46:57 <tykeal> hehe
18:47:10 <colindixon> #Info Brady Johnson as a committer on SFC
18:47:26 <colindixon> #link https://lists.opendaylight.org/pipermail/sfc-dev/2015-January/000748.html by my count earlier 10/12 current committers to SFC voted +1
18:47:43 <regXboi> do we have a link to the stackalitics?
18:47:53 <dfarrell07> I'm looking for it
18:47:59 <edwarnicke> #link https://git.opendaylight.org/gerrit/#/q/status:merged+project:sfc+owner:%22Brady+Johnson+%253Cbrady.allen.johnson%2540ericsson.com%253E%22 - Brady's merges to SFC
18:48:30 <tykeal> hehe
18:48:51 <tykeal> I don't know why either :-/
18:48:59 <cdub> spectrometer (not stacalytics) and it doesn't have sfc
18:49:12 <phrobb> #startvote Shall the TSC approve Brady Johnson as a committer on the SFC project? -1, 0, +1
18:49:12 <odl_meetbot> Begin voting on: Shall the TSC approve Brady Johnson as a committer on the SFC project? Valid vote options are -1, 0, +1.
18:49:12 <odl_meetbot> Vote using '#vote OPTION'. Only your last vote counts.
18:49:16 <colindixon> #vote +1
18:49:16 <dlenrow> #vote +1
18:49:17 <regXboi> #vote +1
18:49:18 <cdub> #vote +1
18:49:20 <edwarnicke> #vote +1
18:49:20 <Youcef> #vote +1
18:49:20 <LuisGomez> #vote +1
18:49:25 <mohnish> #vote +1
18:49:27 <ChrisPriceAB> #vote +1
18:49:35 <kwatsen> #vote +1
18:49:43 <ChrisPriceAB> #link uuuuugh
18:49:43 <phrobb> #endvote
18:49:43 <odl_meetbot> Voted on "Shall the TSC approve Brady Johnson as a committer on the SFC project?" Results are
18:49:43 <odl_meetbot> +1 (10): dlenrow, regXboi, LuisGomez, edwarnicke, ChrisPriceAB, cdub, mohnish, kwatsen, colindixon, Youcef
18:49:59 <regXboi> #info congratulations
18:50:12 <phrobb> #agreed Brady Johnson is approved as a committer on the SFC project
18:50:19 <regXboi> #topic creation reviews
18:50:23 <ebrjohn> Thank you everybody, its an honor to work with you guys :)
18:50:30 <ChrisPriceAB> congrats ebrjohn
18:50:38 * ChrisPriceAB can't help being from colorado!
18:50:39 <dfarrell07> ebrjohn: Congratz :)
18:50:39 <colindixon> congrats and well deserved
18:50:46 <gzhao> ebrjohn: congratulations
18:51:00 <cdub> ebrjohn: w00t!
18:51:12 <edwarnicke> ebrjohn: Its about time! ;)
18:51:18 <ebrjohn> :)
18:51:19 <RajeevK_> congrats
18:51:26 <abhijitkumbhare> Congrats ebrjohn :)
18:51:40 * ebrjohn doing a little victory dance ;)
18:51:49 <dfarrell07> lol
18:51:49 * ChrisPriceAB stop that!!!
18:52:24 <abhijitkumbhare> ChrisPriceAB - I thought ebrjohn was from Texas - so I guess he cannot go for the pot :)
18:52:46 <regXboi> #info intent is requesting to join Lithium as an offset 2 project by providing a final release plan by the 2/5 deadline
18:52:47 <tykeal> regXboi: is obviously on a 600 baud modem ;)
18:53:00 <phrobb> #shall the TSC approve the NIC project to join the Lithium simultaneous release as an offset 2 project? -1, 0, +1
18:53:03 * edwarnicke feeds his carrier pidgeons
18:53:07 <colindixon> #vote +1
18:53:14 * ChrisPriceAB abhijitkumbhare these transients you know...
18:53:18 <regXboi> #vote shall the TSC approve the NIC project to join the Lithium simultaneous release as an offset 2 project? -1, 0, +1
18:53:28 <dfarrell07> it's #startvote
18:53:34 <phrobb> #startvote irc://irc.freenode.net:6667/#shall the TSC approve the NIC project to join the Lithium simultaneous release as an offset 2 project? -1, 0, +1
18:53:34 <odl_meetbot> Begin voting on: irc://irc.freenode.net:6667/#shall the TSC approve the NIC project to join the Lithium simultaneous release as an offset 2 project? Valid vote options are -1, 0, +1.
18:53:34 <odl_meetbot> Vote using '#vote OPTION'. Only your last vote counts.
18:53:41 <regXboi> #vote +1
18:53:44 <colindixon> #vote +1
18:53:45 <dlenrow> #vote +1
18:53:50 <LuisGomez> #vote +1
18:53:51 <Youcef> #vote +1
18:53:51 <mohnish> #vote +1
18:53:52 <cdub> #vote +1
18:53:54 <edwarnicke> #vote +1
18:53:55 <jmedved> #vote +1
18:53:55 <ChrisPriceAB> #vote +1
18:53:59 <kwatsen> #vote +1
18:54:02 <regXboi> #endvote
18:54:02 <odl_meetbot> Voted on "irc://irc.freenode.net:6667/#shall the TSC approve the NIC project to join the Lithium simultaneous release as an offset 2 project?" Results are
18:54:02 <odl_meetbot> +1 (11): dlenrow, jmedved, regXboi, LuisGomez, edwarnicke, ChrisPriceAB, cdub, mohnish, kwatsen, colindixon, Youcef
18:54:15 <regXboi> #agreed NIC can join lithium
18:54:17 * ChrisPriceAB congrats IBN?NIC? project
18:54:21 <hideyuki> Congratulations!
18:54:25 <hideyuki> ChrisPriceAB: NIC.
18:54:25 <LuisGomez> congrats
18:54:43 * ChrisPriceAB the regXboi has spoken...
18:54:46 * dfarrell07 wonders how hard it is to alias [#vote, #shall, ...] to #startvote
18:54:48 <abhijitkumbhare> Congrats NIC
18:54:56 * Neelajacques Super glad we now have Network Interface Card project .. oh wait...
18:55:04 * ChrisPriceAB hehe
18:55:11 <edwarnicke> Neelajacques: You win the thread ;)
18:55:30 <colindixon> #link https://lists.opendaylight.org/pipermail/project-proposals/2015-January/000251.html this project proposal wants to be reviewed on 2/12 to joint lithium as a spin-out project before M3
18:55:36 <dlenrow> Next we'll invent ethernet. Sorry metcalf
18:55:58 * ChrisPriceAB process is to vote at TSC for that? (looking for clarification)
18:56:01 <colindixon> #info the controller project has bee consulted and covered very politely and happil
18:56:29 <colindixon> #topic Java 8
18:56:55 <colindixon> #info it turns out to get Java 8 to work, we need to upgrade from Karaf 3.0.1 to 3.0.2 or later
18:57:14 <colindixon> #info they are working on that and dealing with a few hiccups
18:57:27 <ChrisPriceAB> #info projects should use karaf parent to simplify the process.
18:57:53 <colindixon> #info this will be much easier if projects use karaf-parent (which requires settings.xml) as the parent for their local karaf distributions
18:58:40 <phrobb> #topic COOKIES
18:58:49 <phrobb> #endmeeting