#opendaylight-meeting: tws

Meeting started by colindixon at 18:10:41 UTC (full logs).

Meeting summary

  1. casey presents new wiki design (colindixon, 18:10:58)
    1. https://wikistg.opendaylight.org/view/Main_Page the "staging" wiki which people can go check out (colindixon, 18:12:26)
    2. the username is daylight and password is ODLStageSiteAccess! (colindixon, 18:12:41)
    3. https://wiki.opendaylight.org/view/Main_Page that is linked to from the normal main wiki page here (colindixon, 18:13:42)
    4. the general plan dneary suggests, is to go through things here, then the TSC call briefly this week, then discuss any critical things at the hackfest (colindixon, 18:17:49)
    5. edwarnicke says he has concerns about the particular links and where they point, e.g., to AsciiDoc on github or to the "marketecture" slides (colindixon, 18:20:39)
    6. colindixon notes that this is not trying to hide the deep, developer cotent, but rather try to surface more user-oriented content to better serve a large number of people who wind up confued on the wiki (colindixon, 18:24:24)
    7. edwarnicke is particularly concerned that the release plans as linked from the new page is not the release plan he's used to (colindixon, 18:31:04)
    8. abhijitkumbhare and edwarnicke suggest maybe two release plan links one for users and one for developers (colindixon, 18:32:54)
    9. dbainbri notes that we likely need to survey the target audience (and define it?) to better figure out what they're looking for and are we meeting their needs (colindixon, 18:34:23)
    10. dneary asks, given what we have, what's missing? (colindixon, 18:35:24)
    11. edwarnicke says three things that are missing: getting started for developers, how to pull the code, and security would be things in the category (colindixon, 18:36:29)
    12. dbainbri asks is the the issue with the list of jumplinks or the jumplink topics, edwarnicke says he feels like it's a bit of both (colindixon, 18:37:44)
    13. casey asks, what *should* be in the list for developer stuff (colindixon, 18:38:05)
    14. dbainbri once again says that it seems like targeting the right audience (colindixon, 18:41:53)
    15. edwarnicke says that he feels this is going dramatically in the right direction overall, there are places where we may be missing and there are some places where it points the wrong way (colindixon, 18:47:27)
    16. edwarnicke points out some content is replicated in a few places, which is great (colindixon, 18:48:32)
    17. abhijitkumbhare and dneary both suggest having a wiki page that fronts the mailing list page because it's so long as to be disorienting (colindixon, 18:48:52)
    18. dbainbri asks how we're going to keep this up to date (colindixon, 18:50:23)
    19. dneary asks if we can provide clear instructions how people can contribute to each of these places (colindixon, 18:50:39)
    20. Example of a wiki mailing list page explaining lists, and linking to top ones: http://www.ovirt.org/Mailing_lists (dneary, 18:53:59)
    21. dneary's comment is that providing people ways to improve, contribute, or provide feedback on the webpage is a great way to engage the community (colindixon, 18:55:18)
    22. edwarnicke notes that there are very wide margins, and that he doesn't care for that (colindixon, 18:55:45)
    23. dbainbri notess (correctly) that themes are taste and we won't make everyone happy (colindixon, 18:56:05)
    24. colindixon says that at this point, the new three-column design is good enough compared to what we have, that the bigger risk is not moving than moving (assuming we fix the critical things like missing links to security issues) (colindixon, 19:00:35)
    25. edwarnicke and dbainbri suggest that we could keep a link to the old page to make sure that we don't lose anything as we migration (colindixon, 19:06:34)
    26. ACTION: colindixon to add socializing some of this wiki redesign to the TSC agenda for this week (colindixon, 19:18:04)
    27. ACTION: edwarnicke to provide casey the link to the content he was thinking about, e.g., the getting started for new developers, and pulling the code (colindixon, 19:20:26)
    28. ACTION: colindixon to help get a thread started on the new wiki content to try to get more feedback (colindixon, 19:21:33)


Meeting ended at 19:21:58 UTC (full logs).

Action items

  1. colindixon to add socializing some of this wiki redesign to the TSC agenda for this week
  2. edwarnicke to provide casey the link to the content he was thinking about, e.g., the getting started for new developers, and pulling the code
  3. colindixon to help get a thread started on the new wiki content to try to get more feedback


Action items, by person

  1. colindixon
    1. colindixon to add socializing some of this wiki redesign to the TSC agenda for this week
    2. colindixon to help get a thread started on the new wiki content to try to get more feedback
  2. edwarnicke
    1. edwarnicke to provide casey the link to the content he was thinking about, e.g., the getting started for new developers, and pulling the code


People present (lines said)

  1. colindixon (43)
  2. dbainbri (23)
  3. dneary (11)
  4. edwarnicke (11)
  5. odl_meetbot (3)


Generated by MeetBot 0.1.4.