#opendaylight-meeting: beryllium release review

Meeting started by anipbu at 16:00:08 UTC (full logs).

Meeting summary

  1. roll call (anipbu, 16:00:14)
    1. anipbu (anipbu, 16:00:27)
    2. PTL and TSC members please #info in (anipbu, 16:01:00)
    3. colindixon (colindixon, 16:01:07)
    4. Thomas Lee (TLee, 16:01:20)
    5. Thomas Lee for Controller Shield (TLee, 16:02:08)

  2. USECPLUGIN (Controller Shield) (anipbu, 16:03:03)
    1. https://wiki.opendaylight.org/view/Controller_Shield:_Beryllium_Release_Review <-- Release Review (anipbu, 16:03:08)
    2. https://wiki.opendaylight.org/view/Controller_Shield:_Beryllium_Release_Notes <-- Release Notes (anipbu, 16:03:12)
    3. Thomas Lee S is representing USECPLUGIN Team (anipbu, 16:03:18)
    4. ACTION: TLee to update the user guide to not mention git clone and instead start with feature:install assuming somebody has already downloaded and run the karaf distrubtion (colindixon, 16:06:22)
    5. TLee says there are no open bugs (colindixon, 16:07:12)
    6. TLee says there are patches waiting to be merge for docs (anipbu, 16:08:27)
    7. ACTION: TLee will add information about security considerations (anipbu, 16:08:50)
    8. https://git.opendaylight.org/gerrit/#/c/29427/ the docs patch (colindixon, 16:09:15)
    9. https://jenkins.opendaylight.org/releng/view/usecplugin/job/usecplugin-csit-1node-basic-all-beryllium/105/robot/report/log.html (anipbu, 16:11:27)
    10. ACTION: TLee to add a link to the automated robot tests they wrote in the QA and test coverage section (if you like your sonar code coverage results you can link to that too) (colindixon, 16:11:57)
    11. TLee notes that he thinks this is an experimental feature in Boron (colindixon, 16:12:10)
    12. ACTION: anipbu to track experimental features on wiki instead of the google spreadsheet as an authoritative source. eventually it will go into the getting started guide (anipbu, 16:18:22)
    13. jamoluhrsen points out that no CSIT was done for this project (colindixon, 16:18:25)

  3. cookies (anipbu, 16:22:53)


Meeting ended at 16:23:13 UTC (full logs).

Action items

  1. TLee to update the user guide to not mention git clone and instead start with feature:install assuming somebody has already downloaded and run the karaf distrubtion
  2. TLee will add information about security considerations
  3. TLee to add a link to the automated robot tests they wrote in the QA and test coverage section (if you like your sonar code coverage results you can link to that too)
  4. anipbu to track experimental features on wiki instead of the google spreadsheet as an authoritative source. eventually it will go into the getting started guide


Action items, by person

  1. anipbu
    1. anipbu to track experimental features on wiki instead of the google spreadsheet as an authoritative source. eventually it will go into the getting started guide
  2. TLee
    1. TLee to update the user guide to not mention git clone and instead start with feature:install assuming somebody has already downloaded and run the karaf distrubtion
    2. TLee will add information about security considerations
    3. TLee to add a link to the automated robot tests they wrote in the QA and test coverage section (if you like your sonar code coverage results you can link to that too)


People present (lines said)

  1. colindixon (40)
  2. anipbu (34)
  3. TLee (22)
  4. odl_meetbot (5)
  5. jamoluhrsen (4)
  6. gzhao (1)
  7. phrobb (0)
  8. phrobb- (0)


Generated by MeetBot 0.1.4.