16:56:12 <Sai_> #startmeeting kernel_projects
16:56:12 <odl_meetbot> Meeting started Tue Dec  6 16:56:12 2016 UTC.  The chair is Sai_. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:56:12 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:56:12 <odl_meetbot> The meeting name has been set to 'kernel_projects'
17:00:24 <Sai_> #topic - Agenda
17:00:52 <Sai_> #info - Previous-meeting-minutes
17:00:56 <Sai_> #link - https://meetings.opendaylight.org/opendaylight-meeting/2016/kernel_projects/opendaylight-meeting-kernel_projects.2016-11-29-16.58.html
17:01:07 <Sai_> #info - Agenda items
17:01:13 <Sai_> #info - Action items
17:04:32 <Sai_> #topic - Action items
17:04:39 <Sai_> #Action - colindixon to add a topic for next week or maybe an e-mail about how to mechanically potentially allow us to special case true-leaf projects to avoid things
17:04:48 <Sai_> #topic - Bug-5902
17:05:40 <Sai_> #info - BUG-5902 API Explorer does not work if started as
17:05:50 <Sai_> #info - http://admin:admin@localhost:8181/apidoc/explorer/index.html
17:05:58 <Sai_> #undo
17:05:58 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x296eb10>
17:06:02 <Sai_> #link - http://admin:admin@localhost:8181/apidoc/explorer/index.html
17:06:16 <Sai_> #info - update mciglan: discussed internally with our JS/HTML/CSS team, they promised to help with this issue
17:07:53 <Sai_> #info - Alexis says sometimes mount point is not shown
17:10:24 <Sai_> #topic - Review dashboards
17:13:59 <Sai_> #info - patches merged in odlparent / yangtools / mdsal / controller / AAA for the last 7 days are discussed
17:17:19 <Sai_> #info - patches modified in odlparent / yangtools / mdsal / controller / AAA for the last 7 days are discussed
17:17:57 <Sai_> #link - https://git.opendaylight.org/gerrit/#/dashboard/?title=Core+Patches+Merged+In+Last+7+Days&odlparent+patches=project:odlparent+status:merged+NOT+age:7d&yangtools+Patches=project:yangtools+status:merged+NOT+age:7d&mdsal+Patchs=project:mdsal+status:merged+NOT+age:7d&controller+patches=project:controller+status:merged+NOT+age:7d&netconf+patches=project:netconf+status:merged+NOT+age:7d&AAA+Patches=project:aaa+status:mer
17:18:07 <Sai_> #link - https://git.opendaylight.org/gerrit/#/dashboard/?title=Core+Patches+Modified+In+Last+7+Days&odlparent+patches=project:odlparent+status:open+NOT+age:7d&yangtools+Patches=project:yangtools+status:open+NOT+age:7d&mdsal+Patchs=project:mdsal+status:open+NOT+age:7d&controller+patches=project:controller+status:open+NOT+age:7d&netconf+patches=project:netconf+status:open+NOT+age:7d&AAA+Patches=project:aaa+status:open+NOT+ag
17:24:27 <Sai_> #topic - participants
17:25:21 <Sai_> #info - Sai / Ryan / Alexis / An Ho / Igor / Martin / Stephen / Tomas / Vratko
17:25:25 <Sai_> #endmeeting