16:03:25 <Sai_> #startmeeting MD-SAL Interest Call
16:03:25 <odl_meetbot> Meeting started Tue Jun 14 16:03:25 2016 UTC.  The chair is Sai_. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:03:25 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:03:25 <odl_meetbot> The meeting name has been set to 'md_sal_interest_call'
16:03:54 <Sai_> #topic last-meeting-minutes
16:04:08 <Sai_> #link - https://meetings.opendaylight.org/opendaylight-meeting/2016/md_sal_interest_call/opendaylight-meeting-md_sal_interest_call.2016-06-07-16.01.html
16:04:13 <Sai_> #topic -Agenda
16:05:11 <Sai_> #topic - Review the existing action items
16:07:40 <Sai_> #Action - An Ho requests Anil to respond email thread wrt M3 status.
16:08:06 <Sai_> #Actino - Tony will send M3 status by today (06/14/2016)
16:08:19 <Sai_> #undo
16:08:19 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x28ee1d0>
16:08:22 <Sai_> #Action - Tony will send M3 status by today (06/14/2016)
16:10:33 <Sai_> #Action - Ryan to followup with TomP/Tony/An/Alexis to meet and discuss on BluePrint deprecation / release / dependencies on projects. [IN PROGRESS] - AnHo sent an email for which colin responded. AnHo received a reply from OPFLex.
16:13:10 <Sai_> #Action - M3/M4 status still needed from AAA, controller.
16:14:00 <Sai_> #Info - (Michael's suggestion) Stephen will send out e-mail and/or wiki page regarding karaf/features with all the gerrit patches along with brief description.[DONE]
16:17:00 <Sai_> #Action - Alexis and Ryan to update blueprint guide for migration - [IN PROGRESS] - Brian said more info to be added. TomP suggests toaster example should be documented.
16:17:58 <adetalhouet> Sai_: is there a Brian on the clall?
16:18:17 <Sai_> no
16:18:48 <Sai_> Alexis informed us Brian's suggestion.
16:19:26 <Sai_> #undo
16:19:26 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x2828c50>
16:19:54 <Sai_> #Action - Alexis and Ryan to update blueprint guide for migration - [IN PROGRESS] -  TomP suggests toaster example should be documented.
16:26:52 <Sai_> #topic -Config-subsytem & BluePrint
16:27:05 <Sai_> #info - TomP currently looking at BGP project
16:29:29 <Sai_> #info - TomP added new BluePrint extent reference list to mimick what config-subsytem does.
16:32:52 <Sai_> #info - Current patches are draft in BGP
16:34:18 <Sai_> #info - TomP says BGP can be configured through openconfig but not PCEP. Robert agrees to it.
16:37:26 <Sai_> #info - Robert says All proxies under blocking behavior are a concern, but can be dealt after. TomP says they treating them as OSGI dependency service may alleviate issue.
16:38:13 <Sai_> Topic - Bug5913
16:38:20 <hideyuki> #link https://bugs.opendaylight.org/show_bug.cgi?id=5913
16:38:29 <Sai_> #topic - Bug5913
16:38:33 <Sai_> #link - https://bugs.opendaylight.org/show_bug.cgi?id=5913
16:39:03 <Sai_> #info - TomP says the cluster is quiet for sometime due to less resources.
16:40:04 <Sai_> #info - TomP submitted patch - https://git.opendaylight.org/gerrit/#/c/40306/
16:41:33 <Sai_> #info - Hideyuki says he faces the issue once in 20-30 times,  Issue is DataChangeListener is not notified of DataStore change occasionally.
16:46:15 <Sai_> #info - Hideyuki points that verify job failed at the patch, TomP asks Robert to look at the failure since it is unrelated to the code pushed by TomP.
16:47:49 <Sai_> #info - Robert says we may need to run it locally once and suspect the failure is due to bug from upstream.
16:49:11 <Sai_> #Action - Robert/TomP to work on jenkins verify job failure on patch https://git.opendaylight.org/gerrit/#/c/40306/
16:49:36 <Sai_> #topic - yangtools
16:49:50 <Sai_> #info -old yang parser has been removed from yangtools project.
16:50:16 <Sai_> #info - This is good news and lot of progress.
16:50:45 <Sai_> #undo
16:50:45 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2ac48d0>
16:50:55 <Sai_> #info - This is good news from Robert and lot of progress.
16:51:09 <Sai_> #endmeeting