15:56:28 <Sai> #startmeeting MD-SAL Interest Call
15:56:28 <odl_meetbot> Meeting started Tue Jul  5 15:56:28 2016 UTC.  The chair is Sai. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:56:28 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:56:28 <odl_meetbot> The meeting name has been set to 'md_sal_interest_call'
15:56:55 <Sai> #topic - last-meeting-minutes
15:56:58 <Sai> #link - https://meetings.opendaylight.org/opendaylight-meeting/2016/md_sal_interest_call/opendaylight-meeting-md_sal_interest_call.2016-06-28-16.00.html
15:57:04 <Sai> #topic - Agenda
15:57:53 <Sai> #info - 1. Call for nay topics
15:58:08 <Sai> #info - 2. Review existing action items
15:58:32 <Sai> #info - 3. Blocking bugs - https://bugs.opendaylight.org/buglist.cgi?bug_severity=blocker&bug_severity=critical&list_id=46270&order=changeddate%20DESC%2Cbug_status%2Cpriority%2Cassigned_to%2Cbug_id&product=aaa&product=controller&product=mdsal&product=netconf&product=odlparent&product=yangtools&query_based_on=&query_format=advanced&resolution=---
15:58:58 <Sai> #info - 4. Review the new Dashboards - Core Patches Merged In Last 7 Days & Core Patches Modified In Last 7 Days
16:01:55 <Sai> #topic - Review Action items
16:05:43 <Sai> #chair - colindixon
16:05:43 <odl_meetbot> Warning: Nick not in channel: -
16:05:43 <odl_meetbot> Current chairs: - Sai colindixon
16:06:17 <Sai> #Action - Ryan will followup with Tony regarding M3 status. Tony said it would be done by 06/14/2016
16:06:43 <Sai> #Action- Ryan to address AAA M5 status
16:07:02 <Sai> #Action - TomP to document in wiki regarding "specific-reference-list" blueprint extension.- corresponding gerrit patch - https://git.opendaylight.org/gerrit/#/c/40267
16:07:33 <Sai> #info - Cluster App document exists
16:09:04 <Sai> #Action - skitt (or somebody else if they have time in the next few weeks) to look at trying to purge some of these (which we thnk are erroneous at this point)   -  https://wiki.opendaylight.org/view/RelEng/Autorelease/Orbit  https://bugs.opendaylight.org/show_bug.cgi?id=5973
16:09:41 <Sai> #topic - Blocking Bugs
16:09:43 <Sai> #link - https://bugs.opendaylight.org/buglist.cgi?bug_severity=blocker&bug_severity=critical&list_id=46270&order=changeddate%20DESC%2Cbug_status%2Cpriority%2Cassigned_to%2Cbug_id&product=aaa&product=controller&product=mdsal&product=netconf&product=odlparent&product=yangtools&query_based_on=&query_format=advanced&resolution=---
16:12:25 <Sai> #Action - Ryan to followup author regarding changes in bug 6149
16:12:55 <Sai> #info - Ryan continues to work on 6148 with mohammed.
16:13:51 <Sai> #info - AN says the bug has cyclic dependencies as per Robert. Ryan disagrees.
16:14:44 <Sai> #Action - Ryan to followup wrt bug 6148 and report back if it has cyclic dependencies and solution.
16:15:49 <Sai> #info - no active patches found for bug 6113.
16:18:21 <Sai> #info - Bug 6010 should be fixed in Be-SR1 (timestamp addition at end os each ID)
16:19:10 <Sai> #Action - Ryan to link corresponding gerrit patch on bug 6010
16:20:28 <Sai> #info - Bug 5099 - No recent ongoing work observed. Updated with comments on how to proceed further.
16:22:42 <Sai> #info - Bug 5923 - Ryan to followup with author on how to proceed further.
16:22:50 <Sai> #Action - Bug 5923 - Ryan to followup with author on how to proceed further.
16:24:08 <Sai> #info - Bug 5807 - comments added in bugzilla.
16:25:01 <Sai> #info - Bug 5585 - no recent work observed.
16:25:34 <Sai> #Action - colindixon to reachout Sam Hague regarding bug 5585
16:26:35 <Sai> #topic - Review the Dashboards
16:27:01 <Sai> #info - Core Patches Merged In Last 7 Days
16:30:32 <Sai> #info - no questions on odlparent patches, yangtools, md-sal  patches
16:31:34 <Sai> #info - Tom explains different patches in controller.
16:35:30 <Sai> #info - Netconf project - most patches are around Bug 5528
16:37:16 <Sai> #info - Ryan explains AAA recent patches.
16:38:05 <Sai> #topic - Core Patches Modified In Last 7 Days -
16:38:10 <Sai> #link - https://git.opendaylight.org/gerrit/#/dashboard/?title=Core+Patches+Modified+In+Last+7+Days&odlparent+patches=project:odlparent+status:open+NOT+age:7d&yangtools+Patches=project:yangtools+status:open+NOT+age:7d&mdsal+Patchs=project:mdsal+status:open+NOT+age:7d&controller+patches=project:controller+status:open+NOT+age:7d&netconf+patches=project:netconf+status:open+NOT+age:7d&AAA+Patches=project:aaa+status:open+NOT+age:7
16:39:07 <Sai> #info - participants are encouraged to ask more questions on next meeting regarding modified patches.
16:39:27 <Sai> #topic - participants
16:40:15 <Sai> #info - Sai colindixon rgoulding anipbu TomP Vaclav
16:40:21 <Sai> #endmeeting