15:57:02 <Sai_> #startmeeting MD-SAL Interest Call
15:57:02 <odl_meetbot> Meeting started Tue Aug  2 15:57:02 2016 UTC.  The chair is Sai_. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:57:02 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:57:02 <odl_meetbot> The meeting name has been set to 'md_sal_interest_call'
15:57:27 <Sai_> #topic - last-meeting-minutes
15:57:37 <Sai_> #link - https://meetings.opendaylight.org/opendaylight-meeting/2016/md_sal_interest_call/opendaylight-meeting-md_sal_interest_call.2016-07-26-15.58.html
15:57:46 <Sai_> #topic - Agenda
16:01:49 <Sai_> #info 1. Call for topics
16:02:51 <Sai_> #chair colindixon
16:02:51 <odl_meetbot> Current chairs: Sai_ colindixon
16:03:57 <Sai_> #info 2. Review action items
16:09:50 <Sai_> #topic - Review Action Items
16:09:54 <Sai_> #Action - TomP to followup with helpdesk to remove restconf/netconf bugs from bugzilla
16:10:23 <Sai_> #undo
16:10:23 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x23e3dd0>
16:10:35 <Sai_> #info - [DONE] TomP to followup with helpdesk to remove restconf/netconf bugs from bugzilla
16:10:58 <Sai_> #info - [DONE] Ryan to followup wrt bug 6148 and report back if it has cyclic dependencies and solution.
16:11:30 <Sai_> #info - [DONE] - Bug 6152 - Ryan to followup with author on the status Added Tom P. as a watcher; he has taken the lead on CSS issues this release.
16:12:04 <Sai_> #info - [DONE] - Bug 5099 - Igor still need more info on circumstances. Igor to followup with Ambika. Igor followed up, seems that more info is still needed to reproduce. Ambika hasn't responded.
16:12:25 <Sai_> #info - [DONE] - colindixon to work with martin ciglan to get a binding v2 spec TWS call - scheduled for Aug 15
16:12:52 <Sai_> #info - [DONE] - Ryan / Tomas to look in to distribution test failures wrt Ber SR3
16:13:06 <Sai_> #info - [DONE] - An to sent an e-mail regarding scheduled times of weekly sync IRC meeting
16:13:41 <Sai_> #info - [IN PROGRESS] - Ryan to look in to enhancement bug wrt Bug 6209
16:14:33 <Sai_> #info - [IN PROGRESS] Ryan to followup with Mohammed wrt Bug 6148
16:14:56 <Sai_> #info - [DONE] - Sai to add change in auto-down feature to release notes
16:15:14 <Sai_> #Action - Sai to add change in auto-down feature to Cluster documentation
16:16:12 <Sai_> #topic - RESTCONF Draft 15
16:16:38 <Sai_> #info - Good to have difference between draft 11 & draft 15
16:17:11 <Sai_> #topic - Blocking bugs
16:17:27 <Sai_> #info - Bug 6316
16:18:18 <Sai_> #info - Robert says In progress. Simple patch to make MD-SAL internals work
16:18:27 <Sai_> #info - Bug 6325
16:19:17 <Sai_> #info - There is a plan for yang 1.1 parser. But no time deadlines are set
16:19:32 <Sai_> #info - Bug 6256
16:20:24 <Sai_> #info - xml namespace is incorrect.
16:21:09 <Sai_> #info - scheduled for carbon
16:21:17 <Sai_> #info - Bug 5923
16:23:24 <Sai_> #info - Bug 6278 - moving karaf from controller to odl controller
16:24:04 <Sai_> #Action - colindixon to open a bug against moving karaf from controller to odl . Bugs 5923 & 6278 are related to the changes.
16:24:16 <Sai_> #info - Bug 6310
16:25:10 <Sai_> #info - Robert thinks it needs to re-written
16:26:05 <Sai_> #undo
16:26:05 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2598250>
16:26:16 <Sai_> #info - Robert thinks RPC needs to re-written
16:27:29 <Sai_> #info - 6310 marked as a duplicate of 3128
16:29:39 <Sai_> #topic - Merged patches last 7 days
16:30:42 <Sai_> #info - Bug 6278 is almost done. clean up needs to be done
16:30:49 <Sai_> #undo
16:30:49 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2598d50>
16:30:58 <Sai_> #info - odlparent project - Bug 6278 is almost done. clean up needs to be done
16:31:19 <Sai_> #info - yangtools project - bug fixes / deprecated stuff
16:32:15 <Sai_> #info - mdsal project
16:34:30 <Sai_> #Action - colindixon to work with Brinda to resolve the conflicts wrt gerrit 42812
16:35:51 <Sai_> #info - project controller / netconf - bug fixes
16:36:16 <Sai_> #topic - Modified patches last 7 days
16:37:11 <Sai_> #info - no specific topics to call out
16:37:40 <Sai_> #topic - participants
16:37:55 <Sai_> #undo
16:37:55 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x2586990>
16:38:56 <rovarga> #action colindixon to add explicit warning that ODL development and deployment requires case-sensitive filesystem
16:39:09 <rovarga> #undo
16:39:21 <rovarga> #action colindixon to add explicit warning that ODL development and deployment requires case-sensitive filesystem and that trying that will not work
16:39:35 <Sai_> #info - #action colindixon to add explicit warning that ODL development and deployment requires case-sensitive filesystem and that trying that will not work
16:39:41 <Sai_> #undo
16:39:41 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2586190>
16:39:49 <Sai_> #Action colindixon to add explicit warning that ODL development and deployment requires case-sensitive filesystem and that trying that will not work
16:39:57 <Sai_> #info thanks rovarga
16:40:19 <Sai_> #topic - participants
16:41:11 <Sai_> #info - Sai / colindixon / An / Brinda / Igor / MArtin / Robert / Stephen / TomP / Vaclav / Viera
16:41:19 <Sai_> #endmeeting