16:01:50 <Sai_> #startmeeting MD-SAL Interest Call
16:01:50 <odl_meetbot> Meeting started Tue Aug  9 16:01:50 2016 UTC.  The chair is Sai_. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:01:50 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:01:50 <odl_meetbot> The meeting name has been set to 'md_sal_interest_call'
16:01:57 <Sai_> #chair colindixon
16:01:57 <odl_meetbot> Current chairs: Sai_ colindixon
16:02:32 <Sai_> #topic - last-meeting-minutes
16:02:34 <Sai_> #link - https://meetings.opendaylight.org/opendaylight-meeting/2016/md_sal_interest_call/opendaylight-meeting-md_sal_interest_call.2016-08-02-15.57.html
16:02:39 <Sai_> #topic - Agenda
16:05:01 <Sai_> #info - informal polling of offset projects
16:05:09 <Sai_> #undo
16:05:09 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x249a1d0>
16:05:17 <Sai_> #topic - informal polling of offset projects
16:05:37 <Sai_> #info - An requests to speak up for readiness
16:06:29 <Sai_> #info - AAA is good, very minor changes expected.
16:07:11 <Sai_> #info - controller - small patches for clustering / infrastructure changes . All are minor. TomP says it is green and ready for go.
16:08:52 <Sai_> #info - MDSAL - Martin says binding spec work is not yet completely done. Yellow status.
16:09:06 <Sai_> #link -  https://docs.google.com/spreadsheets/d/1zImtd764e-hOgJAxoJKl85fxHCPu2agLfqsBtf13zQY/edit#gid=199721620
16:10:12 <Sai_> #info - none are using binding spec v2 as of now, new piece of functionality shouldn't hold Boron release.
16:11:02 <Sai_> #info - Netconf - Tomas says it is green and only minor bug fixes are expected.
16:12:35 <Sai_> #info - odlparent - Stephen - ready with karaf 3.0.7 major change.
16:14:54 <Sai_> #info - yangtools - Igor - one bigger patch is pending - not sure if it can be fixed by thursday.
16:16:43 <Sai_> #info - weather item exists / API change may be necessary. MD-SAL might be affected. patches wrt Netconf / Restconf are yet to be merged.
16:17:02 <Sai_> #info - An feels it is worth sending API waiver change request.
16:17:21 <Sai_> #Action - Igor to send API waiver request for project yangtools.
16:18:30 <Sai_> #topic - Bug6209
16:19:42 <Sai_> #info - closed as invalid with valid reason
16:20:10 <Sai_> #Action - Ryan to followup with Martin wrt bug 6209
16:20:40 <Sai_> #topic - blocking bugs
16:21:11 <Sai_> #info - Bug 6316
16:22:09 <Sai_> #info - Igor says i may not be a blocker. To be reviewedwith Robert  next week .
16:23:18 <Sai_> #info - Bug 6325
16:24:52 <Sai_> #info - it shouldn't affect negatively for Boron release.
16:25:07 <Sai_> #info - Bug 6256
16:25:43 <Sai_> #info - it is targeted for carbon
16:25:50 <Sai_> #info - Bug 5923
16:26:23 <Sai_> #info - Waiting for review
16:26:39 <Sai_> #topic - core patches merged in last 7 days
16:31:06 <Sai_> #info - Martin already sent an e-mail regarding on going API changes in mdsal project
16:34:17 <Sai_> #info - controller project
16:35:48 <Sai_> #Info - Ryan requests controller committers to send an e-mail / add weather item wrt major changes / removals / deprecations expected in Boron
16:36:28 <Sai_> #Action - Ryan to send an e-mail / add weather item wrt major changes / removals / deprecations expected in Boron for karaf project
16:38:14 <Sai_> #topic - participants
16:38:52 <Sai_> #info - Sai / Phil / Ryan / An / Brinda / Carol / Colin / Igor / Martin / Stephen / TomP / Tomas
16:38:56 <Sai_> #endmeeting