17:01:05 <colindixon> #startmeeting tsc
17:01:05 <odl_meetbot> Meeting started Thu Apr 14 17:01:05 2016 UTC. The chair is colindixon. Information about MeetBot at http://ci.openstack.org/meetbot.html.
17:01:05 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:01:05 <odl_meetbot> The meeting name has been set to 'tsc'
17:01:05 <colindixon> #startmeeting tsc
17:01:06 <odl_meetbot> colindixon: Error: Can't start another meeting, one is in progress. Use #endmeeting first.
17:01:22 <dfarrell07> #endmeeting
17:01:26 <colindixon> #topic roll call and agenda bashing
17:01:36 <dfarrell07> colindixon: is one running?
17:01:45 <dfarrell07> colindixon: ah, no you tried to start twice ic
17:01:57 <colindixon> TSC please #info in
17:02:00 * dfarrell07 is glad didn't have ACLs for once ;)
17:02:02 <gkaempfer> #info gkaempfer
17:02:04 <colindixon> #info colindixon
17:02:08 <dfarrell07> #info Daniel Farrell
17:02:09 <colindixon> #info Chris Price (phone only)
17:03:04 <colindixon> #link https://wiki.opendaylight.org/index.php?title=TSC:Main&oldid=45237#Agenda agenda
17:03:10 <LuisGomez> #info LuisGomez
17:03:11 <edwarnicke> #info edwarnicke
17:03:17 <colindixon> #link https://meetings.opendaylight.org/opendaylight-meeting/2016/tsc/opendaylight-meeting-tsc.2016-04-07-17.00.html last week's meeting minutes
17:03:37 <colindixon> #action colindixon to try to find somebody to help with documenting the general procedure for the platform upgrade to Boron?
17:04:03 <colindixon> #action colindixon to reach out to tykeal else to write up and send an e-mail about signing commits in gerrit
17:04:28 <colindixon> #action ChrisPriceAB, phrobb, phrobb_, gzhao, CaseyODL and others to help coordinate a bit between ODL and OPNFV at the OpenStack summit to have better presence
17:04:37 <colindixon> #action colindixon to copy this into the TSC main page under processes and procedures: TSC ask projects to carry out keeping clean committer lists every six months as described here: https://lists.opendaylight.org/pipermail/tsc/2016-April/005002.html
17:04:57 <colindixon> #action anipbu or colindixon to send an announcement to the release@ list about removing inactive committers
17:05:14 <colindixon> #action phrobb_ to poll projects about whether they would attend and what they would attend for with each project
17:05:15 <zxiiro> I have not
17:05:23 <colindixon> #undo
17:05:23 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x2651c90>
17:05:51 <dfarrell07> #link https://lists.opendaylight.org/pipermail/tsc/2016-April/thread.html Phil's hackfest poll email
17:05:54 <colindixon> #action colindixon to ping skitt and edwarnicke about carbon planning w.r.t. fast-phased and sematic version, dfarrell07 notes that it would be a good thing for a hackfest
17:06:12 <colindixon> #action colindixon to make clarifications to the release plan per https://lists.opendaylight.org/pipermail/release/2016-April/006166.html
17:06:13 <zxiiro> edwarnicke: still need you to fix the build failures on the latest patch
17:06:30 <edwarnicke> zxiiro: Lets follow up after this
17:06:31 <colindixon> #action colindixon to make sure there's a TWS on carbon planning w.r.t. fast and phased
17:06:38 <mohnish_> #info mohnish anumala
17:06:47 * edwarnicke wonders if we can get a diamond logo for carbon
17:06:51 <colindixon> #action abhijitkumbhare, rovarga and others to schedule time (on the TWS) about openflow project reorganzation
17:07:04 <colindixon> #action colindixon to start a thread on how split out projects inherit or don't their parent project's lifecycle state, but notes in this case (OVSDB) when ediscussed it before we had agreed it would be done this way
17:08:28 <colindixon> #topic events
17:08:35 <dfarrell07> In general I'd be cool to rename all of our reviews to match the state they are moving projects into
17:08:43 <colindixon> #link https://www.opendaylight.org/global-events
17:09:05 <colindixon> #info openstack is at the end of the month
17:09:26 <colindixon> #info the ODL mini summit's CFP at the OPNFV summit is still open until 4/18
17:09:49 <colindixon> #topic TSC mailing list votes and discussions
17:10:25 <colindixon> #link https://lists.opendaylight.org/pipermail/tsc/2016-April/005007.html call for nominations for the short-term comittter-at-large elections
17:10:51 <colindixon> #link https://lists.opendaylight.org/pipermail/tsc/2016-March/004956.html MPLS-TP service creation review on TSC
17:12:53 <colindixon> #link https://lists.opendaylight.org/pipermail/tsc/2016-April/005033.html creation review for MPLS-TP solution (whcih is different from MPLS-TP service)
17:15:21 <colindixon> #info dfarrell07 says he worries about how similar the names (and mabye projects are)
17:15:57 <colindixon> #info colindixon says he thinks there scope is mildly overlapping, but even if that was the case the TSC explicitly allows incubation projects to have overlapping scope
17:16:17 <colindixon> #info colindixon and edwarnicke both say that the similar names and similar scope issues are independent
17:16:25 <colindixon> #info the similar names might be an issue
17:18:10 <colindixon> #info colindixon says he thinks the scopes are different, service works around providing MPLS-TP NB APIs that are then mapped to different SBs, solution focuses on providing a SB to control MPLS-TP enabled devices and some apps to control them
17:18:22 <mohnish_> edwarnicke: +1
17:18:25 <colindixon> #info dfarrell07 agreees, that means the scope is mostly different
17:19:47 <colindixon> #action colindixon to reach out to both projects to ask if it makes sense to change names for them and us
17:20:56 <colindixon> #info mohnish_ and colindixon and edwarnicke agree that asking if they're willing to change names makes sense
17:22:31 <colindixon> #topic boron
17:22:51 <colindixon> anipbu: I assume you'll do the notes
17:23:03 <anipbu> #info TCPMD5 is dropping out of Boron and all required functionality is available in netty-native-trasport-epoll v. 4.0.33 and later. Dependent projects should migrate to using netty-provided functionality.
17:23:43 <anipbu> #info Projects who depend on features-ovsdb convenience feature to pull in netvirt and southbound plugins should pull in the new feature from the netvirt project. So far the affected projects we know of is VTN, VPNService, and Integration.
17:25:26 <anipbu> #info Currently missing the M2 status for 3 projects: aaa, controller, infrautils
17:25:31 <anipbu> #info Currently missing the M1 status for 6 projects: kafkaproducer, vbd, eman, didm, netvirt, epc
17:26:05 <colindixon> #topic stable/beryllium
17:26:23 <anipbu> #info Beryllium SR2 is in two weeks on April 28, 2016 with a cutoff on Sunday, April 24, 2016 at 11:59PM UTC
17:26:30 * gzhao miss Thomas as well
17:26:40 <colindixon> #topic system integration and test
17:27:28 <jamoluhrsen> #link https://docs.google.com/spreadsheets/d/1d-Qay-9IAy5OIECPGHj-Xtw24ey6UEzIEk9RSJuD5uo/edit#gid=258542574
17:27:36 <colindixon> https://meetings.opendaylight.org/opendaylight-meeting/2016/tsc/opendaylight-meeting-tsc.2016-04-14-17.01.log.txt
17:28:16 <zxiiro> I think meetbot quit. I don't see it in the channel
17:28:19 <zxiiro> tykeal: ^
17:28:26 <CaseyODL> Same
17:28:28 <colindixon> #info jamoluhrsen notes that only 3 projects meet the requirements
17:29:00 <colindixon> #action jamoluhrsen to send mail to projects about their system test status
17:29:24 <colindixon> #topic infrastructure
17:29:48 * CaseyODL cheers for Meetbot
17:29:50 <CaseyODL> :)
17:29:58 <colindixon> welcome back odl_meetbot
17:30:14 <colindixon> #info required hardware maintainance in the private cloud happening this weekend
17:30:48 <colindixon> #link https://lists.opendaylight.org/pipermail/release/2016-April/006230.html more info here, jenkins will be down for 4 hours
17:31:26 <colindixon> #info we have yet to migrate sonar or jenkins, jenkins will happen after openstack summit when zxiiro is around
17:31:50 <colindixon> #topic integration archive review
17:32:16 <colindixon> #link https://wiki.opendaylight.org/view/Archive_Proposals/Integration
17:32:39 <colindixon> #info this was proposed when we split the projct apart, and I think it was e-mailed a while ago
17:33:52 <anipbu> #link https://lists.opendaylight.org/pipermail/tsc/2015-October/003974.html <-- Original email for Termination Review/Archival Review of Integration
17:34:27 <jamoluhrsen> stupid meetbot
17:34:31 <colindixon> #startmeeting tsc
17:34:31 <odl_meetbot> Meeting started Thu Apr 14 17:34:30 2016 UTC. The chair is colindixon. Information about MeetBot at http://ci.openstack.org/meetbot.html.
17:34:31 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:34:31 <odl_meetbot> The meeting name has been set to 'pre_tsc'
17:34:58 <colindixon> #startvote shall the TSC archive the integration project which has split into three sub-projects? -1,0,+1
17:34:58 <odl_meetbot> Begin voting on: shall the TSC archive the integration project which has split into three sub-projects?  Valid vote options are -1, 0, +1.
17:34:59 <odl_meetbot> Vote using '#vote OPTION'. Only your last vote counts.
17:35:04 <dfarrell07> #vote +1
17:35:06 <colindixon> #vote +1
17:35:07 <ChrisPriceAB> #vote +1
17:35:08 <edwarnicke> #vote +1
17:35:08 <LuisGomez> #vote +1
17:35:09 <gkaempfer> #vote +1
17:35:10 <mohnish_> #vote +1
17:35:13 <colindixon> #endvote
17:35:14 <odl_meetbot> Voted on "shall the TSC archive the integration project which has split into three sub-projects?" Results are
17:35:14 <odl_meetbot> +1 (7): gkaempfer, ChrisPriceAB, LuisGomez, edwarnicke, dfarrell07, colindixon, mohnish_
17:35:24 <colindixon> #agreed the integration project will be archived
17:35:52 <colindixon> #topic Open DOVE archival review
17:36:00 <colindixon> #link https://wiki.opendaylight.org/view/Archive_Proposals/Open_DOVE
17:36:12 <colindixon> #link https://lists.opendaylight.org/pipermail/tsc/2016-March/004953.html posted on 3/28/2016
17:36:50 * ChrisPriceAB lost audio now but am on IRC
17:38:59 <colindixon> #info techincally b/c there has been no vote, we need to wait until next week when it will have been 18 months since the last commit
17:40:58 <colindixon> #info colindixon thinks we can vote on it next week, but there's some reason to believe we should wait until 2 weeks after 18 months for review, we'll bring this up in 3 weeks
17:41:12 <colindixon> #action colindixon to schedule the Open DOVE archive review for 3 weeks from 4/14/2016
17:42:13 <colindixon> #topic carbon release plan
17:42:35 <colindixon> #info we would like to get a carbon release plan or something like it ready sooner rather than later
17:42:50 <colindixon> #info dfarrell07 points out that we need tooling to make that work
17:42:57 <colindixon> #info edwarnicke has pushed some tool up to autorelease
17:44:20 <colindixon> #info colindixon points out that last time we suggested maybe having a hackfst around fast and phased
17:44:43 <colindixon> #topic cookies
17:44:52 <colindixon> #endmeeting