17:00:18 <colindixon> #startmeeting tsc
17:00:18 <odl_meetbot> Meeting started Thu May 26 17:00:18 2016 UTC.  The chair is colindixon. Information about MeetBot at http://ci.openstack.org/meetbot.html.
17:00:18 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:00:18 <odl_meetbot> The meeting name has been set to 'tsc'
17:00:23 <colindixon> #topic roll call and agenda bashing
17:00:27 <colindixon> TSC members please #info in
17:00:50 <colindixon> #link https://wiki.opendaylight.org/index.php?title=TSC:Main&oldid=46538#Agenda the agenda for today
17:01:00 <colindixon> #link https://meetings.opendaylight.org/opendaylight-meeting/2016/tsc/opendaylight-meeting-tsc.2016-05-19-17.00.html last week's meeting minutes
17:01:09 <rgoulding> #info Ryan Goulding (rgoulding)
17:01:18 <colindixon> #undo
17:01:18 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2822c10>
17:01:24 <colindixon> rgoulding: are you subbing for anyone?
17:01:25 <ChrisPriceAB> #info Chris Price
17:01:27 <edwarnicke> #info edwarnicke
17:01:27 <colindixon> #info colindixon
17:01:35 <mohnish__> #info mohnish anumala
17:01:38 <rgoulding> oh no oops sorry :)
17:01:44 <rovarga__> #info rovarga__ for ttkacik
17:01:53 <abhijitkumbhare> #info abhijitkumbhare
17:02:03 <colindixon> #action phrobb and dfarrell07 to drive forward tooling and planning for the next TSC election
17:02:31 <colindixon> #action jamoluhrsen to send mail about this moving of non-compliant tests out of distribution-test, patches are waiting for merge
17:02:49 <colindixon> #link instructions for signing gerrit commits per tykeal's instructions: https://git.opendaylight.org/gerrit/#/c/39378/
17:03:11 <colindixon> #action colindixon to try to find somebody to help with documenting the general procedure for the platform upgrade to Boron?
17:03:16 <colindixon> #action colindixon to send e-mail about possibly moving our documentation toolchain to ReStructured Text => Sphinx => Read The Docs, as opposed to using AsciiDoc => Asciidoctor, which has caused us some pain
17:03:26 <colindixon> #action vishnoianil to add short versions of those questions here: https://wiki.opendaylight.org/view/Project_Proposals:Main#Instructions_for_Submitting_Creation_Review and/or the template here: https://wiki.opendaylight.org/view/Project_Proposals:ABC_Plugin
17:04:00 <vishnoianil> #info vishnoianil
17:04:17 <dfarrell07> #info Daniel Farrell
17:04:18 <colindixon> #link https://wiki.opendaylight.org/view/Tech_Work_Stream:Main#June_20th tentative date for TWS on RESTCONF Draft 11
17:05:11 <tykeal> colindixon: phrobb is on PTO today, so if you haven't started the recording it probably needs to be done
17:05:43 * edwarnicke is tempted to burn something that produces white smoke...
17:05:51 * dfarrell07 is getting "Error code 31001" when trying to connect to audio :(
17:05:55 <colindixon> #info two new agenda items: (1) ChrisPriceAB to formally accept the TSC chair elections, (2) Adding rgoulding to the security respone team
17:06:01 <colindixon> #topic TSC Chair elections
17:06:13 <colindixon> #chair ChrisPriceAB
17:06:13 <odl_meetbot> Current chairs: ChrisPriceAB colindixon
17:06:43 <colindixon> #link https://lists.opendaylight.org/pipermail/tsc/2016-May/005292.html the TSC chair nominations ended with ony one candidate: colindixon
17:06:49 <ChrisPriceAB> #startvote Shall the TSC recognize and ratify Colin Dixon as the winner of the TSC Chair election for the Boron development cycle? (-1, 0, +1)
17:06:49 <odl_meetbot> Begin voting on: Shall the TSC recognize and ratify Colin Dixon as the winner of the TSC Chair election for the Boron development cycle? Valid vote options are , -1, 0, +1, .
17:06:49 <odl_meetbot> Vote using '#vote OPTION'. Only your last vote counts.
17:06:55 <edwarnicke> #vote +1
17:06:58 <vishnoianil> #vote +1
17:06:58 <rovarga__> #vote +1
17:06:58 <abhijitkumbhare> #vote +1
17:06:59 <ChrisPriceAB> #vote +1
17:06:59 <mohnish__> #vote +1
17:07:10 <colindixon> #vote +1
17:07:13 <dfarrell07> #vote +1
17:07:15 <ChrisPriceAB> #endvote
17:07:15 <odl_meetbot> Voted on "Shall the TSC recognize and ratify Colin Dixon as the winner of the TSC Chair election for the Boron development cycle?" Results are
17:07:15 <odl_meetbot> +1 (8): dfarrell07, mohnish__, ChrisPriceAB, rovarga__, edwarnicke, colindixon, abhijitkumbhare, vishnoianil
17:07:32 <tykeal> and there was much rejoicing
17:07:33 <ChrisPriceAB> #agree the TSC ratifies colindixon as their chair for the Boron cycles.
17:07:44 * edwarnicke burns something that produces white smoke
17:07:54 <vishnoianil> edwarnicke, :)
17:07:55 <dfarrell07> congrats Colin! well deserved, thanks for all the great work :)
17:07:55 <tykeal> edwarnicke: CPU?
17:08:06 <Prem_> Congratulations Colin!
17:08:06 <edwarnicke> tykeal: Look into Papal elections ;)
17:08:08 <colindixon> #topic  Giuseppe Petralia as NetIDE committer
17:08:16 <vishnoianil> tykeal, that's even more hilarious comment :P
17:08:20 <colindixon> #link https://lists.opendaylight.org/pipermail/tsc/2016-May/005283.html
17:08:32 <abhijitkumbhare> congrats & lots of confetti colindixon :)
17:08:53 <colindixon> #startvote shall the TSC approve Giuseppe Petralia as a NetIDE committer? -1,0,+1
17:08:53 <odl_meetbot> Begin voting on: shall the TSC approve Giuseppe Petralia as a NetIDE committer? Valid vote options are -1, 0, +1.
17:08:53 <odl_meetbot> Vote using '#vote OPTION'. Only your last vote counts.
17:08:56 <edwarnicke> #vote +1
17:08:57 <vishnoianil> #vote +1
17:08:59 <ChrisPriceAB> #vote +1
17:09:01 <colindixon> #vote +1
17:09:05 <abhijitkumbhare> #vote +1
17:09:09 <mohnish__> #vote +1
17:09:10 <dfarrell07> #vote +1
17:09:24 <colindixon> #endvote
17:09:24 <odl_meetbot> Voted on "shall the TSC approve Giuseppe Petralia as a NetIDE committer?" Results are
17:09:24 <odl_meetbot> +1 (7): dfarrell07, mohnish__, ChrisPriceAB, edwarnicke, colindixon, abhijitkumbhare, vishnoianil
17:09:27 <colindixon> #agreed Giuseppe Petralia is now a NetIDE committer
17:09:44 <dfarrell07> Increasingly looking like I'm not going to get audio working, but still trying
17:09:44 <colindixon> #topic Ryan Goudling as a member of the security response team
17:10:34 <colindixon> #link https://wiki.opendaylight.org/view/Security_Advisories Ryan has fixed/reported two of the recent security advisories, and a few that haven't made it up there
17:10:48 <colindixon> #info rgoulding notes that one reason he wants to joing is to make things work
17:11:18 <colindixon> #info colindixon notes that he asked the security team to vote on this, there was one +1 and zeron -1s, now 3/4 +1s and no -1s
17:11:40 <rovarga__> #info rovarga__ lost the voting mail, so +1 here :)
17:11:52 <colindixon> #info edwarnicke votes +1 as an SRT member as well
17:12:02 <edwarnicke> #info edwarnicke also votes +1 in his capacity as security response member
17:12:07 <colindixon> #startvote shall the TSC approve rgoulding as a security response team member? -1,0,+1
17:12:07 <odl_meetbot> Begin voting on: shall the TSC approve rgoulding as a security response team member? Valid vote options are -1, 0, +1.
17:12:07 <odl_meetbot> Vote using '#vote OPTION'. Only your last vote counts.
17:12:10 <vishnoianil> #vote +1
17:12:11 <edwarnicke> #vote +1
17:12:11 <rovarga__> #vote +1
17:12:11 <ChrisPriceAB> #vote +1
17:12:12 <colindixon> #vote +1
17:12:13 <dfarrell07> #vote +1
17:12:15 <abhijitkumbhare> #vote +1
17:12:24 <colindixon> #endvote
17:12:24 <odl_meetbot> Voted on "shall the TSC approve rgoulding as a security response team member?" Results are
17:12:24 <odl_meetbot> +1 (7): dfarrell07, ChrisPriceAB, edwarnicke, colindixon, abhijitkumbhare, rovarga__, vishnoianil
17:12:24 <mohnish__> #vote +1
17:12:32 <colindixon> #info mohnish__ also votes +1
17:12:33 <colindixon> #agreed Ryan Gouolding is now a Security Response team member
17:13:04 <colindixon> #action rgoulding add your name ot the wik and open a helpdesk ticket to get your permissions
17:13:19 <colindixon> #topic events
17:13:40 <colindixon> #link https://www.opendaylight.org/global-events
17:14:01 <jamoluhrsen> atta pepper rgoulding
17:14:18 <colindixon> #info OPNFV sumit and ODL mini-summit aon 6/20 and 6/21 in berlin
17:14:28 <colindixon> #info hackfest 6/29
17:15:21 <colindixon> #info ChrisPriceAB notes there will be a lot of people from lots of differnet places at the OPNFV summit: fd.io, ONOS CORD, ARM, and many more
17:15:22 <colindixon> #info go if you can
17:15:26 <colindixon> #info an OpenO meetup
17:15:51 <colindixon> #topic boron
17:16:11 <anipbu> #info For M3 Offset 2, we are hosting an IRC meeting on Wednesday June 1st at 10:00AM Pacific Time Zone for new projects to ask questions about their M3 requirements.
17:16:13 <anipbu> #link https://lists.opendaylight.org/pipermail/release/2016-May/006638.html   <--- M3 IRC Working Session
17:16:34 <anipbu> #info Neutron Northbound will be revising their neutron yang models and neutron spi to remove I*Aware(AD-SAL) API.  Impacted projects include netvirt, GBP, VTN.
17:16:39 <anipbu> #link https://wiki.opendaylight.org/view/Weather#Neutron_Northbound:_neutron_yang_model_revise_and_I.2AAware.28AD-SAL.29_interface_removal   <--- Weather Item for Neutron Northbound Revision
17:17:03 <anipbu> #info For the Restconf11 migration from Restconf02, there may be impact to End Users, Projects, CSIT Test Suite, with expected deprecation in Boron and removal in Carbon.
17:17:05 <anipbu> #link https://wiki.opendaylight.org/view/Tech_Work_Stream:Main#June_20th    <--- TWS Session on Restconf11
17:17:10 <anipbu> #link https://lists.opendaylight.org/pipermail/release/2016-May/006634.html   <--- Email discussing the impact of the Restconf11 Migration
17:18:29 <colindixon> #info colindixon notes that there will be no impact for restconf draft 11 in boron unless they want it to, it *may* be deprecated in boron, and it *may* be removed in carbon
17:18:56 <colindixon> #info restconf draft 11 and draft 02 should be able to coexist and so projects can use both simultaneously without issue (because they use different URI mount points)
17:19:46 <anipbu> #info We remind projects to include the sources when adding third party jars.
17:19:47 <anipbu> #link https://wiki.opendaylight.org/view/RelEng/Autorelease/Orbit   <--- Third Party with Missing Sources
17:20:06 <anipbu> #info working with faas team to resolve autorelease breakages
17:20:13 <anipbu> #link https://jenkins.opendaylight.org/releng/view/autorelease/job/autorelease-release-boron/lastFailedBuild/org.opendaylight.faas$features-faas/console  <--- Latest Breakages as reported by Jenkins
17:20:19 <zxiiro> We can't use a dependency if we cannot also provide the source code for it.
17:20:29 <colindixon> anipbu: I fixed that wiki page
17:21:16 * dfarrell07 gives up on WebEx. Rebooted phone, uninstalled/reinstalled app, call-in number for Spain says something in Spanish and then hangs up on me :(
17:21:21 <colindixon> #info zxiiro notes that we have some org.eclipse dependencies from 2007 and 2011, we should get rid of them if we can, edwarnicke and rovarga__ note that most of them should be able to be removed
17:21:28 <colindixon> dfarrell07: sorry
17:22:27 <colindixon> #action anipbu to open a bug and e-mail the controller team to see if somebody can remove the ancient org.eclipse dependenceis
17:22:41 <colindixon> #topic stable/beryllium
17:22:44 <colindixon> #undo
17:22:44 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x278eb10>
17:23:24 <colindixon> #info rovarga__ notes that builds have been failing for most of the week b/c of the karaf upgrade and a few other things
17:24:05 <colindixon> #info it was a broken/buggy XML parser that came with Karaf 3.0.5
17:24:53 <colindixon> #topic system integration test
17:25:22 <colindixon> #Info later today they will remove the system tests from distribution test if they don't pass consistnetly
17:25:38 <colindixon> #info this will give cleaner signals as to whether builds are clean or not
17:25:55 <colindixon> #info this is what's used for patch test jobs and pretty much all automated integration testing
17:26:06 <colindixon> #topic infrastructure
17:26:45 <colindixon> #info last weekend we migrated the sandbox to the private cloud, there's been an issue with communcation between the public cloud and private cloud
17:27:20 <colindixon> #info it's possible that security updates on the routing hardware between the two clouds caused that issue, there is an issue open with rackspace now
17:27:34 <colindixon> #info pushing back migration of future stuff a week to make sure things are stable
17:28:15 <colindixon> #info rackspace notes that the firmware upgrade they did a few weeks ago will need anothe upgrade, hopefully downtime only this saturday in the AM pacific, but not sure yet
17:29:00 <colindixon> #topic POTN creation review
17:29:09 <colindixon> #link https://wiki.opendaylight.org/view/Project_Proposals:POTN
17:29:20 <colindixon> #link https://lists.opendaylight.org/pipermail/tsc/2016-May/005299.html creation review thread
17:29:30 <colindixon> #link https://lists.opendaylight.org/pipermail/project-proposals/2016-March/000412.html proposed on 3/3/2016
17:29:40 <colindixon> #info used to be called MPLS-TP Service
17:30:36 <colindixon> #startvote shall the TSC approve POTN as an incubation project? -1,0,+1
17:30:36 <odl_meetbot> Begin voting on: shall the TSC approve POTN as an incubation project? Valid vote options are -1, 0, +1.
17:30:36 <odl_meetbot> Vote using '#vote OPTION'. Only your last vote counts.
17:30:44 <edwarnicke> #vote +1
17:30:47 <colindixon> #vote +1
17:30:48 <abhijitkumbhare> #vote +1
17:30:50 <vishnoianil> #vote +1
17:30:51 <mohnish__> #vote +1
17:30:52 <ChrisPriceAB> #vote +1
17:30:56 <dfarrell07> #vote +1
17:31:10 <colindixon> #endvote
17:31:10 <odl_meetbot> Voted on "shall the TSC approve POTN as an incubation project?" Results are
17:31:10 <odl_meetbot> +1 (7): dfarrell07, mohnish__, edwarnicke, ChrisPriceAB, colindixon, abhijitkumbhare, vishnoianil
17:31:16 <colindixon> #agreed POTN is an incubation project
17:32:14 <colindixon> #startvote shall the TSC allow POTN to join the Boron release at offset 2 if they want to given the delay was largely our fautl assuming they can meet the relevant milestones? -1,0,+1
17:32:14 <odl_meetbot> Begin voting on: shall the TSC allow POTN to join the Boron release at offset 2 if they want to given the delay was largely our fautl assuming they can meet the relevant milestones? Valid vote options are -1, 0, +1.
17:32:14 <odl_meetbot> Vote using '#vote OPTION'. Only your last vote counts.
17:32:19 <colindixon> #vote +1
17:32:21 <dfarrell07> #vote +1
17:32:25 <abhijitkumbhare> #vote +1
17:32:26 <edwarnicke> #vote +1
17:32:26 <vishnoianil> #vote +!
17:32:26 <odl_meetbot> vishnoianil: +! is not a valid option. Valid options are -1, 0, +1.
17:32:31 <vishnoianil> #vote +1
17:32:32 <mohnish__> #vote +1
17:32:42 <ChrisPriceAB> #vote +1
17:32:45 <dfarrell07> #vote +1
17:32:52 <colindixon> #endvote
17:32:52 <odl_meetbot> Voted on "shall the TSC allow POTN to join the Boron release at offset 2 if they want to given the delay was largely our fautl assuming they can meet the relevant milestones?" Results are
17:32:52 <odl_meetbot> +1 (7): mohnish__, ChrisPriceAB, edwarnicke, dfarrell07, colindixon, abhijitkumbhare, vishnoianil
17:33:09 <colindixon> #agreed POTN can join Boron at offset 2 if they want and meet milestones
17:33:15 <colindixon> #topic SPTN creation review
17:33:15 <colindixon> #link https://wiki.opendaylight.org/view/Project_Proposals:SPTN
17:33:16 <colindixon> #link https://lists.opendaylight.org/pipermail/tsc/2016-May/005302.html creation review thread
17:33:34 <colindixon> #link https://lists.opendaylight.org/pipermail/project-proposals/2016-March/000447.html proposed on 3/16/2016
17:33:45 <colindixon> #info used to be called the MPLS-TP Solution project
17:34:18 <colindixon> #startvote shall the TSC approve SPTN project as an incubation project? -1,0,+1
17:34:18 <odl_meetbot> Begin voting on: shall the TSC approve SPTN project as an incubation project? Valid vote options are -1, 0, +1.
17:34:18 <odl_meetbot> Vote using '#vote OPTION'. Only your last vote counts.
17:34:23 <dfarrell07> #vote +1
17:34:24 <colindixon> #vote +1
17:34:24 <vishnoianil> #vote +1
17:34:29 <ChrisPriceAB> #vote +1
17:34:32 <mohnish__> #vote +1
17:34:37 <rovarga__> #vote +1
17:34:37 <abhijitkumbhare> #vote +1
17:34:40 <edwarnicke> #vote +1
17:34:43 <colindixon> #endvote
17:34:43 <odl_meetbot> Voted on "shall the TSC approve SPTN project as an incubation project?" Results are
17:34:43 <odl_meetbot> +1 (8): dfarrell07, mohnish__, ChrisPriceAB, rovarga__, edwarnicke, colindixon, abhijitkumbhare, vishnoianil
17:34:48 <colindixon> #startvote shall the TSC allow SPTN to join the Boron release at offset 2 if they want to given the delay was largely our fautl assuming they can meet the relevant milestones? -1,0,+1
17:34:48 <odl_meetbot> Begin voting on: shall the TSC allow SPTN to join the Boron release at offset 2 if they want to given the delay was largely our fautl assuming they can meet the relevant milestones? Valid vote options are -1, 0, +1.
17:34:48 <odl_meetbot> Vote using '#vote OPTION'. Only your last vote counts.
17:34:54 <colindixon> #vote +1
17:34:56 <rovarga__> #vote +1
17:34:57 <dfarrell07> #vote +1
17:34:58 <vishnoianil> #vote +1
17:35:01 <abhijitkumbhare> #vote +1
17:35:01 <edwarnicke> #vote +1
17:35:03 <mohnish__> #vote +1
17:35:07 <ChrisPriceAB> #vote +1
17:35:15 <ChrisPriceAB> took a while to read it...
17:35:21 <colindixon> #endvote
17:35:21 <odl_meetbot> Voted on "shall the TSC allow SPTN to join the Boron release at offset 2 if they want to given the delay was largely our fautl assuming they can meet the relevant milestones?" Results are
17:35:21 <odl_meetbot> +1 (8): mohnish__, ChrisPriceAB, edwarnicke, dfarrell07, colindixon, abhijitkumbhare, rovarga__, vishnoianil
17:35:39 <colindixon> #agreed the SPTN project is now an incubation project and can join boron at offset 2 if they want assuming they meet the milestones
17:35:50 <colindixon> #topic Transport PCE creation review
17:35:57 <colindixon> #link https://wiki.opendaylight.org/view/Project_Proposals:TransportPCE
17:36:21 <colindixon> #link https://lists.opendaylight.org/pipermail/project-proposals/2016-April/000495.html proposed on 4/28/2016
17:36:33 <colindixon> #link https://wiki.opendaylight.org/images/8/8e/Transportpce_creation_review_v2.pdf slides
17:37:51 <colindixon> #info joint project proposal from orange, teliasonera, AT&T and one other (as-of-yet unnmaed) US telco
17:38:39 <colindixon> #info move to slide 4
17:39:11 <colindixon> #info telco networks tend to be multi-layer with WDM, OTN and IP layers
17:39:28 <colindixon> #info WDM = wave division multiplexing, OTN = optical transport network
17:40:33 <colindixon> #info computing optimal multi-layer paths has bee difficult in the past
17:40:43 * ChrisPriceAB likes colindixons JIT transport network glossary
17:42:12 <colindixon> #info 1. there is a service request for a circuit, 2. look up topologies, 3. path caclutaion happens at multiple layers including bypassing the parts of the stack that aren't needed at each hop (e.g., the B router at the IP and OTN layers) 4. implement the path, 5. respond
17:42:25 <colindixon> #info the goal is to bring these paths up in seconds or minutes, not days/weeks/months
17:42:50 <colindixon> #info would also allow path optimization between layers, which isn't done today
17:43:28 <colindixon> #info moving to slide 5: Use Case #2: dynamic connectivity and capacity
17:44:30 <colindixon> #Info basically doing bandwidth on demand and bandwidth calendaring
17:45:21 <colindixon> #Info this basiclaly use case #1 with times that aren't now
17:45:41 <colindixon> #info there are other use cases where there is coordination with VNFs
17:46:43 <colindixon> #info use case 4: is multi-layer restoration
17:47:33 <colindixon> #info can fix failures at different time scales and do optimal routing again at multiple layers
17:47:40 <colindixon> ChrisPriceAB: I try, this is mostly new to me
17:47:58 * colindixon isn't really a networking person <_<   >_>   O_O
17:48:05 <ChrisPriceAB> lol
17:48:44 <colindixon> #Info slide 9: what is TransportPCE for?
17:50:47 <colindixon> #info note that slide 9 is also basically the scope in the project proposal
17:50:55 <colindixon> #undo
17:50:55 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2708490>
17:51:01 <colindixon> that was apparenty  a lie
17:56:03 <colindixon> #info jmedved asks what the RESTCONF interface between TransportPCE and SAL
17:56:12 <colindixon> https://wiki.opendaylight.org/view/Project_Proposals:TransportPCE#Scope
17:57:22 <colindixon> #info jmedved notes that this is really a RESTCONF interface between Transport PCE and the controller
17:57:56 <colindixon> #info xavier notes that Transport PCE will be a REST application, not in the JVM in Java
17:58:22 <colindixon> #info jmedved asks if there's an architecture diagram yet, xavier says no, not yet, jmedved offers to have a follow up meeting
17:59:08 <colindixon> #info slide 10 is a list of partners
17:59:30 <colindixon> jmedved: you can see logs here: https://meetings.opendaylight.org/opendaylight-meeting/2016/tsc/opendaylight-meeting-tsc.2016-05-26-17.00.log.txt
18:00:04 <colindixon> #info jmedved asks which IGP is planned, xavier says it will be OSPF
18:00:52 <colindixon> #info rovarga asks if there is plan to integrate with BGP-LS, xavier says no for now because there is no BGP for ROADMs and others
18:01:33 <mohnish__> have to drop off for another call
18:02:00 <colindixon> #info colindixon asks if the repository name can be transportpce, answer is yes
18:02:22 <ChrisPriceAB> scope looks good regardless of protocol choices for IGP  :)
18:02:29 <colindixon> #startvote shll the TSC approve the TransportPCE project as an incubation project? -1,0,+1
18:02:29 <odl_meetbot> Begin voting on: shll the TSC approve the TransportPCE project as an incubation project? Valid vote options are -1, 0, +1.
18:02:29 <odl_meetbot> Vote using '#vote OPTION'. Only your last vote counts.
18:02:32 <rovarga__> #vote +1
18:02:34 <colindixon> #vote +1
18:02:35 <jmedved> #vote +1
18:02:37 <dfarrell07> #vote +1
18:02:37 <edwarnicke> #vote +1
18:02:38 <ChrisPriceAB> #vote +1
18:02:42 <vishnoianil> #vote +1
18:02:45 <abhijitkumbhare> #vote +1
18:02:48 <colindixon> #endvote
18:02:48 <odl_meetbot> Voted on "shll the TSC approve the TransportPCE project as an incubation project?" Results are
18:02:48 <odl_meetbot> +1 (8): dfarrell07, jmedved, ChrisPriceAB, edwarnicke, colindixon, abhijitkumbhare, rovarga__, vishnoianil
18:03:13 <colindixon> #agreed Transport PCE is now an incubation project in OpenDaylight
18:03:22 <colindixon> #info they do not intend to join Boron
18:03:27 * ChrisPriceAB is kind of excited our friends that work for network operators are going to start piushing code!!!
18:03:32 <colindixon> #topic cookies
18:03:37 <ChrisPriceAB> nomnom
18:03:37 <rovarga__> ChrisPriceAB: +1
18:03:41 <colindixon> #endmeeting