16:59:16 <anipbu> #startmeeting tsc
16:59:16 <odl_meetbot> Meeting started Thu Aug 25 16:59:16 2016 UTC.  The chair is anipbu. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:59:16 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:59:16 <odl_meetbot> The meeting name has been set to 'tsc'
16:59:24 <anipbu> #topic roll call and agenda bashing
17:00:08 <gkaempfer> #info gkaempfer
17:00:15 <rovarga> #info rovarga for jmedved
17:02:19 <anipbu> #info anipbu for colindixon
17:02:31 <anipbu> #chair CaseyODL
17:02:31 <odl_meetbot> Current chairs: CaseyODL anipbu
17:02:36 <vishnoianil> #info Anil Vishnoi
17:02:44 <lori> #info lori for edwarnicke
17:02:47 <anipbu> #link https://wiki.opendaylight.org/index.php?title=TSC:Main&oldid=48426#Agenda   <--- TSC Meeting Agenda
17:02:57 <mohnish__> #info mohnish anumala
17:03:00 <anipbu> #link https://meetings.opendaylight.org/opendaylight-meeting/2016/tsc/opendaylight-meeting-tsc.2016-08-11-17.00.html   <--- Last Week's Meeting Minutes
17:03:19 <Prem_> #info Prem (for Chris Price)
17:03:23 <anipbu> #link https://wiki.opendaylight.org/view/Simultaneous_Release/Boron/Release_Notes   <--- TODO added to the Boron Release Notes for HTTP RESTCONF RESPONSE (anipbu)
17:03:58 <anipbu> #link https://lists.opendaylight.org/pipermail/netconf-dev/2016-August/000592.html   <--- Email Notification for NETCONF team to add Boron Release Notes for HTTP RESTCONF RESPONSE
17:04:07 <dfarrell07> #info Daniel Farrell
17:04:09 <anipbu> #link https://lists.opendaylight.org/pipermail/tsc/2016-August/005853.html   <--- Results of the APAC-time-zone poll (colindixon)
17:04:17 <anipbu> #info APAC-time-zone poll received 5 responses with the winning option: "We should hold one TSC per month at an APAC-friendly time"
17:05:21 <anipbu> #action colindixon send out link to the actual APAC-time-zone poll to vote
17:05:53 <anipbu> #action colindixon to try to find somebody to help with documenting the general procedure for the platform upgrade to Boron/Carbon?
17:06:02 <anipbu> #action colindixon to try to drive some/all of the ongoing TSC discussions to completion
17:06:12 <anipbu> #undo
17:06:12 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x257d7d0>
17:06:21 <anipbu> #action dfarrell07 colindixon to try to drive some/all of the ongoing TSC discussions to completion
17:06:35 <anipbu> #link https://lists.opendaylight.org/pipermail/tsc/2016-August/005874.html   <--- Work Through the Corner Cases and Process of the TSC elections (dfarrell, colindixon, edwarnicke)
17:07:10 <LuisGomez> #info LuisGomez standing for Abhijit
17:07:10 <anipbu> #action colindixon to ask how hard it would be to add a knob that was off-by-default that when enabled reverted HTTP response codes to the Beryllium values and if we can do in Boron
17:07:38 <anipbu> #topic TSC mailing list votes and discussions
17:07:48 <anipbu> #link https://lists.opendaylight.org/pipermail/tsc/2016-August/005838.html   <--- escalation process we have in OpenDaylight
17:07:58 <anipbu> #link https://lists.opendaylight.org/pipermail/tsc/2016-August/005839.html   <--- Additional questions in the Project Proposal Template
17:08:10 <anipbu> #link https://lists.opendaylight.org/pipermail/tsc/2016-August/005827.html   <--- Fast and/or Phased elements in Carbon
17:08:21 <anipbu> #link https://lists.opendaylight.org/pipermail/tsc/2016-August/005809.html   <--- Policy on who can attend DDFs
17:08:37 <anipbu> #link https://lists.opendaylight.org/pipermail/tsc/2016-August/005836.html   <--- only allow blocking bug fixes after RCs start in Carbon
17:08:52 <anipbu> #link https://lists.opendaylight.org/pipermail/tsc/2016-August/005806.html   <--- Categorizing projects, both on the wiki and for new projects to browse
17:09:06 <anipbu> #info older ones can be found in the agenda link above
17:09:39 <anipbu> #topic events
17:09:51 <anipbu> #link https://www.opendaylight.org/global-events   <--- OpenDaylight Events
17:10:04 <anipbu> #link https://wiki.opendaylight.org/view/Events:Carbon_Dev_Forum   <--- Carbon Dev. Design Forum Topics
17:10:10 <anipbu> #info Please fill in topics for the upcoming Carbon Dev. Design Forum on the wiki page
17:10:23 <anipbu> #info During the DDF we will have a joint session with the OPNFV project developers to discuss ways of collaborating better for our next upcoming releases.
17:10:47 <anipbu> #link https://www.opendaylight.org/events/2016-09-27-000000-2016-09-29-000000/opendaylight-summit-2016   <--- OPENDAYLIGHT SUMMIT 2016 Tuesday, September 27, 2016 to Thursday, September 29, 2016
17:10:58 <anipbu> #info Reminder for the community to register for the summit and DDF
17:11:35 <anipbu> #topic Boron
17:12:03 <anipbu> #link https://wiki.opendaylight.org/view/Weather#Table_features_off_by_default   <--- The table-features has been turned off by default in the stable/boron branch. For those who require it, follow the instructions on the user guide listed on the weather page item.
17:12:17 <anipbu> #link https://wiki.opendaylight.org/view/Weather#Distribution_Size   <--- Distribution size limit will be set back to 512
17:12:27 <jamoluhrsen> this is done
17:12:52 <anipbu> #info size has been set to 512 <done>
17:13:07 <anipbu> #link https://git.opendaylight.org/gerrit/#/c/44602/   <--- We had build failures in NETVIRT but those issues have been fixed and resolved.
17:13:22 <anipbu> #link https://wiki.opendaylight.org/view/Simultaneous_Release:Boron_Release_Plan#RC1   <--- RC1 Download Information
17:13:32 <anipbu> #link https://docs.google.com/spreadsheets/d/1zImtd764e-hOgJAxoJKl85fxHCPu2agLfqsBtf13zQY/edit#gid=199721620   <--- Projects Please Test and Report Blocking Issues with Boron RC1
17:13:53 <jamoluhrsen> lots of projects still to update the RC1 test tracking.
17:14:00 <anipbu> #info The build for RC2 will start at 23:59:59 UTC on 8/25/2016
17:14:40 <anipbu> #info Following the same process as Beryllium, only blocking bugs after RC2.  One week until final build RC3.  As per the Simultaneous Release Plan, the RC3 build will be released if it is found to be free of blocking bugs.  https://wiki.opendaylight.org/view/Simultaneous_Release:Boron_Release_Plan#Schedule
17:14:54 <anipbu> #info Projects PTL should provide links to their release notes and release review template for the Release Review
17:15:10 <anipbu> #link https://docs.google.com/spreadsheets/d/1zImtd764e-hOgJAxoJKl85fxHCPu2agLfqsBtf13zQY/edit#gid=1708916020   <--- Boron Release Review Schedule
17:15:14 <anipbu> #link https://wiki.opendaylight.org/view/Sample_Release_Notes   <--- Release Note
17:15:20 <anipbu> #link https://wiki.opendaylight.org/view/Sample_Release_Review   <--- Release Review Template
17:16:51 <anipbu> #info 6 projects have made changes to their yang files since RC1 Cutoff: groupbasedpolicy, openflowplugin, faas, netvirt, honeycomb/vbd, aaa
17:17:03 <anipbu> #link https://git.opendaylight.org/gerrit/#/dashboard/?title=RC+Status&Yang+File+Changes+Since+RC1=branch:stable/boron+status:merged+file:%22%255E.%252Byang%22+after:2016-08-18
17:18:37 <anipbu> #topic system integration and test
17:19:06 <anipbu> #info integration team will check system tests to see if expectations are met.
17:19:37 <anipbu> #info we will remove the lithium jobs soon.
17:19:51 <jamoluhrsen> #link https://wiki.opendaylight.org/view/Integration/Test/Test_Case_Expectations  <-- system test expectations we will check for during project release reviews
17:20:40 <anipbu> #info rovarga says we should only remove jobs only after the release
17:20:56 <anipbu> #info we will remove lithium jobs only after boron is released
17:21:22 <anipbu> #topic infrastructure
17:22:37 <anipbu> #info still experiencing timeout.  root cause unknown.
17:22:40 <anipbu> #info routing issues still a problem (may be resolved, but not confirmed).  Further testing will be done.
17:23:28 <anipbu> #info rovarga asks if there any plans for infra changes in m1
17:24:02 <anipbu> #info may change how we bring up subnodes for the tests.  may use openstack.
17:24:24 <anipbu> #info get board approval to increase private cloud
17:24:59 <anipbu> #info folks should let infra team if there are anythings that the community would like to have
17:26:16 <anipbu> #info rovarga asks for jira, group management, and user provisioning.
17:26:48 <anipbu> #action rovarga will follow up with jira, group management, and user provisioning.
17:27:23 <anipbu> #topic Yakir Dorani and Bartosz Michalik as committers on unimgr
17:27:33 <anipbu> #link https://lists.opendaylight.org/pipermail/tsc/2016-August/005857.html
17:27:39 <anipbu> #link https://git.opendaylight.org/gerrit/#/q/owner:yakir.dorani%2540hpe.com+status:merged+project:unimgr   <--- Yakir Dorani Commits
17:27:44 <anipbu> #link https://git.opendaylight.org/gerrit/#/q/project:unimgr+reviewer:%22Yakir+Dorani+%253Cyakir.dorani%2540hpe.com%253E%22   <--- Yakir Dorani Reviews
17:27:48 <anipbu> #link https://git.opendaylight.org/gerrit/#/q/owner:bartosz.michalik%2540amartus.com+status:merged+project:unimgr   <--- Bartosz Michalik Commits
17:27:52 <anipbu> #link https://git.opendaylight.org/gerrit/#/q/project:unimgr+reviewer:bartosz.michalik%2540amartus.com   <--- Bartosz Michalik Reviews
17:27:56 <anipbu> #link https://lists.opendaylight.org/pipermail/unimgr-dev/2016-August/000214.html   <--- Vote 5 of 5
17:29:09 <anipbu> #info TSC voted 6 +1, which is enough to approve.
17:29:35 <anipbu> #agreed  Yakir Dorani and Bartosz Michalik as committers on unimgr
17:29:49 <anipbu> #topic George Adam as committers for eman
17:29:58 <anipbu> #link https://lists.opendaylight.org/pipermail/tsc/2016-August/005873.html
17:30:03 <anipbu> #link https://git.opendaylight.org/gerrit/#/q/project:eman+owner:george_adam%2540comcast.com   <--- George Adam Commits
17:30:04 <CaseyODL> 6 is the simple majority.
17:30:17 <anipbu> #link https://lists.opendaylight.org/pipermail/eman-dev/2016-August/000020.html   <--- Vote 1 of 1
17:30:56 <anipbu> #startvote shall the TSC approve George Adam as committers for eman? -1,0,+1
17:30:56 <odl_meetbot> Begin voting on: shall the TSC approve George Adam as committers for eman? Valid vote options are -1, 0, +1.
17:30:56 <odl_meetbot> Vote using '#vote OPTION'. Only your last vote counts.
17:31:00 <rovarga> #vote +1
17:31:02 <gkaempfer> #vote +1
17:31:04 <dfarrell07> #vote +1
17:31:05 <anipbu> #vote +1
17:31:05 <lori> #vote +1
17:31:06 <Prem_> #vote +1
17:31:08 <vishnoianil> #vote +1
17:31:09 <mohnish__> #vote +1
17:31:22 <LuisGomez> #vote +1
17:31:27 <anipbu> #endvote
17:31:27 <odl_meetbot> Voted on "shall the TSC approve George Adam as committers for eman?" Results are
17:31:27 <odl_meetbot> +1 (9): mohnish__, gkaempfer, LuisGomez, dfarrell07, rovarga, lori, Prem_, anipbu, vishnoianil
17:31:58 <anipbu> #agreed George Adam is committers for eman
17:32:05 <dfarrell07> #info dfarrell07 thanks eman project for adding a second committer, as we encourage projects to have more than one
17:32:13 <anipbu> #topic Wojciech Dec as committer for honeycomb/vbd
17:32:19 <anipbu> #link https://lists.opendaylight.org/pipermail/tsc/2016-August/005878.html
17:32:24 <anipbu> #link https://git.opendaylight.org/gerrit/#/q/wdec%2540cisco.com+project:honeycomb/vbd   <--- Wojciech Dec Contributions
17:32:31 <anipbu> #link https://lists.opendaylight.org/pipermail/vbd-dev/2016-August/000014.html and https://lists.opendaylight.org/pipermail/vbd-dev/2016-August/000012.html   <--- Vote 3 of 6
17:34:12 <rovarga> #info rovarga missed the vote on the mailing list, for the record my vote is +1 for the promotion
17:34:19 <anipbu> #startvote shall the TSC approve Wojciech Dec as committer for honeycomb/vbd? -1,0,+1
17:34:19 <odl_meetbot> Begin voting on: shall the TSC approve Wojciech Dec as committer for honeycomb/vbd? Valid vote options are -1, 0, +1.
17:34:19 <odl_meetbot> Vote using '#vote OPTION'. Only your last vote counts.
17:34:26 <dfarrell07> #vote +1
17:34:30 <rovarga> #vote +1
17:34:35 <LuisGomez> #vote +1
17:34:36 <anipbu> #vote +1
17:34:39 <Prem_> #vote +1
17:34:42 <mohnish__> #vote +1
17:34:43 <gkaempfer> #vote +1
17:34:47 <lori> #vote +1
17:35:10 <anipbu> #endvote
17:35:10 <odl_meetbot> Voted on "shall the TSC approve Wojciech Dec as committer for honeycomb/vbd?" Results are
17:35:10 <odl_meetbot> +1 (8): mohnish__, rovarga, LuisGomez, dfarrell07, gkaempfer, lori, Prem_, anipbu
17:35:24 <anipbu> #agreed Wojciech Dec is committer for honeycomb/vbd
17:35:58 <anipbu> #topic Southbound_plugin_to_the_OpenContrail_platform Archive Review
17:36:10 <anipbu> #link https://lists.opendaylight.org/pipermail/tsc/2016-May/005309.html
17:36:32 <anipbu> #link https://wiki.opendaylight.org/view/Archive_Proposals/Southbound_plugin_to_the_OpenContrail_platform  <--- Archival Proposal
17:37:18 <anipbu> #link https://git.opendaylight.org/gerrit/#/q/project:plugin2oc+status:merged
17:38:51 <anipbu> #startvote shall the TSC archive Southbound_plugin_to_the_OpenContrail_platform? -1,0,+1
17:38:51 <odl_meetbot> Begin voting on: shall the TSC archive Southbound_plugin_to_the_OpenContrail_platform? Valid vote options are -1, 0, +1.
17:38:51 <odl_meetbot> Vote using '#vote OPTION'. Only your last vote counts.
17:38:57 <dfarrell07> #vote +1
17:39:00 <lori> #vote +1
17:39:01 <Prem_> #vote +1
17:39:05 <LuisGomez> #vote +1
17:39:06 <mohnish__> #vote +1
17:39:10 <anipbu> #vote +1
17:39:12 <vishnoianil> #vote +1
17:39:21 <rovarga> #vote +1
17:39:27 <gkaempfer> #vote +1
17:39:37 <anipbu> #endvote
17:39:37 <odl_meetbot> Voted on "shall the TSC archive Southbound_plugin_to_the_OpenContrail_platform?" Results are
17:39:37 <odl_meetbot> +1 (9): mohnish__, rovarga, LuisGomez, dfarrell07, gkaempfer, lori, Prem_, anipbu, vishnoianil
17:40:04 <anipbu> #agreed Southbound_plugin_to_the_OpenContrail_platform is approved by TSC to be archived
17:40:57 <anipbu> #topic TSC Elections
17:41:11 <anipbu> #link https://lists.opendaylight.org/pipermail/tsc/2016-August/005874.html   <--- Corner Cases for TSC Election
17:42:11 <anipbu> #info we found a corner case in the TSC Election: A single person may meet the voter description for a Represented Group for more than one reason.
17:43:22 <anipbu> #info solution is to make CAL RG elections vote-per-person, and Project RG elections vote-per-interest.
17:44:31 <anipbu> considering the RG seat allocation proposals   --->   https://wiki.opendaylight.org/index.php?title=TSC%3AElection_Proposal&diff=48648&oldid=48647#Represented_Group_Proposals
17:50:23 <anipbu> #info rovarga would like to wait to next week.
17:50:51 <anipbu> #info Kindly ask TSC to please review the proposal and provide comments on the mailing list
17:52:22 <anipbu> #info plan of action is to preferably close corner case and RG at next TSC meeting after discussion on mailing list.
17:54:13 <anipbu> #topic cookies
17:54:17 <dfarrell07> #info well-run meeting, anipbu :)
17:54:24 <anipbu> #endmeeting