18:00:22 <colindixon> #startmeeting tsc
18:00:22 <odl_meetbot> Meeting started Thu Nov 17 18:00:22 2016 UTC.  The chair is colindixon. Information about MeetBot at http://ci.openstack.org/meetbot.html.
18:00:22 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
18:00:22 <odl_meetbot> The meeting name has been set to 'tsc'
18:00:27 <colindixon> #topic agenda bashing and roll call
18:00:31 <colindixon> TSC members please #info in
18:00:34 <colindixon> #info colindixon
18:00:35 <gkaempfer> #info gkaempfer
18:00:46 <dfarrell07> #info Daniel Farrell
18:00:51 <edwarnicke> #info edwarnicke
18:00:51 <colindixon> #chair anipbu
18:00:51 <odl_meetbot> Current chairs: anipbu colindixon
18:01:05 <adetalhouet> #info adetalhouet
18:01:30 <colindixon> #link https://wiki.opendaylight.org/index.php?title=TSC:Main&oldid=51866#Agenda the agenda in it's usual place
18:01:42 <abhijitkumbhare> #info abhijitkumbhare
18:01:44 <colindixon> #link https://meetings.opendaylight.org/opendaylight-meeting/2016/tsc/opendaylight-meeting-tsc.2016-11-10-18.00.html last week's meeting minutes
18:02:00 <tykeal> twilight zone
18:02:27 <colindixon> #info phrobb now has better control over the events page, so that should make our life easier
18:02:28 <colindixon> #link https://lists.opendaylight.org/pipermail/tsc/2016-November/006298.html delivering something for OPNFV for their upcoming release
18:02:29 <colindixon> #link https://lists.opendaylight.org/pipermail/tsc/2016-November/006299.html managing projects with few/no active committers
18:02:36 <ChrisPriceAB> #info chris price (is running late)
18:03:15 <colindixon> #action colindixon to update the list of ongoing mailing list discussions with OPNFV deliverables and managing projects with few/no active committers
18:03:21 <colindixon> #action colindixon and/or ChrisPriceAB to work on how to manage cross-release issues with ODL/OPNFV
18:03:28 <tykeal> are we having a TSC next week since it's US Thanksgiving?
18:03:37 <colindixon> #action colindixon and zxiiro to work on trying to build tools to help with what's failing on failures in our jenkins jobs
18:03:37 <colindixon> #action colindixon, zxiiro and phrobb to come up with a proposal for tracking project activity in a positive way
18:03:38 <colindixon> #action phrobb and tykeal to look into an ODL infra micro-datacenter in a box to make things work better
18:03:41 * ChrisPriceAB has not acted on his action items...
18:03:48 <tykeal> and next week too
18:03:50 <colindixon> #action dfarrell07 colindixon to try to drive some/all of the ongoing TSC discussions to completion
18:04:52 <colindixon> #topic WebEx recordings
18:05:10 <colindixon> #info starting this weekend, CaseyODL will be archiving webex recordings older than 6 months
18:05:25 <colindixon> #info they may be temporarility unavailable, but links will be restored in the appropriate places
18:05:29 <colindixon> #topic TSC call next week
18:05:46 * adetalhouet no objection to cancel it
18:06:21 <colindixon> #agreed in keeping with ODL's general holiday schedules, there will be no meeting next week because of the thanksgiving holidya in the US
18:07:00 <colindixon> #topic TSC votes and mailing lists
18:07:18 <colindixon> #link https://lists.opendaylight.org/pipermail/tsc/2016-November/006271.html vote on ALTO committers, need a few more votes
18:07:48 <colindixon> #link https://lists.opendaylight.org/pipermail/discuss/2016-November/006925.html TSC elections are ongoing
18:08:05 <colindixon> #udno
18:08:07 <colindixon> #undo
18:08:07 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Link object at 0x2aa2a90>
18:08:10 <colindixon> #topic tsc elections
18:08:14 <colindixon> #link https://lists.opendaylight.org/pipermail/discuss/2016-November/006925.html TSC elections are ongoing
18:08:28 <colindixon> #info Kernel Projects - 86% of the votes are in (1 PTL not yet voted)
18:08:28 <colindixon> #info Services/Protocols - 54% of the votes are in (8 PTLs have not yet voted)
18:08:29 <colindixon> #info Apps - 32% of the votes are in (21 PTLs have not yet voted)
18:08:30 <colindixon> #info Support - 88% of the votes are in (1 PTL has not voted yet)
18:08:31 <colindixon> #info Committer-At-Large - 27% of the votes are in (219 Votes not yet cast)
18:08:37 <colindixon> #Info above information from phil on voter participation so far
18:09:18 <CaseyODL> lol
18:09:38 <colindixon> Please vote!
18:10:19 <colindixon> #info VOTING will close Monday, November 21st at 23:59 UTC
18:10:44 <colindixon> #topic events
18:10:51 <colindixon> #link https://www.opendaylight.org/global-events
18:11:00 <colindixon> #link The India forum was a solid 2 days of great content and discussion.  All of the YouTube videos will be up on the ODL channel by the end of the first week of December and all slides from the presentations will be posted to the "Schedule" page for each presentation underneath the presenter's bio.
18:11:29 <CaseyODL> 123 ppl last I heard.
18:12:26 <colindixon> #topic boron
18:12:31 <anipbu> #link https://lists.opendaylight.org/pipermail/release/2016-November/008782.html   <--- Boron SR2 Release Date: December 15; Cutoff Date on December 11 at 23:59 UTC
18:12:58 <colindixon> #topic carbon
18:13:10 <anipbu> #link https://wiki.opendaylight.org/view/Weather#YANG_Parser_stricter_parsing   <--- The yang parser will no longer tolerate source-level exceptions and will not be supressing malformed exceptions
18:13:25 <anipbu> #link https://git.opendaylight.org/gerrit/#/c/48273/   <--- Patch has been merged in YANGTOOLS for Carbon on the master branch
18:13:35 <anipbu> #link https://lists.opendaylight.org/pipermail/release/2016-November/008763.html   <--- Some discussion on the impact to dependent projects and end users over email
18:14:42 <anipbu> #link https://nexus.opendaylight.org/content/repositories/autorelease-1582/org/opendaylight/integration/distribution-karaf/0.6.0-Carbon/   <--- Latest build for Carbon is 438366213
18:14:52 <anipbu> #link https://wiki.opendaylight.org/view/Weather#Distribution_Size   <--- Closing this weather item and bug 6341
18:15:22 <anipbu> #link https://lists.opendaylight.org/pipermail/release/2016-November/008780.html   <--- Carbon M2 Offset 0 Status is due Today 11/17.
18:15:43 <colindixon> gkaempfer, dfarrell07, if you could chime in on the alto commiter thread that would help
18:15:54 <anipbu> #link https://lists.opendaylight.org/pipermail/release/2016-November/008781.html   <--- Successful build of Carbon Autorelease
18:16:29 <colindixon> #info anipbu points out that this autorelease build being this early is a big deal and much earlier than in prior releases
18:16:34 <abhijitkumbhare> Beer for the autorelease :) !
18:16:52 <colindixon> #topic system integration and testing
18:17:23 <colindixon> #info there was a gigantic jenkins queue mostly with system test jobs, it seems like it's an anomaly, so we're ignoring it for now, but will watch closely in the future
18:17:36 <colindixon> #topic infrastructure
18:18:50 <colindixon> #info tykeal asked rackspace about the hard cap on the outbound traffic, it was set to 13 Mbps it's now set to 50 Mbps, which is Rackspace's suggetion to avoid huring the firewall in front of it
18:19:34 <colindixon> #info the saturday after Thanksgiving they will update our OpenStack from kilo to liberty for our private cloud, this will be a longer than normal outate (hopefully they will also fix a raid cache battery issue then)
18:20:00 <colindixon> https://jenkins.opendaylight.org/releng/job/ttp-integration-boron/26/console
18:21:23 <colindixon> #Info colindixon asks if people have been seeing any nexus issues? jamoluhrsen and LuisGomez say they haven't this week, colindixon hasn't either
18:23:10 <colindixon> #topic  networking-odl may be kicked out of Ocata
18:23:27 <colindixon> #info iyamahat says they're making progress, no new updates
18:23:45 <colindixon> #info iyamahat also says there should be a new assessemnt from OpenStack by this Friday (tomorrow)
18:24:31 <colindixon> #topic cookies
18:24:34 <colindixon> #endmeeting