18:00:10 <anipbu> #startmeeting tsc
18:00:10 <odl_meetbot> Meeting started Thu Dec  8 18:00:10 2016 UTC.  The chair is anipbu. Information about MeetBot at http://ci.openstack.org/meetbot.html.
18:00:10 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
18:00:10 <odl_meetbot> The meeting name has been set to 'tsc'
18:00:28 <anipbu> #topic Agenda Bashing and Roll Call
18:00:40 <anipbu> #link https://wiki.opendaylight.org/view/TSC:Main#Agenda   <--- TSC Agenda
18:00:50 <anipbu> #info all TSC members, please #info in
18:01:00 <rovarga> #info rovarga
18:01:01 <edwarnicke> #info edwarnicke
18:01:05 <anipbu> #info anipbu
18:01:07 <vrpolak> #info Vratko Polak for Jamo Luhrsen
18:01:09 <hideyuki> #info Hideyuki
18:01:12 <anipbu> #chair zxiiro
18:01:12 <odl_meetbot> Current chairs: anipbu zxiiro
18:01:22 <anipbu> Any folks would like to add additional Agenda Topics?
18:01:25 <shuva> #info Shuva Jyoti Kar for Abhijit Kumbhare
18:01:42 <adetalhouet> #info adetalhouet
18:01:58 <anipbu> #link https://meetings.opendaylight.org/opendaylight-meeting/2016/tsc/opendaylight-meeting-tsc.2016-12-01-18.00.html   <--- Last Week's Meeting Minutes
18:02:10 <vishnoianil> #info Anil Vishnoi
18:02:16 <anipbu> #action colindixon, zxiiro and phrobb to come up with a proposal for tracking project activity in a positive way
18:02:17 <LuisGomez> #info LuisGomez
18:02:44 <anipbu> #action colindixon and zxiiro to work on trying to build tools to help with what's failing on failures in our jenkins jobs
18:02:53 <anipbu> #action colindixon to try to drive some/all of the ongoing TSC discussions to completion
18:03:07 <anipbu> #action phrobb and tykeal to look into an ODL infra micro-datacenter in a box to make things work better
18:03:49 <dfarrell07> #info Daniel Farrell for Stephen Kitt
18:03:52 <anipbu> #info the jobs already do some analysis for failures.  There is some updates on it
18:04:06 <zxiiro> #info Thanh Ha
18:04:51 <anipbu> #action phrobb to kick of an election for TSC Chair
18:05:09 <anipbu> #action phrobb will open the nominations for comitter-at-large board representatives next week, this week is for sigining to be a committer member of the ODL non-profit
18:05:17 <shague> #info shague
18:05:33 <anipbu> #action phrobb to log the DDF attendance policy in the TSC Procedures and Policies section, so that we have it for future
18:05:43 <anipbu> #action colindixon to remove many current discussions which are now closed, which is a lot of them
18:05:53 <anipbu> #action phrobb to follow up with LF folks about a TSC mixer at the Leadership Summit
18:06:15 <anipbu> #link https://lists.opendaylight.org/pipermail/tsc/2016-December/006396.html   <--- Thread to get candidate times and then figure out how to vote after that
18:07:06 <anipbu> #topic TSC Mailing List Votes and Discussions
18:07:19 <anipbu> #link https://lists.opendaylight.org/pipermail/tsc/2016-November/006368.html  projects with few/no active committers
18:07:29 <anipbu> #link https://lists.opendaylight.org/pipermail/tsc/2016-November/006298.html  Delivering to consumer project off-cadence (ODP & OPNFV collaboration)
18:07:33 <CaseyODL> Just a reminder to sign up for Mentorship and submit project proposals.
18:07:53 <anipbu> #link https://lists.opendaylight.org/pipermail/tsc/2016-December/006388.html  Categorizing projects (please add your project type to your project facts sidebar)
18:08:06 <anipbu> #link https://lists.opendaylight.org/pipermail/tsc/2016-December/006427.html  escalation process we have in OpenDaylight has been added to the TSC page (object now if you want to)
18:08:14 <anipbu> #info suggestions to post on docs.opendaylight.org and Main_Page
18:08:32 <anipbu> #link https://lists.opendaylight.org/pipermail/tsc/2016-December/006428.html  only allow blocking bug fixes after RCs start in Carbon
18:08:56 <anipbu> #topic events
18:09:03 <anipbu> #link https://www.opendaylight.org/global-events
18:09:18 <anipbu> #link https://www.opendaylight.org/events/2016-12-05-000000-2016-12-09-000000/opnfv-plugfest   <--- December 5, 2016 OPNFV Plugfest Durham, New Hampshire
18:11:29 <anipbu> #info dfarrell07 opnfv happy to work with odl.  Ash says about adding more CII core infra initiative.  Use ODL as example for infra tools.
18:11:41 <anipbu> #link https://www.opendaylight.org/events/2016-12-07-000000-2016-12-09-000000/global-network-technology-conference   <--- December 7, 2016 Global Network Technology Conference Beijing, China (colindixon is speaking)
18:11:50 <anipbu> #link https://www.opendaylight.org/events/2016-12-12-000000-2016-12-16-000000/odl-china-city-tour   <--- December 12, 2016 ODL China City Tour Nanjing, Beijing, Shenzhen and Shanghai (at least phrobb, Lisa Caywood, Neela are all going)
18:12:29 <anipbu> #topic boron
18:12:44 <anipbu> #link https://lists.opendaylight.org/pipermail/release/2016-December/008829.html   <--- Boron SR2 Release Date: December 15; Cutoff Date on December 11 at 23:59 UTC
18:12:55 <anipbu> #info Boron Autorelease Build Successfully
18:13:09 <anipbu> #link https://bugs.opendaylight.org/buglist.cgi?bug_severity=blocker&bug_status=UNCONFIRMED&bug_status=CONFIRMED&bug_status=IN_PROGRESS&bug_status=WAITING_FOR_REVIEW&f1=cf_target_milestone&f2=cf_target_milestone&j_top=OR&list_id=67733&o1=substring&o2=substring&query_format=advanced&resolution=---&v1=Boron&v2=---   <--- Two blocker bug in openflowplugin,
18:13:09 <anipbu> netvirt
18:14:50 <anipbu> #link https://git.opendaylight.org/gerrit/#/q/status:open+branch:stable/boron   <--- 38 patches pending for stable/boron
18:15:08 <anipbu> #link https://git.opendaylight.org/gerrit/#/dashboard/?title=Boron+Status&Yang+File+Changes+Since+Boron+SR1=branch:stable/boron+status:merged+file:%22%255E.%252Byang%22+after:2016-10-27   <--- 28 patches modifying yang files without API Freeze Waiver between Boron SR1 and Boron SR2
18:15:44 <anipbu> #topic carbon
18:15:56 <anipbu> #link https://wiki.opendaylight.org/view/Weather#Neutron_Northbound:_rename_tenant-id_to_project-id   <--- Rename tenant-id member to project-id in yang model
18:16:52 <anipbu> #link https://lists.opendaylight.org/pipermail/release/2016-December/008868.html   <--- Email Thread Discussion for changes to Neutron Northbound
18:17:19 <anipbu> #link https://wiki.opendaylight.org/view/Simultaneous_Release:Carbon_Release_Plan#M2:_Final_Release_Plan   <--- Carbon M2 Offset 2 Status is due Today 12/8.
18:17:42 <anipbu> #link https://meetings.opendaylight.org/opendaylight-meeting/2016/release/opendaylight-meeting-release.2016-12-07-15.30.html   <--- Meeting Minutes for Release IRC Sync Up: Carbon M2 Working Session
18:17:56 <anipbu> #link https://lists.opendaylight.org/pipermail/release/2016-December/008864.html   <--- There was Carbon Autorelease Failure in NIC but it has been fixed.
18:18:17 <anipbu> #topic system integration and testing
18:18:34 <anipbu> #info no updates for test
18:18:42 <anipbu> #topic infrastructure
18:18:58 <anipbu> #info no infra updates
18:19:14 <anipbu> #topic TSC Chair
18:19:24 <anipbu> #info TSC Chair Nominations: nominations close at 23:59 UTC on Wednesday 12/7
18:19:36 <anipbu> #info TSC Chair Voting: voting will start on 12/8 and close at 23:59 UTC on 12/14
18:19:45 <anipbu> #link https://lists.opendaylight.org/pipermail/tsc/2016-December/006415.html   <--- TSC Chair Candidate(s): Colin Dixon
18:20:05 <anipbu> #info anipbu asks if we should follow our agreed upon process of giving one week to vote or should we vote today?
18:21:44 <anipbu> #info tsc will follow the process and wait until next week to vote.
18:22:16 <anipbu> #topic Committer-at-Large Board Member
18:22:23 <anipbu> #link https://wiki.opendaylight.org/view/Committer_Members_Board_Representation   <--- Process for committer-at-large representavies on the board
18:22:29 <anipbu> #link https://linuxfoundation.echosign.com/public/hostedForm?formid=AI3XA256U2H44Y    <--- Link to form to become a committer member
18:22:34 <anipbu> #info phrobb will open the nominations for comitter-at-large board representatives this week.  2 week nominations ~12/7 to ~12/21, voting will be in the new year ~1/2 to ~1/16
18:23:21 <anipbu> #topic  APAC TSC Call
18:23:33 <anipbu> #info Option #1: 9a India, 11:30a China, 12:30p Japan, 8:30p Pacific, 11:30p Eastern, 5:30a Central Europe
18:23:47 <anipbu> #info Option #2: 12:30p India, 3p China, 4p Japan, 12a Pacific, 3a Eastern, 9a Central Europe https://www.timeanddate.com/worldclock/meetingdetails.html?year=2016&month=7&day=21&hour=7&min=0&sec=0&p1=771&p2=33&p3=248&p4=283&p5=263&p6=37
18:23:55 <anipbu> #link https://lists.opendaylight.org/pipermail/tsc/2016-December/006410.html   <--- Email Thread Discussing Time Zone
18:24:02 <anipbu> #link https://lists.opendaylight.org/pipermail/tsc/2016-December/006418.html   <--- Feedback from our European Friends
18:25:04 <rovarga> #info Option #1 was 5:30 with CEST -- now it is 4:30a
18:26:26 <anipbu> #info vratko prefer options #2, but fine with option #1
18:26:59 <edwarnicke> #info please please please make sure the ODL Google calendar is updated to reflect
18:27:24 <dfarrell07> I can update
18:27:33 <dfarrell07> I own it, others have permission
18:27:53 <anipbu> #action CaseyODL dfarrell07 to follow up on updating calandar
18:28:18 <anipbu> #startvote Shall the TSC hold APAC TSC Call using option #1 (8:30PM Pacific) or Option #2 (12:00AM Pacific) on a routine basis? 0, 1, 2
18:28:18 <odl_meetbot> Begin voting on: Shall the TSC hold APAC TSC Call using option #1 (8:30PM Pacific) or Option #2 (12:00AM Pacific) on a routine basis? Valid vote options are 0, 1, 2.
18:28:18 <odl_meetbot> Vote using '#vote OPTION'. Only your last vote counts.
18:28:23 <adetalhouet> #vote 1
18:28:25 <hideyuki> #vote 1
18:28:26 <zxiiro> #vote 1
18:28:26 <vrpolak> #vote 1
18:28:28 <vishnoianil> #vote 1
18:28:31 <shuva> #vote 1
18:28:33 <edwarnicke> #vote 1
18:28:36 <anipbu> #vote 1
18:28:36 <dfarrell07> #vote 2
18:28:39 <LuisGomez> #vote 1
18:28:53 <shague> #vote 2
18:28:58 <kkershaw> #vote 1
18:29:04 <rovarga> #vote 0
18:29:20 <adetalhouet> #vote 0
18:29:25 <anipbu> #vote 0
18:29:32 <anipbu> #endvote
18:29:32 <odl_meetbot> Voted on "Shall the TSC hold APAC TSC Call using option #1 (8:30PM Pacific) or Option #2 (12:00AM Pacific) on a routine basis?" Results are
18:29:32 <odl_meetbot> 1 (8): kkershaw, shuva, vrpolak, LuisGomez, edwarnicke, hideyuki, zxiiro, vishnoianil
18:29:32 <odl_meetbot> 0 (3): rovarga, adetalhouet, anipbu
18:29:32 <odl_meetbot> 2 (2): shague, dfarrell07
18:29:42 <anipbu> #agreed The TSC will hold APAC TSC Calls using option #1 (8:30PM Pacific)
18:30:38 <anipbu> #action colindixon to follow up on picking date to host APAC TSC Call
18:30:49 <adetalhouet> kkershaw: are you TSC today by delegation?
18:30:56 <anipbu> #topic RC Blocking Bugs Timeframe
18:31:07 <anipbu> #link https://lists.opendaylight.org/pipermail/tsc/2016-December/006428.html   <--- Mailing list discussion on modifying carbon release plan to only allow fixes for blocking bugs during RCs?
18:31:37 <kkershaw> sorry - wasnt' aware it was TSC voting only - thought it was broader membership.  apologies (kkershaw)
18:32:10 <adetalhouet> kkershaw: doesn't change the outcome much, but wanted to clarify that point. Thanks
18:42:37 <anipbu> #info rovarga says then it would not make RC really a release candidate
18:43:10 <anipbu> #info vishnoianil suggests RC1 for cutoff on blocking bug
18:44:00 <anipbu> #info anipbu says there is suggestion to introduce additional time between m5 and RC0
18:44:35 * rovarga was wondering about edwarnicke
18:44:43 <rovarga> 's silence ;-)
18:44:50 <edwarnicke> edwarnicke: Was letting you all make the points better
18:46:16 <anipbu> #info Apps TSC Rep says: one week is not enough to fix all the bugs between M5 and RC0.  Suggestion of RC1.
18:47:27 <anipbu> #info rovarga suggests we can have better release review of how projects follow release plan (did they deliver feature by m4) and identify red flags
18:48:41 * dfarrell07 loves we have voices of all these projects, exactly the point of new election system
18:50:22 <anipbu> #info Support TSC Rep says: support team is not really affected too much.  test point of view says we need to respect M5 and make sure only testing after M5 not working of features.
18:50:31 <anipbu> #undo
18:50:31 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x28f89d0>
18:51:33 <anipbu> #info Support TSC Rep says: support team is not really affected too much.  test point of view says we need to respect M5 and make sure only testing after M5 not working of features.  The sooner the better for locking the branches.
18:55:43 <dfarrell07> CaseyODL: can you unmute that loud user?
18:56:16 <anipbu> #info Kernal TSC Rep says: transition period would be nice.
18:57:15 <anipbu> #info TSC needs more time to think through the options and feedback.  Will continue this discussion on mailing list.
18:57:54 <anipbu> #topic internship
18:57:57 <anipbu> #info Just a reminder to sign up to be a mentor!
18:58:04 <anipbu> #info please sign up for project
18:58:21 <CaseyODL> #link https://wiki.opendaylight.org/view/Interns
18:58:47 <anipbu> #undo
18:58:47 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Link object at 0x290c050>
18:58:49 <anipbu> #link https://wiki.opendaylight.org/view/Interns   <--- Sign up sheet for internship
18:59:06 <anipbu> #info dfarrell07 says we need better vetting of candidates
18:59:23 <anipbu> #topic cookies
18:59:29 <anipbu> #endmeeting