04:30:35 <colindixon> #startmeeting tsc
04:30:35 <odl_meetbot> Meeting started Fri Dec 23 04:30:35 2016 UTC.  The chair is colindixon. Information about MeetBot at http://ci.openstack.org/meetbot.html.
04:30:35 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
04:30:35 <odl_meetbot> The meeting name has been set to 'tsc'
04:30:39 <colindixon> #topic agenda bashing and roll call
04:30:39 <jamoluhrsen> #info jamoluhrsen
04:30:40 <jamoluhrsen> again
04:30:49 <colindixon> #info colindixon
04:30:56 <anipbu> #info anipbu
04:31:12 <zxiiro> #info Thanh
04:31:16 <iyamahat> #info iyamahat on behalf of tai
04:31:17 <colindixon> #link https://wiki.opendaylight.org/index.php?title=TSC:Main&oldid=52393#Agenda agenda in it's usual place
04:31:21 <aswinsuryan> #info aswinsuryan for shague
04:31:30 <colindixon> #link https://meetings.opendaylight.org/opendaylight-meeting/2016/tsc/opendaylight-meeting-tsc.2016-12-15-18.01.html last week's meeting minutes
04:31:41 <colindixon> aswinsuryan: do we have you n the webex?
04:32:01 <zxiiro> abelur: are you joining us for the tsc meeting?
04:32:21 <LuisGomez> #info LuisGomez
04:32:35 <colindixon> #info CaseyODL updated the relevant calendars and wiki pages about the new times for TSC calls
04:32:38 <vishnoianil> #info Anil Vishnoi
04:32:41 <colindixon> #link https://lists.opendaylight.org/pipermail/tsc/2016-December/006474.html Boron-SR2 was released
04:32:46 <colindixon> #link https://wiki.opendaylight.org/view/TSC:Main#Developer_Design_Forum_Attendance_Policy developer design forum attendance policy archived here
04:33:03 <vrpolak> All webex links I see show an orange dot, as in not started. :(
04:33:11 <colindixon> #info the list of current TSC discussions/votes in the agenda is now much cleaner
04:33:27 <vishnoianil> vrpolak, https://meetings.webex.com/collabs/meetings/join?uuid=M8U23SHB6WH2X6FIJ6CR6G8G8N-9VIB
04:33:34 <colindixon> vrpolak: https://meetings.webex.com/collabs/meetings/join?uuid=M8U23SHB6WH2X6FIJ6CR6G8G8N-9VIB
04:33:37 <jamoluhrsen> https://meetings.webex.com/collabs/meetings/join?uuid=M8U23SHB6WH2X6FIJ6CR6G8G8N-9VIB
04:33:39 <anipbu> https://meetings.webex.com/collabs/meetings/join?uuid=M8U23SHB6WH2X6FIJ6CR6G8G8N-9VIB
04:33:42 <colindixon> THERE IS A NEW WEBEX
04:33:42 <colindixon> THERE IS A NEW WEBEX
04:33:43 <colindixon> THERE IS A NEW WEBEX
04:33:43 <colindixon> THERE IS A NEW WEBEX
04:33:46 <CaseyODL> #link https://meetings.webex.com/collabs/#/meetings/detail?uuid=IESIBUH8X75NF27VETDKRSBSHR-9VIB&rnd=579832.79191
04:34:00 <colindixon> #chair phrobb anipbu
04:34:00 <odl_meetbot> Current chairs: anipbu colindixon phrobb
04:34:11 <colindixon> #link https://wiki.opendaylight.org/view/Project_list#Current_Projects now using project type from the project facts template to auto-categorize projects here, please fill it out
04:35:52 <colindixon> #link phrobb is building a wiki page for the TSC mixer (across LF projects) at the LF leadership summit, this will Feb 14-16 in Lake Tahoe, CA http://events.linuxfoundation.org/events/open-source-leadership-summit
04:36:36 <aswinsuryan> colindixon: Yes I have joined
04:37:23 <colindixon> #link https://lists.opendaylight.org/pipermail/discuss/2016-December/006979.html possible hackfest on/around offset 0 M5 and whether we want to do this
04:37:42 <colindixon> #undo
04:37:42 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Link object at 0x28584d0>
04:38:12 <colindixon> #link https://lists.opendaylight.org/pipermail/discuss/2016-December/006979.html possible hackfest on/around offset 0 M5 and whether we want to do this, the time frame would be late Feb, early March, please chime in here if you want to attend or host, LF will still pick up food and drink, but doesn't want to reserve a hotel
04:40:21 <colindixon> #info phrobb notes that the last hackfest was low 20s in attendance with about half of that being integration, jamoluhrsen says his recollection was that the integration folks wanted to meet in a smaller thing without having to have it be the time
04:40:49 <colindixon> #info phrobb notes, lest people be confused, the LF is planning to NOT do a big hackfest event in betwen releases, all ideas about other things are welcome
04:41:40 <colindixon> #topic events
04:42:02 <colindixon> #info phrobb will be putting an Event tracker wiki page that makes this easier to use
04:42:32 <colindixon> #link http://events.linuxfoundation.org/events/open-source-leadership-summit LF open source leadership summit with a cross LF projct TSC mixer in the works
04:42:59 <colindixon> #undo
04:42:59 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Link object at 0x28588d0>
04:43:04 <colindixon> #link http://events.linuxfoundation.org/events/open-source-leadership-summit LF open source leadership summit with a cross LF projct TSC mixer in the works Feb 14-16
04:43:39 <colindixon> #link http://opennetsummit.org/ the open networking summit will be April 3-6, the CFP will be out soon and we'll annonce that here as soon as possible, looking for more solutions than technology talks
04:44:11 <colindixon> #info there may also be a tutorial day where we're looking for 4ish people to come and run those
04:44:42 <colindixon> #link http://events.linuxfoundation.org/events/opnfv-summit OPNFV summit in Beijing June 12-15, we will have an ODL mini-summit
04:45:28 <colindixon> #info the next week, there will be what used to be LinuxCon, but is now Open Source Con, and will have a networking track, but no mini summit, also in Beijing
04:46:09 <colindixon> #info the next DDF would be 3ish weeks after Carbon release, e.g., last week in may for first week in June
04:46:20 <colindixon> #info the LF is still planning to have a big-ish even for that DDF
04:46:56 <colindixon> #topic TSC mailing list votes and discussions
04:47:04 <colindixon> #link https://lists.opendaylight.org/pipermail/discuss/2016-December/006979.html possible mid-release hackfest
04:47:05 <abelur> #info abelur
04:47:22 <zxiiro> abelur: only TSC members info in
04:47:23 <colindixon> #action add the hackfest to the list of ongoing discussions on the TSC list
04:47:30 <colindixon> zxiiro: doesn't matter as much here :p
04:47:35 <jamoluhrsen> phrobb, openstack summit is may 8-11 if that affects ddf plans
04:47:44 <colindixon> #link https://lists.opendaylight.org/pipermail/tsc/2016-November/006368.html  projects with few/no active committers
04:47:57 <colindixon> #link https://lists.opendaylight.org/pipermail/tsc/2016-November/006298.html  Delivering to consumer project off-cadence (ODP & OPNFV collaboration)
04:48:08 <colindixon> ChrisPriceAB: ^^^^^^
04:48:49 <colindixon> #topic boron
04:48:59 <anipbu> #link https://lists.opendaylight.org/pipermail/release/2016-December/008966.html    <--- Boron SR2 Released
04:49:04 <anipbu> #info Boron Autorelease Build is running successfully.  Previously failing due to issues in artifact versions in MDSAL, but fixed by patch 49690.
04:49:09 <phrobb> jamoluhrsen: yea that's a good one to track, but it shouldn't mess with the DDF as the DDF should be late May/early June
04:49:35 <colindixon> #topic carbon
04:49:52 <anipbu> #link https://lists.opendaylight.org/pipermail/release/2016-December/008990.html   <--- Carbon Autorelease Build is failing due to issues in SFC/NETVIRT.  Fixed by patch 49740.
04:50:17 <anipbu> #link https://lists.opendaylight.org/pipermail/release/2016-December/008975.html   <--- We have added sdninterfaceapp and usecplugin back into autorelease as they have merge their fixes.
04:50:41 <anipbu> #link https://lists.opendaylight.org/pipermail/release/2016-December/008994.html   <--- Carbon M3 Offset 0 Status is due today (12/22).  Two additional questions on updating projects facts and acknowledging RC Blocking Bug Timeframe.
04:51:37 <anipbu> #link https://wiki.opendaylight.org/view/Weather#Upgrade_to_Karaf_4   <--- There is currently work in progress to upgrade OpenDaylight to Karaf 4.  Join Kernal call (Tuesday 9AM Pacific) for more discussion.
04:52:47 <colindixon> #action colindixon to send mail asking about flagship features for Carbon
04:53:57 <colindixon> #topic system integration and test
04:54:12 <colindixon> #info all is quiet on this holiday week
04:54:18 <colindixon> #topic infrastructure
04:54:29 <colindixon> #info nothing this week, we're trying not to break things
04:54:44 <colindixon> #topic next week's TSC meeting
04:55:05 <colindixon> #info there will be no TSC meeting on Thursday, December 29th b/c Chirstmas and New Years
04:55:20 <colindixon> #info we'll meet again on Thrusday, January 5th at the normal time of 10a pacific
04:55:40 <jamoluhrsen> +1
04:55:43 <anipbu> +1
04:55:45 <zxiiro> +1
04:55:58 <colindixon> #topic committer-at-large board member elections
04:56:10 <colindixon> #link https://wiki.opendaylight.org/view/Committer_Members_Board_Representation  Process for committer-at-large representavies on the board
04:56:19 <colindixon> #link https://linuxfoundation.echosign.com/public/hostedForm?formid=AI3XA256U2H44Y  Link to form to become a committer member
04:56:36 <colindixon> #info  phrobb opened the nominations for comitter-at-large board representatives on 12/20. The nominations will run through 23:59 UTC on Monday, 1/9 with 2 weeks of voting following that.
04:57:55 <colindixon> #info there will be a brief time in between the 9th and when voting starts for the board to review and approve the candidates
04:58:32 <colindixon> #topic networking-odl in Ocata
04:58:41 <colindixon> #info iyamahat says that we're safe in Ocata
04:58:53 <colindixon> #info phrobb notes that we should not slow down, and keep our pressure up in OpenStack
04:59:00 <colindixon> #info huge tanks to iyamahat and team for keeping things going
05:00:34 <colindixon> #topic future meetings at APAC-friendly timess
05:00:50 <colindixon> #info vishnoianil points out that we need to do a better job getting ht emessage out
05:01:43 <colindixon> #action vishnoianil will start to help advertize things in India
05:01:56 <colindixon> #action colindixon to keep working on China with help from gzhao
05:02:45 <colindixon> #info vishnoianil suggests using ODLUGs as well to promote it
05:03:43 <colindixon> #action colindixon and anipbu to work with project that have PTLs in Asia to make sure they know
05:04:18 <colindixon> #info is may turn that other meetings, e.g., release reviews, TWS, etc., are more important to move around than the TSC since they have broader audiences
05:04:59 <colindixon> #topic China ODL tour
05:05:00 <colindixon> #link http://www.china-odl.com/
05:05:43 <gzhao> georgezhao.org/blog
05:06:14 <colindixon> #link http://georgezhao.org/blog gzhao wrote a blog post on the china odl tour summarizing what happened
05:06:29 <colindixon> #info if people are interested, he can comment or connect people with presentations, get slides or recordings
05:06:54 <colindixon> #info biggest concerns/topics were clustering, yang models, and stability
05:08:30 <colindixon> #info gzhao says that he thought that people had a much more thorough understanding of how OpenDaylight worked than we expected, slides were retooled to have deeper dives and technical details than introductions
05:09:54 <colindixon> #info gzhao says that there was a lot of people saying they had internally fixed a lot of ODL issues, but not contributed things, back—colindixon adds that fixing that will be hard and important
05:10:50 <colindixon> #info gzhao goes into how each of the 3 major Chinese carriers are using OpenDaylight, some interesting observations, e.g., that SDN made things more closed (less interop between s/w and h/w than before SDN) and so having to build their own SDN controller (based on ODL) to help
05:11:40 <colindixon> #info phrobb got a lot of 1:1 feedback that wriing cluster-aware apps was harder than expected and could use better docs
05:12:08 <colindixon> #topic interns
05:12:34 <colindixon> #info CaseyODL says that we have only 1 intern application so far
05:13:11 <colindixon> #link https://wiki.opendaylight.org/view/Interns the deadline to submit is January 6th, hoping to send out notifications for acceptance by January 17th
05:15:05 <colindixon> #info CaseyODL asks people to make sure people apply before the 6th, and try to get people to apply if you know others
05:15:45 <colindixon> #topic cookies
05:15:59 <colindixon> #endmeeting