17:03:05 <Sai> #startmeeting kernel_projects
17:03:05 <odl_meetbot> Meeting started Tue Jan 10 17:03:05 2017 UTC.  The chair is Sai. Information about MeetBot at http://ci.openstack.org/meetbot.html.
17:03:05 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:03:05 <odl_meetbot> The meeting name has been set to 'kernel_projects'
17:05:44 <Sai> #link - Kernel Projects wiki - https://wiki.opendaylight.org/view/Kernel_Projects_Call
17:06:03 <Sai> #topic - Agenda
17:06:27 <Sai> #info - Karaf 4 Upgrade
17:06:36 <Sai> #info - configure cluster script
17:06:47 <Sai> #info - Review the code change dashboards
17:07:05 <Sai> #topic - Review action items
17:07:25 <Sai> #info - [DONE] Stephen to email out concerning karaf 4 upgrade process
17:07:55 <Sai> #topic - Karaf 4 Upgrade
17:08:09 <Sai> #info -
17:09:11 <Sai> #info - Stephen to open a ticket with helpdesk on current blocker (snapshots)
17:11:05 <Sai> #info - karaf next release is end of Jan, expecting release on time.
17:12:17 <Sai> #info - Robert says integration with karaf is of more importance
17:13:08 <Sai> #topic - Configure cluster script
17:13:51 <Sai> #info - Robert says current script is hand editing rather than stream replacing.
17:14:32 <Sai> #info - scripts are hosted in integration/distribution, Roberts thinks there is disconnect between controller and integration project
17:15:28 <Sai> #info - converging to one version of script in either integration or controller would help
17:16:52 <Sai> #info - Vratko asks if the script in integration is official
17:18:09 <Sai> #info - vratko asks questions related to API contract and ownership of the script
17:18:46 <Sai> #topic - Release
17:19:11 <Sai> #info - An asks AAA, controller, MD-SAL, netconf to send M3 status
17:19:36 <Sai> #Action - PTLs of  AAA, controller, MD-SAL, netconf to send M3 status
17:19:45 <Sai> #topic - Review dashboards
17:22:06 <Sai> #info - Change 49820 intends to updade the dependencies wrt Guava 21
17:35:28 <Sai> #info - Change 49253 - Storing password in plain text is unacceptable
17:42:51 <Sai> #topic - protobuff
17:43:17 <Sai> #info - Robert says protobuff is no more used from this release
17:44:53 <Sai> #topic - Question from Michael
17:46:07 <Sai> #info - Change 50208 - question on how make api call
17:48:43 <Sai> #info - Roberts suggest to shutdown the executor service and flush.
17:48:54 <Sai> #undo
17:48:54 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x28c8b10>
17:51:07 <Sai> #info - Robert suggests to shutdown the executor service and flush.
17:51:29 <Sai> #topic - participants
17:51:42 <Sai> #info - Sai / Ryan / Alexis / An / Igor / Martin / Michael / Robert / Stephen / Tomas / Viera / Vratko
17:51:49 <Sai> #endmeeting