16:56:45 <Sai_> #startmeeting kernel_projects
16:56:45 <odl_meetbot> Meeting started Tue Feb 14 16:56:45 2017 UTC.  The chair is Sai_. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:56:45 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:56:45 <odl_meetbot> The meeting name has been set to 'kernel_projects'
16:57:26 <Sai_> #topic - previous-meeting-minutes
16:57:31 <Sai_> #link - https://meetings.opendaylight.org/opendaylight-meeting/2017/kernel_projects/opendaylight-meeting-kernel_projects.2017-02-07-16.57.html
16:57:37 <Sai_> #topic - Agenda
16:58:51 <Sai_> #info 1. Call for any topics
16:59:09 <Sai_> #info 2. Review existing action items
17:01:37 <Sai_> #info 3. Review dashboards
17:01:49 <Sai_> #topic - Call for any topics
17:02:34 <vorburger> I'll join in 1'
17:04:27 <Sai_> #info - no topics added.
17:04:36 <Sai_> #topic - Review dashboards
17:05:06 <Sai_> #info - [DONE] vorburger projects that haven't merged https://git.opendaylight.org/gerrit/#/q/topic:bug/7662 to be removed from autorelease on Monday 13th
17:05:55 <Sai_> #info - [DONE] Stephen to review https://git.opendaylight.org/gerrit/#/c/47337/
17:06:19 <Sai_> #Action - Stephen to reach out Jamie on CSS / Netconf patches.
17:09:30 <Sai_> #info - Robert says AAA is out of picture wrt change in how features are resolved
17:11:01 <Sai_> #info - Ryan says code corresponding to activators in AAA is no more used, should we consider removing it ?
17:12:18 <Sai_> #Info - Robert thinks removing unused code might be better way (after resolving dependencies) by trial and error approach.
17:13:44 <Sai_> #info - Ryan thinks cleaning up of AAA should be done by this week.
17:14:34 <Sai_> #info - Michael thinks removing felix dependency manager would be of more importance than cleaning the code in AAA.
17:16:52 <Sai_> #Action - Ryan to clean up unused code / activators in AAA
17:18:04 <Sai_> #info - [DONE] vorburger projects that haven't merged https://git.opendaylight.org/gerrit/#/q/topic:bug/7662 to be removed from autorelease on Monday 13th
17:18:36 <Sai_> #topic - Review dashboards
17:20:08 <Sai_> #info - Core Patches Merged In Last 7 Days
17:20:17 <Sai_> #link - https://git.opendaylight.org/gerrit/#/dashboard/?title=Core+Patches+Merged+In+Last+7+Days&odlparent+patches=project:odlparent+status:merged+NOT+age:7d&yangtools+Patches=project:yangtools+status:merged+NOT+age:7d&mdsal+Patchs=project:mdsal+status:merged+NOT+age:7d&controller+patches=project:controller+status:merged+NOT+age:7d&netconf+patches=project:netconf+status:merged+NOT+age:7d&AAA+Patches=project:aaa+status:mer
17:21:29 <Sai_> #info - yang 1.1 is in progress
17:23:46 <Sai_> #info - Patch wrt updating restconf models by RFC 8040 is merged
17:32:10 <Sai_> #Action - Ryan to deprecate shiro.ini in AAA project
17:35:37 <Sai_> #info - Michael asks if we can have a pluggable service in ODL instead of configuration as shiro.ini
17:37:00 <Sai_> #Info - Theoretically, people wanna choose one of them rather than writing their own .
17:37:59 <Sai_> #info - Core Patches Modified In Last 7 Days
17:38:09 <Sai_> #link - https://git.opendaylight.org/gerrit/#/dashboard/?title=Core+Patches+Modified+In+Last+7+Days&odlparent+patches=project:odlparent+status:open+NOT+age:7d&yangtools+Patches=project:yangtools+status:open+NOT+age:7d&mdsal+Patchs=project:mdsal+status:open+NOT+age:7d&controller+patches=project:controller+status:open+NOT+age:7d&netconf+patches=project:netconf+status:open+NOT+age:7d&AAA+Patches=project:aaa+status:open+NOT+ag
17:39:14 <Sai_> #topic - participants
17:40:37 <Sai_> #info - Sai / Ryan / Igor / Jakub / Michael / Robert / Stephen / Tomas / Viera / Vratko / Xueke
17:40:41 <Sai_> #endmeeting