18:00:12 <colindixon> #startmeeting tsc
18:00:12 <odl_meetbot> Meeting started Thu Jan 19 18:00:12 2017 UTC.  The chair is colindixon. Information about MeetBot at http://ci.openstack.org/meetbot.html.
18:00:12 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
18:00:12 <odl_meetbot> The meeting name has been set to 'tsc'
18:00:16 <colindixon> #topic agenda bashing and roll call
18:00:23 <colindixon> #link https://wiki.opendaylight.org/index.php?title=TSC:Main&oldid=52666 usual agenda
18:00:27 <colindixon> TSC members please #info in
18:00:29 <colindixon> #info colindixon
18:00:45 <colindixon> note that I broke the webex (starting it again now) becuase apparenlty whoever was using the preivous meeting hadn't ended it yet
18:01:12 <zxiiro> #info Thanh
18:01:23 <hideyuki> colindixon: I see. I cannot enable my audio.
18:01:35 <zxiiro> colindixon: I think it's the integration meeting going a bit long
18:01:35 <hideyuki> #info hideyuki
18:01:45 <zxiiro> colindixon: should be finishing up very soon
18:01:47 <colindixon> great, I'm seeing the same thing
18:02:03 <colindixon> :-(
18:02:26 <colindixon> CaseyODL: any ideas?
18:02:42 <vishnoianil> #info Anil Vishnoi
18:02:56 <colindixon> zxiiro: let me know
18:03:07 <colindixon> I suspect getting the host key back will fix the audio issue too
18:03:22 <edwarnicke> So I'm not the only one who can't get on audio then?
18:03:27 <CaseyODL> Try restarting webex?
18:03:28 <abhijitkumbhare> #info abhijitkumbhare
18:03:29 <colindixon> #link https://meetings.opendaylight.org/opendaylight-meeting/2017/tsc/opendaylight-meeting-tsc.2017-01-12-18.00.html last week's meeting minutes
18:03:49 <colindixon> CaseyODL: my guess is using the host code will fix it (whch I will as soon as people can confirm that integraiton is done with it)
18:03:53 <colindixon> edwarnicke: ^^^^^^
18:04:00 <tykeal-> getting them to stop now
18:04:42 <zxiiro> colindixon: should be good now
18:05:01 <CaseyODL> OH!!  It looks like the number of meetings has been exceeded.
18:05:08 <CaseyODL> The other meetings haven't ended yet.
18:05:09 <jamoluhrsen> #info jamoluhrsen
18:05:30 <edwarnicke> #info edwarnicke
18:05:32 <dfarrell07> The other meeting has ended
18:05:39 <anipbu> #info anipbu
18:05:46 <dfarrell07> #info Daniel Farrell for Stephen Kitt
18:06:02 <rgoulding> #info rgoulding (Ryan Goulding) for Alexis de Talhou�t
18:06:15 <colindixon> should all be fixed now
18:06:49 * dfarrell07 is afk for a few sec
18:07:01 <rgoulding> somebody needs to go on mute... sounded like a wild wombat
18:07:11 <LuisGomez> #info LuisGomez
18:07:36 <colindixon> #action colindixon, zxiiro and phrobb to come up with a proposal for tracking project activity in a positive way
18:07:37 <colindixon> #action colindixon and zxiiro to work on trying to build tools to help with what's failing on failures in our jenkins jobs
18:07:38 <colindixon> #action phrobb and tykeal to look into an ODL infra micro-datacenter in a box to make things work better at tutorials
18:07:39 <colindixon> #action colindixon, vishnoianil, gzhao, anipbu and others to work to advertise APAC-friendly TSC calls to the India and China communities, as well as projects/PTLs in Asia
18:07:40 <colindixon> #action phrobb to send mail about Nitrogen DDF timing
18:07:49 <colindixon> #info phrobb sent out registration codes for people to attend the leadership summit the week of 2/14 near Lake Tahoe
18:07:57 <colindixon> #undo
18:07:57 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x28b52d0>
18:08:05 <colindixon> #info phrobb sent out registration codes for TSC members to attend the leadership summit the week of 2/14 near Lake Tahoe
18:08:13 <colindixon> #link colindixon sent this to the OPNFV TSC list to figure out what they need for their next release: https://lists.opendaylight.org/pipermail/tsc/2017-January/006532.html
18:09:33 <colindixon> #topic TSC mailing list conversations and votes
18:09:41 <colindixon> #link https://lists.opendaylight.org/pipermail/tsc/2016-November/006368.html  projects with few/no active committers
18:09:54 <colindixon> #link https://lists.opendaylight.org/pipermail/release/2017-January/009034.html  flagship features in Carbon
18:10:04 <colindixon> #Link https://lists.opendaylight.org/pipermail/tsc/2016-December/006485.html  Carbon hackfest date/location
18:10:20 <shague_> #info shague
18:10:35 <colindixon> #topic next week's TSC call
18:10:40 <colindixon> #info
18:10:41 <colindixon> Given the Chinese new year and less time to advertise, we are leaning toward having a normal 1/26 TSC call and resume APAC-timing on 2/23.
18:10:49 <colindixon> #info Given the Chinese new year and less time to advertise, we are leaning toward having a normal 1/26 TSC call and resume APAC-timing on 2/23.
18:11:53 <anipbu> +1 to 2/23
18:12:04 <vishnoianil> looks fine
18:12:11 <colindixon> #Info anipbu notes 2/23 sounds good, abhijitkumbhare and vishnoianil say they're fine either way
18:12:26 <colindixon> #agreed we will have a normal time meeting on 1/26
18:12:38 <colindixon> #action colindixon to update the wiki to note that we will have a normal time slot meeting on 1/26
18:12:46 <colindixon> #topic events
18:12:52 <colindixon> #link https://www.opendaylight.org/global-events
18:14:20 <colindixon> #action CaseyODL to cancel the eventing TSC webex and calendar invite for 1/26
18:14:26 <colindixon> #link https://wiki.opendaylight.org/view/Events:Main
18:14:58 <colindixon> #link CFP for Open Networking Summit closes on Saturdy, January 21st: TWO DAYS FROM NOW!! http://events.linuxfoundation.org/events/open-networking-summit/program/cfp
18:16:03 <colindixon> #topic boron
18:16:06 <colindixon> #chair anipbu
18:16:06 <odl_meetbot> Current chairs: anipbu colindixon
18:16:16 <anipbu> #info Boron Autorelease Job building successfully.
18:16:33 <colindixon> #topic carbon
18:16:38 <anipbu> #info Missing M3 Status from 1 Project: controller
18:16:52 <anipbu> #link https://lists.opendaylight.org/pipermail/release/2017-January/009111.html   <--- Carbon M3 Offset 1 Status is due today (1/19)
18:17:05 <anipbu> #link https://logs.opendaylight.org/releng/jenkins092/autorelease-release-carbon/131/   <--- Current Failure in LISP Flow Mapping Integration Test org.opendaylight.lispflowmapping.integrationtest.MappingServiceIntegrationTest
18:17:33 <anipbu> #link https://lists.opendaylight.org/pipermail/release/2017-January/009079.html   <--- Changes to the if-feature related API in Yangtools
18:17:46 <anipbu> #link https://lists.opendaylight.org/pipermail/release/2017-January/009106.html   <--- Make distribution-check more strict
18:18:22 <anipbu> #link https://lists.opendaylight.org/pipermail/release/2017-January/009089.html   <--- Advise projects to review instructions on including config files for Karaf 4 upgrades
18:19:51 <anipbu> If-feature argument may be boolean expression
18:21:11 <anipbu> #info If-feature argument may be boolean expression in compliance with Yang 1.1
18:22:22 <colindixon> #link https://lists.opendaylight.org/pipermail/tsc/2017-January/006520.html Guava 21 is still working through
18:22:35 <anipbu> #link https://git.opendaylight.org/gerrit/#/q/topic:guava21 <--- Patches to be merged by releng on behalf of projects after +2 with TSC approval
18:22:39 <colindixon> #Info the plan is to do Guava 21 and then Karaf 4 of vice versa to avoid having two moving targets
18:22:50 <anipbu> #info Will iimpact 14 projects: faas, yangtools, netvirt, openflowplugin, groupbasedpolicy, ovsdb, genius, mdsal, bgpcep, odlparent, didm, centinel, controller, yangtools,
18:22:57 <anipbu> #info Need Guava21 IRC Working Session (Flag Day).  Guava21 IRC Working session date TBD.  rovarga the session date should be sometime between M4 and M5
18:23:31 <colindixon> #topic system integration and test
18:23:40 <colindixon> #Info nothing major to report
18:23:48 <anipbu> Yay for smooth!
18:23:51 <colindixon> #info infrastructure
18:23:54 <colindixon> #Undo
18:23:54 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x281a450>
18:23:58 <colindixon> #topic infastructure
18:24:28 <colindixon> #info lots of work to move things using JClouds to using Heat, we've moved robot workloads from 20 to 30, so we now have much smaller queues, thanks zxiiro!!!
18:25:01 <colindixon> #Info this saturday, we'll have a 2-hour work maintainence window for security and updating Jenkins and Gerrit (2.12, not 2.13)
18:25:20 <colindixon> #info that will be be 12-2p pacific
18:26:19 <abhijitkumbhare> Good
18:26:43 <colindixon> #topic committer-at-large reps to the board of directors
18:26:49 <colindixon> #info  phrobb started the voting on 1/13; you should have a mail from "Phil Robb (CIVS poll supervisor) <civs@cs.cornell.edu>" with subject "Poll: OpenDaylight Individual Committer Member Board Seat Election" sent around 9a pacific on Friday January 13th.
18:26:58 <colindixon> #info  Election ends on Wednesday, January 25th at 23:59 UTC.
18:27:21 <colindixon> #info  If you think you should have gotten a voting e-mail, but didn't reach out to Phil.
18:27:40 <colindixon> #link https://wiki.opendaylight.org/view/Committer_Members_Board_Representation  Process for committer-at-large representavies on the board
18:28:03 <colindixon> #link https://linuxfoundation.echosign.com/public/hostedForm?formid=AI3XA256U2H44Y  Link to form to become a committer member
18:28:07 <dfarrell07> https://wiki.opendaylight.org/view/Committer_Board_Members:2017_Election
18:28:20 <colindixon> #link https://wiki.opendaylight.org/view/Committer_Board_Members:2017_Election people standing for election and their statments
18:29:05 <hideyuki> https://lists.opendaylight.org/pipermail/project-proposals/2017-January/000567.html
18:29:06 <anipbu> https://lists.opendaylight.org/pipermail/project-proposals/2017-January/000567.html
18:30:11 <colindixon> #action colindixon to follow up with the FPC agent project proposal to schedule a slot for them
18:30:48 <colindixon> #topic cookies
18:30:52 <colindixon> #endmeeting