04:34:25 <dfarrell07> #startmeeting TSC
04:34:25 <odl_meetbot> Meeting started Fri Feb 24 04:34:25 2017 UTC.  The chair is dfarrell07. Information about MeetBot at http://ci.openstack.org/meetbot.html.
04:34:25 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
04:34:25 <odl_meetbot> The meeting name has been set to 'tsc'
04:34:55 <dfarrell07> #chair zxiiro phrobb anipbu vishnoianil LuisGomez gzhao
04:34:55 <odl_meetbot> Current chairs: LuisGomez anipbu dfarrell07 gzhao phrobb vishnoianil zxiiro
04:35:27 <jamoluhrsen> #info jamoluhrsen
04:35:27 <vishnoianil> #info Anil Vishnoi
04:35:32 <abhijitkumbhare> #info abhijitkumbhare
04:35:35 <hideyuki> #info Hideyuki
04:35:49 <dfarrell07> #info Daniel Farrell for shague
04:35:58 <anipbu> #topic agenda bashing and roll call
04:36:01 <zxiiro> #info Thanh
04:36:03 <anipbu> TSC members please #info in
04:36:13 <anipbu> #info anipbu
04:36:39 <sridharg> #info sridharg for shague
04:37:15 <dfarrell07> sridharg idk what Sam told you about proxy but he said me in email
04:37:44 <lori> #info lori for adetalhouet
04:37:47 <jamoluhrsen> two sams is two too many :)
04:38:12 <sridharg> hahah :)
04:38:54 <abhijitkumbhare> jamoluhrsen: one sam is no problem - heck I will even take two :)
04:39:04 <vishnoianil> #topic agenda bashing
04:39:17 <abhijitkumbhare> https://wiki.opendaylight.org/view/TSC:Main
04:40:25 <hideyuki> #link https://meetings.opendaylight.org/opendaylight-meeting/2017/tsc/opendaylight-meeting-tsc.2017-02-09-18.00.html
04:41:37 <vishnoianil> colindixon, zxiiro and phrobb to come up with a proposal for
04:41:37 <vishnoianil> tracking project activity in a positive way
04:41:48 <vishnoianil> https://meetings.opendaylight.org/opendaylight-meeting/2017/tsc/opendaylight-meeting-tsc.2017-02-09-18.00.txt
04:42:00 <jamoluhrsen> vishnoianil, need #info in front
04:42:45 <vishnoianil> #action olindixon, zxiiro and phrobb to come up with a proposal for    tracking project activity in a positive way
04:43:02 <vishnoianil> #action colindixon and zxiiro to work on trying to build tools to help with   what's failing on failures in our jenkins jobs
04:43:35 <vishnoianil> #colindixon, vishnoianil, gzhao, anipbu and others to work to   advertise APAC-friendly TSC calls to the India and China    communities, as well as projects/PTLs in Asia
04:44:33 <vishnoianil> #3 folks from asia pecific time joined today , positive outcome :)
04:45:02 <vishnoianil> #action colindixon to remove carbon hackfest and off-cycle releases from discussions list on next week's agenda
04:45:15 <anipbu> #info https://git.opendaylight.org/gerrit/#/c/50848/ <--- merged for dlux
04:45:42 <vishnoianil> #iaction colindixon to set up some kind fo meeting (or at least thead) about   semantic-versioning-ish things for nitrogen
04:46:07 <vishnoianil> #action phrobb and tykeal to look into an ODL infra micro-datacenter in a  box to make things work better at tutorials
04:46:33 <vishnoianil> #info vrpolak to start thinking about how to create a karaf 4 distribtion and when, maybe send mail
04:46:40 <vrpolak> #info > vrpolak to start thinking about how to create a karaf 4 distribtion and when, maybe send mail:  Change contributed, but no merge no mail yet: https://git.opendaylight.org/gerrit/51762
04:47:00 <vishnoianil> #action anipbu will add a field for the spreadsheet/bugs on autorelease  failures with short root cause analysis of how it got through verify   without breaking
04:47:07 <anipbu> #undo
04:47:07 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x1a1b0d0>
04:47:25 <jamoluhrsen> #link https://git.opendaylight.org/gerrit/#/c/51762/  <--- distribution work to move to karaf 4
04:47:41 <vishnoianil> #topic update
04:48:00 <vishnoianil> #topic events
04:48:12 <vishnoianil> #info ONS in first week of april
04:48:22 <vishnoianil> #info various session on Tuesday
04:48:32 <hideyuki> #link https://www.opendaylight.org/global-events
04:48:45 <vishnoianil> #info phil is working on documentation hackfest venue/details (on monday)
04:49:00 <hideyuki> #link https://wiki.opendaylight.org/view/Events
04:49:33 <vishnoianil> #info as of now  we don;t have place for hackfest on sunday  yet
04:50:03 <vishnoianil> #info Linux con china is CFP closing on march 18
04:50:23 <vishnoianil> #topic Boron updates
04:50:47 <vishnoianil> #info boron is pretty quite :)
04:50:55 <vishnoianil> #topic carbon updates
04:51:13 <vishnoianil> #info we are at offset 1 M1
04:51:57 <vishnoianil> #info we are missing status from M4 (dlux, l2switch, snmp, ) and offset 0 (AAA)
04:52:05 <zxiiro> abelur: do you know what's up with the autorelease failures?
04:52:13 <vishnoianil> #info kathie will do the follow-up with these projects
04:52:52 <abelur> abelur, alto tests are failing on carbon
04:53:07 <abelur> zxiiro, ^^
04:53:12 <anipbu> #link https://wiki.opendaylight.org/view/Weather#odlparent_maven-enforcer-plugin_to_forbid_use_of_mockito-all
04:53:28 <anipbu> #link https://wiki.opendaylight.org/view/Weather#Genius_AbstractDataChangeListener_clean-up
04:53:30 <vishnoianil> #topic System integration and testing (jamo)
04:53:39 <zxiiro> abelur: has alto been informed?
04:54:00 <vishnoianil> #info ongoing work on infra issue, we fix few real issue and infra should be stable now
04:54:06 <abelur> yes, they are working on fixing it
04:54:14 <vishnoianil> #info please reach out to jamo/andy/thanh if you see any issues related to infra
04:54:34 <vishnoianil> #topic Infrastructure
04:55:01 <vishnoianil> #info merged a patch to avoid using jjbuilder static builder
04:55:39 <abelur> https://git.opendaylight.org/gerrit/#/c/51766/
04:55:42 <zxiiro> #link https://git.opendaylight.org/gerrit/51766 Patch to use dynamic builder
04:56:02 <dfarrell07> #link [OpenDaylight TSC] Nominate Sam Hague as a committer on	releng/builder
04:56:10 <dfarrell07> #undo
04:56:10 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Link object at 0x1ab8090>
04:56:15 <vishnoianil> #topic committer promotion
04:56:20 <vishnoianil> #info Nominate Sam Hague as a committer on releng/builde
04:56:26 <hideyuki> #link https://lists.opendaylight.org/pipermail/tsc/2017-February/006641.html
04:56:34 <vishnoianil> #link  https://git.opendaylight.org/gerrit/#/q/project:releng/builder+owner:%22Sam+Hague+%253Cshague%2540redhat.com%253E%22
04:56:40 <vishnoianil> #link https://git.opendaylight.org/gerrit/#/q/project:releng/builder+reviewer:%22Sam+Hague+%253Cshague%2540redhat.com%253E%22
04:58:36 <vishnoianil> #startvote "Sam Hague as a committer on releng/builder"
04:58:36 <odl_meetbot> Unable to parse vote topic and options.
04:59:05 <zxiiro> abelur: do you have a link to the email for alto regarding the autorelease carbon failure?
04:59:24 <vishnoianil> #startvote "Sam Hague as a committer on releng/builder" options=+1,0,-1
04:59:24 <odl_meetbot> Unable to parse vote topic and options.
04:59:25 <abhijitkumbhare> “ #startvote Should we vote now? Yes, No, Maybe”
04:59:35 <vishnoianil> #startvote "Sam Hague as a committer on releng/builder" +1, 0, -1
04:59:35 <odl_meetbot> Unable to parse vote topic and options.
04:59:36 <dfarrell07> #startvote "Sam Hague as a committer on releng/builder" -1,0,+1
04:59:36 <odl_meetbot> Unable to parse vote topic and options.
04:59:45 <anipbu> #startvote Shall the TSC approve the committer promotion for Sam Hague to releng/builder?  +1, 0, -1
04:59:45 <odl_meetbot> Begin voting on: Shall the TSC approve the committer promotion for Sam Hague to releng/builder? Valid vote options are +1, 0, -1.
04:59:45 <odl_meetbot> Vote using '#vote OPTION'. Only your last vote counts.
04:59:54 <jamoluhrsen> this is colin's job security
04:59:59 <abhijitkumbhare> #vote +1
04:59:59 <zxiiro> #vote +1
05:00:00 <jamoluhrsen> #vote +1
05:00:03 <hideyuki> #vote +1
05:00:05 <lori> #vote +1
05:00:06 <vishnoianil> #vote +1
05:00:10 <LuisGomez> #vote +1
05:00:10 <dfarrell07> #vote +1
05:00:10 <anipbu> #vote +1
05:00:14 <sridharg> #vote +1
05:00:19 <vishnoianil> #endvote
05:00:19 <odl_meetbot> Voted on "Shall the TSC approve the committer promotion for Sam Hague to releng/builder?" Results are
05:00:19 <odl_meetbot> +1 (10): sridharg, anipbu, LuisGomez, dfarrell07, hideyuki, lori, abhijitkumbhare, zxiiro, vishnoianil, jamoluhrsen
05:00:42 <dfarrell07> sridharg: don't vote
05:00:54 <jamoluhrsen> two sams
05:00:55 <sridharg> oops sorry Guys.
05:01:35 <anipbu> #agreed TSC has approved the committer promotion for Sam Hague to releng/builder
05:01:48 <vishnoianil> #info Nominate Marcus Williams as a committer on releng/builder
05:01:55 <hideyuki> #link https://lists.opendaylight.org/pipermail/tsc/2017-February/006642.html
05:01:55 <vishnoianil> #link https://git.opendaylight.org/gerrit/#/q/project:releng/builder+owner:%22Marcus+G+K+Williams+%253Cmarcus.williams%2540intel.com%253E%22
05:02:03 <vishnoianil> #link https://git.opendaylight.org/gerrit/#/q/project:releng/builder+reviewer:%22Marcus+G+K+Williams+%253Cmarcus.williams%2540intel.com%253E%22
05:03:13 <vishnoianil> #start Shall the TSC approve the committer promition for Marcus Williamsto  releng/builder? +1, 0, -1
05:03:20 <vishnoianil> #startvote Shall the TSC approve the committer promition for Marcus Williamsto  releng/builder? +1, 0, -1
05:03:20 <odl_meetbot> Begin voting on: Shall the TSC approve the committer promition for Marcus Williamsto  releng/builder? Valid vote options are +1, 0, -1.
05:03:20 <odl_meetbot> Vote using '#vote OPTION'. Only your last vote counts.
05:03:22 <dfarrell07> #vote +1
05:03:24 <hideyuki> #vote +1
05:03:26 <lori> #vote +1
05:03:28 <anipbu> #vote +1
05:03:28 <zxiiro> #vote +1
05:03:29 <vishnoianil> #vote +1
05:03:31 <jamoluhrsen> #vote +1
05:03:31 <abhijitkumbhare> #vote +1
05:03:42 <vishnoianil> #endvote
05:03:42 <odl_meetbot> Voted on "Shall the TSC approve the committer promition for Marcus Williamsto  releng/builder?" Results are
05:03:42 <odl_meetbot> +1 (8): anipbu, dfarrell07, hideyuki, lori, jamoluhrsen, zxiiro, vishnoianil, abhijitkumbhare
05:03:54 <LuisGomez> #vote +1
05:03:58 <LuisGomez> sorry late
05:03:59 <vishnoianil> #agreed TSC has approved the committer promotion for  Marcus Williamsto  releng/builder
05:04:10 <hideyuki> #link https://lists.opendaylight.org/pipermail/tsc/2017-February/006643.html
05:04:24 <vishnoianil> #info Nominate Daniel Farrell as a committer on releng/builder
05:04:31 <vishnoianil> #link https://git.opendaylight.org/gerrit/#/q/project:releng/builder+owner:%22Daniel+Farrell+%253Cdfarrell%2540redhat.com%253E%22
05:04:38 <vishnoianil> #link https://git.opendaylight.org/gerrit/#/q/project:releng/builder+reviewer:%22Daniel+Farrell+%253Cdfarrell%2540redhat.com%253E%22
05:05:30 <vishnoianil> #startvote Shall the TSC approve the committer promition for  Daniel Farrell for releng/builder? +1, 0, -1
05:05:30 <odl_meetbot> Begin voting on: Shall the TSC approve the committer promition for  Daniel Farrell for releng/builder? Valid vote options are +1, 0, -1.
05:05:30 <odl_meetbot> Vote using '#vote OPTION'. Only your last vote counts.
05:05:37 <abhijitkumbhare> #vote +1
05:05:37 <LuisGomez> #vote +1
05:05:38 <hideyuki> #vote +1
05:05:38 <zxiiro> #vote +1
05:05:39 <vishnoianil> #vote +1
05:05:40 <dfarrell07> #vote +1
05:05:40 <anipbu> #vote +1
05:05:42 <jamoluhrsen> #vote +1
05:05:42 <lori> #vote +1
05:05:53 <vishnoianil> #endvote
05:05:53 <odl_meetbot> Voted on "Shall the TSC approve the committer promition for  Daniel Farrell for releng/builder?" Results are
05:05:53 <odl_meetbot> +1 (9): anipbu, LuisGomez, dfarrell07, hideyuki, lori, abhijitkumbhare, zxiiro, vishnoianil, jamoluhrsen
05:06:12 <vishnoianil> #agreed  TSC has approved the committer promotion for  Daniel Farrell to releng/builder
05:06:41 <vishnoianil> #info Nominate Vratko Polak as a committer on releng/autorelease
05:07:02 <vishnoianil> #link https://git.opendaylight.org/gerrit/#/q/project:releng/autorelease+owner:%22Vratko+Pol%25C3%25A1k+%253Cvrpolak%2540cisco.com%253E%22
05:07:09 <vishnoianil> #link https://git.opendaylight.org/gerrit/#/q/project:releng/autorelease+reviewedby:%22Vratko+Pol%25C3%25A1k+%253Cvrpolak%2540cisco.com%253E%22
05:07:45 <katiezhang> sorry, here are the 2 weather links : https://wiki.opendaylight.org/view/Weather#Genius_AbstractDataChangeListener_clean-up
05:08:16 <katiezhang> https://wiki.opendaylight.org/view/Weather#odlparent_maven-enforcer-plugin_to_forbid_use_of_mockito-all
05:08:39 <vishnoianil> #startvote Shall the TSC approve the committer promition for Vratko Polak for releng/autorelease project? +1, 0, -1
05:08:39 <odl_meetbot> Begin voting on: Shall the TSC approve the committer promition for Vratko Polak for releng/autorelease project? Valid vote options are +1, 0, -1.
05:08:39 <odl_meetbot> Vote using '#vote OPTION'. Only your last vote counts.
05:08:41 <abhijitkumbhare> #vote +1
05:08:43 <LuisGomez> #vote +1
05:08:46 <jamoluhrsen> #vote +1
05:08:47 <hideyuki> #vote +1
05:08:48 <zxiiro> #vote +1
05:08:49 <vishnoianil> #vote +1
05:08:49 <anipbu> #vote +1
05:08:50 <dfarrell07> #vote +1
05:09:02 <lori> #vote +1
05:09:05 <vishnoianil> #endvote
05:09:05 <odl_meetbot> Voted on "Shall the TSC approve the committer promition for Vratko Polak for releng/autorelease project?" Results are
05:09:05 <odl_meetbot> +1 (9): anipbu, LuisGomez, dfarrell07, hideyuki, lori, abhijitkumbhare, zxiiro, vishnoianil, jamoluhrsen
05:09:27 <vishnoianil> #agreed TSC has approved the committer promotion for Vratko Polak for releng/autorelease
05:09:40 <vishnoianil> #info Nominate Anil Belur as a committer on releng/autorelease
05:09:47 <vishnoianil> #link https://git.opendaylight.org/gerrit/#/q/project:releng/autorelease+owner:%22Anil+Belur+%253Cabelur%2540linuxfoundation.org%253E%22
05:10:06 <vishnoianil> #link https://git.opendaylight.org/gerrit/#/q/project:releng/autorelease+reviewedby:%22Anil+Belur+%253Cabelur%2540linuxfoundation.org%253E%22
05:10:29 <jamoluhrsen> #info big thanks from the TSC for Anil's work in autorelease
05:10:47 <anipbu> Thanks Anil!
05:10:49 <zxiiro> +1 thanks abelur
05:10:54 <jamoluhrsen> lol
05:11:32 <vishnoianil> #startvote Shall the TSC approve the committer promition for Anil Belur to releng/autorelease project?+1, 0, -1
05:11:32 <odl_meetbot> Begin voting on: Shall the TSC approve the committer promition for Anil Belur to releng/autorelease project? Valid vote options are +1, 0, -1.
05:11:32 <odl_meetbot> Vote using '#vote OPTION'. Only your last vote counts.
05:11:34 <jamoluhrsen> #vote +1
05:11:35 <hideyuki> #vote +1
05:11:35 <abhijitkumbhare> #vote +1
05:11:35 <lori> #vote +1
05:11:35 <dfarrell07> #vote +1
05:11:36 <LuisGomez> #vote +1
05:11:37 <vishnoianil> #vote +1
05:11:38 <anipbu> #vote +1
05:11:54 <zxiiro> #vote +1
05:11:55 <jamoluhrsen> i'm in
05:11:59 <vishnoianil> #endvote
05:11:59 <odl_meetbot> Voted on "Shall the TSC approve the committer promition for Anil Belur to releng/autorelease project?" Results are
05:11:59 <odl_meetbot> +1 (9): zxiiro, LuisGomez, dfarrell07, hideyuki, lori, jamoluhrsen, anipbu, vishnoianil, abhijitkumbhare
05:12:12 <vishnoianil> #agreed  TSC has approved the committer promotion for Anil Belur for releng/autorelease
05:13:59 <vishnoianil> #info Committer promotion for Tomas Janciga to IoTDM project
05:14:36 <vishnoianil> #link https://git.opendaylight.org/gerrit/#/q/owner:%22Tomas+Janciga%22+project:iotdm
05:16:05 <vishnoianil> #link https://git.opendaylight.org/gerrit/#/q/reviewer:tjanciga%2540cisco.com+status:merged
05:16:40 <zxiiro> #link https://git.opendaylight.org/gerrit/#/q/reviewer:tjanciga%2540cisco.com+project:iotdm
05:17:05 <abhijitkumbhare> #vote +1
05:17:08 <vishnoianil> #startvote Shall the TSC approve the committer promition for Tomas Janciga to IoTDM project? +1,0,-1
05:17:08 <odl_meetbot> Begin voting on: Shall the TSC approve the committer promition for Tomas Janciga to IoTDM project? Valid vote options are +1, 0, -1.
05:17:08 <odl_meetbot> Vote using '#vote OPTION'. Only your last vote counts.
05:17:11 <lori> #vote +1
05:17:12 <jamoluhrsen> #vote +1
05:17:13 <anipbu> #vote +1
05:17:13 <dfarrell07> #vote +1
05:17:14 <hideyuki> #vote +1
05:17:14 <vishnoianil> #vote +1
05:17:15 <zxiiro> #vote +1
05:17:15 <LuisGomez> #vote +1
05:17:21 <abhijitkumbhare> #vote +1
05:17:24 <vishnoianil> #endvote
05:17:24 <odl_meetbot> Voted on "Shall the TSC approve the committer promition for Tomas Janciga to IoTDM project?" Results are
05:17:24 <odl_meetbot> +1 (9): zxiiro, LuisGomez, dfarrell07, hideyuki, lori, jamoluhrsen, anipbu, vishnoianil, abhijitkumbhare
05:17:40 <vishnoianil> #agreed  TSC has approved the committer promotion for Tomas Janciga to IoTDM project
05:18:04 <vishnoianil> #info Committer promotion for Ravi Sabapathy to  LACP project
05:22:17 <anipbu> #link https://git.opendaylight.org/gerrit/#/q/Ravi+Sabapathy+project:lacp
05:24:00 <hideyuki> abhijitkumbhare: https://git.opendaylight.org/gerrit/#/q/project:lacp+status:merged
05:25:51 <zxiiro> anipbu: is the emails on a mailing list somewhere?
05:26:16 <anipbu> #link https://lists.opendaylight.org/pipermail/lacp-dev/2017-February/000163.html
05:26:26 <zxiiro> abelur: thanks
05:29:23 <vishnoianil> #link https://git.opendaylight.org/gerrit/#/q/Ravi+Sabapathy+project:lacp
05:34:30 <vishnoianil> #action vishnoianil, anipbu will follow-up wtih LACP project to clean -up the committer list and raise the vote for Ravi for committer to the project
05:34:46 <vishnoianil> #cookies and beer
05:34:51 <vishnoianil> #topic cookies and beer
05:34:59 <CaseyODL> Beer. :)
05:35:10 <abhijitkumbhare> Wine actually today :)
05:35:15 <CaseyODL> Night.
05:35:15 <zxiiro> thanks
05:35:17 <vishnoianil> #endmeeting