18:00:54 <abhijitkumbhare> #startmeeting tsc
18:00:54 <odl_meetbot> Meeting started Thu Feb  8 18:00:54 2018 UTC.  The chair is abhijitkumbhare. Information about MeetBot at http://ci.openstack.org/meetbot.html.
18:00:54 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
18:00:54 <odl_meetbot> The meeting name has been set to 'tsc'
18:01:09 <bjohnson> #info Brady Johnson
18:01:19 <abhijitkumbhare> #chair bjohnson skitt_
18:01:19 <odl_meetbot> Current chairs: abhijitkumbhare bjohnson skitt_
18:01:39 <skitt_> #topic Roll call and agenda bashing
18:01:45 <skitt_> #info TSC members please info in
18:01:53 <skitt_> #info skitt_
18:02:15 <abhijitkumbhare> #info abhijitkumbhare
18:02:29 <shague> #info shague
18:03:06 <zxiiro> got the wrong meeting number again
18:03:08 <Quan> #info Quan
18:03:33 * zxiiro needs to update his calendar
18:03:59 <zxiiro> #info Thanh
18:04:26 <jamoluhrsen> #info jamoluhrsen
18:04:27 <skitt_> zxiiro, I just pick the meeting from the Zoom drop-down in the client
18:05:01 <LuisGomez> i have wrong link in calendar
18:05:06 <anipbu> #info anipbu
18:05:11 <rovarga> #info rovarga
18:05:28 <skitt_> #link the agenda: https://wiki.opendaylight.org/view/TSC:Main#Agenda
18:05:39 <skitt_> #info rovarga asks if we can talk about releases first
18:05:57 <abhijitkumbhare> #topic Releases
18:06:22 <klou> #link https://wiki.opendaylight.org/view/Release_Dashboard
18:06:28 <abhijitkumbhare> #info Carbon SR3 has been slipping by 2 months
18:06:42 <jamoluhrsen> huge +1 on making our releases more of a priority
18:07:16 <LuisGomez> #info LuisGomez
18:07:19 <abhijitkumbhare> #info We do need to make the service releases to be some priority
18:07:33 <abhijitkumbhare> #info Carbon SR3 looks better
18:08:32 <skitt_> #info Carbon ready perhaps early next week
18:08:38 <abhijitkumbhare> #info Carbon SR3 should be out early next week (Feb 15)
18:08:44 <skitt_> #topic Nitrogen
18:09:01 <skitt_> #info last green build around a week ago
18:09:16 <skitt_> #info some issues related to infra, most of those resolved
18:09:39 <skitt_> #info we need all patches in ASAP so we can build a candidate build for the target date of February 14
18:12:13 <zxiiro> just queued another one
18:13:57 <skitt_> #topic Oxygen
18:14:18 <anipbu> zxiiro: can't we just queue up five or six build jobs?  When one fails or passes, the next build will simply start?
18:14:30 <abhijitkumbhare> #info Challenge to get the distribution build going
18:14:45 <zxiiro> anipbu: no because Jenkins only let's you queue 1 job at a time
18:14:55 <zxiiro> anipbu: unless you change the input parameters
18:15:12 <zxiiro> it treats the entire set of input as one job
18:15:21 <skitt_> #info projects which aren’t in the distribution will be dropped next week
18:19:04 <skitt_> #info klou reached out to the projects last week
18:22:39 <abhijitkumbhare> #info Still some projects missing M2, M3 & M4 status
18:22:50 <skitt_> #need new PTL for dlux (and dluxapps?)
18:22:59 <skitt_> #info need new PTL for dlux and dluxapps
18:24:38 <abhijitkumbhare> #info Need active developer involvement for several projects
18:24:46 <abhijitkumbhare> #undo
18:24:46 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2b5f090>
18:25:01 <abhijitkumbhare> #info Need active developer involvement for several projects like DLUX
18:29:10 <abhijitkumbhare> #info LuisGomez points out that this may be a project which needs TSC stepping in
18:33:14 <abhijitkumbhare> #info anipbu & others think that we should remove DLUX and have projects cut their dependencies
18:34:08 <abhijitkumbhare> #info But we should check with the project
18:34:15 <abhijitkumbhare> #undo
18:34:15 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2acc310>
18:34:48 <abhijitkumbhare> #info We should check with DLUX project if this makes sense
18:36:45 <abhijitkumbhare> #info We should probably mark DLUX as deprecated in Oxygen and remove it in Fluorine
18:37:18 <abhijitkumbhare> #action abhijitkumbhare to reach out to DLUX
18:37:50 <bjohnson> Congratulations dfarrell07!!!
18:38:00 <klou> +1
18:38:03 <abhijitkumbhare> #topic ODL TAC representative
18:38:07 <bjohnson> Congratulations dfarrell07!!!
18:38:18 <abhijitkumbhare> #info Congratulations Daniel Farrell
18:38:20 <zxiiro> +1
18:38:26 <anipbu> Congratulations Daniel Farrell
18:38:30 <skitt_> #topic Events
18:38:38 <dfarrell07> thanks all, looking forward to representing you wonderful folks/community :)
18:39:00 <CaseyODL> #link https://wiki.opendaylight.org/view/Events:Fluorine_Dev_Forum
18:40:25 <abhijitkumbhare> #info CaseyODL plans to move these topics to the LFN wiki - and have a link from here to the LFN wiki
18:42:18 <abhijitkumbhare> #info abhijitkumbhare had sent an email to encourage ODL contributors to propose talks the LFN developer forum
18:42:24 <abhijitkumbhare> #unfo
18:42:46 <abhijitkumbhare> #info Reminder to encourage ODL contributors to propose talks the LFN developer forum
18:46:08 <CaseyODL> https://linuxfoundation.slack.com/files/U0F5DV65C/F90AN9PJS/lounge_and_cafe_off_meeting_room.jpg
18:46:19 <abhijitkumbhare> #action CaseyODL or abhijitkumbhare to check with participants for the Sunday ODL DDF to figure out the start time - but this may need to be done closer to the event after plans finalized
18:47:32 <CaseyODL> https://i.imgur.com/hEItRuk.jpg
18:51:12 <abhijitkumbhare> #info For the hotel discount we may need to call the hotel along with the discount code
18:55:39 <skitt_> abhijitkumbhare broke the rule!
18:55:48 <abhijitkumbhare> :)
18:56:01 <abhijitkumbhare> Sorry skitt_ :)
18:56:33 <abhijitkumbhare> #topic Annual Goals and Objectives for ODL
18:56:52 <CaseyODL> #link https://wiki.opendaylight.org/view/2018Metrics Goals and Objectives for OpenDaylight TSC.
18:57:03 <abhijitkumbhare> #info Please go through these and provide feedback
18:58:50 <zxiiro> abhijitkumbhare: I hope we can have some time for infra before the meeting ends. although only 2 minutes left...
18:59:41 <abhijitkumbhare> #info Infra
18:59:49 <skitt_> #topic Infrastructure
19:00:00 <abhijitkumbhare> #undo
19:00:00 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x2bc65d0>
19:00:00 <dfarrell07> zxiiro: oops, I should have pushed us to talk about infra sooner...sorry
19:00:05 <abhijitkumbhare> #undo
19:00:05 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2baa110>
19:00:10 <rovarga> CaseyODL: phrobb: can you please respond to the email I sent re: yourkit licenses?
19:00:12 <bjohnson> I was voted into the TSC for a specific Representation group. I agree with rovarga and dfarrell07, but should I be representing the App projects??
19:01:08 <dfarrell07> bjohnson: I think you can try to collect things the apps contributors plan to work on
19:01:40 <abhijitkumbhare> #info phrobb says that the project should feedback to the LFN the challenges for the project
19:01:41 <bjohnson> dfarrell07: exactly, but all Representation Group TSC members should do the same
19:01:53 <abhijitkumbhare> #topic Infrastructure
19:02:08 <zxiiro> #info Nexus disk ran out of inodes and caused downtime twice on Saturday and again on Monday
19:02:08 <zxiiro> #info We will be performing maintenance on Monday to move to an XFS partition with 4x the amount of inodes
19:02:08 <zxiiro> #info We will be putting logs on a separate partition moving forward so that inode breaks in that directory does not affect the rest of the Nexus server in the future.
19:02:08 <zxiiro> #info another idea is to tarball older logs to save on inodes
19:02:08 <zxiiro> #info Related to this we've been notified by Sonatype about a Cross Site Scripting vulnerability CVE which could allow code execution so expecting to update Nexus as well.
19:03:13 <zxiiro> #info Confirmed that Vexxhost Disk I/O is slow because disk is backed by a networked Ceph cluster and not local volume storage like we had in Rackspace
19:03:13 <zxiiro> #info Vexxhost cloud Network I/O slow Monday morning due to Hardware upgrades, Vexxhost heard our concerns that their cloud is noticiably slower than our previous provider and are looking into installing faster CPUs and faster Disks in the cluster. #info Unfortunately because the volume storage is backed by Ceph when new disks were added the cluster sync took up a lot of network I/O causing all of our
19:03:13 <zxiiro> CSIT jobs on Monday to run on very slow network links.
19:06:00 <skitt_> #topic Cookies
19:06:06 <skitt_> #endmeeting