17:01:44 <abhijitk> #startmeeting tsc
17:01:44 <odl_meetbot> Meeting started Thu Jan 10 17:01:44 2019 UTC.  The chair is abhijitk. Information about MeetBot at http://ci.openstack.org/meetbot.html.
17:01:44 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:01:44 <odl_meetbot> The meeting name has been set to 'tsc'
17:03:12 <abhijitk> #topic Agenda Bashing & Roll Call
17:03:23 <rovarga> #info rovarga
17:03:38 <skitt> #info skitt
17:03:39 <rovarga> #project odlparent yangtools mdsal controller infrautils coretutorials bgpcep
17:03:44 <premsankar> #info premsankar
17:03:45 <jhershbe> #info jhershbe
17:03:51 <jhershbe> #project neutron
17:03:55 <skitt> #project odlparent controller ovsdb netvirt integration/distribution
17:03:59 <faseelak> #info faseelak
17:04:01 <premsankar> #project coe
17:04:13 <faseelak> #project infrautils genius serviceutils odltools
17:04:13 <abhijitk> #info abhijitk
17:04:31 <abelur> #info abelur
17:04:56 <zxiiro> #info Thanh Ha
17:05:43 <abhijitk> #topic ODL Parent Update
17:05:58 <rovarga> #link https://jira.opendaylight.org/browse/TSC-186
17:06:03 <skitt> #info bump to odlparent 4.0.8 in progress
17:06:21 <rovarga> #info also followed by yangtools/mdsal bumps
17:06:27 <rovarga> #link https://jira.opendaylight.org/browse/TSC-187
17:06:31 <rovarga> #link https://jira.opendaylight.org/browse/TSC-188
17:10:27 <vishnoianil> #info Anil Vishnoi
17:10:38 <vishnoianil> #project openflowplugin
17:10:40 <shague> #info shague
17:11:18 <abhijitk> #topic OpenDaylight Training Content
17:11:19 <shague> #info shague #project netvirt
17:21:47 <lori> #project lispflowmapping
17:25:10 <dfarrell07> #info discussion about LF training, request to help update it, concerns from community about open source project community contributing to closed content
17:25:27 <dfarrell07> #info would like to have longer discussion with training folks, Phil/Casey, TSC members
17:25:52 <dfarrell07> #action abhijitk to setup TWS with Coop, LF training folks, Phil/Casey
17:26:02 <abhijitk> #agreed Have a TWS session with Phil Robb and Clyde Seepersad about training, content & financial aspects
17:26:28 <abhijitk> #topic Releases
17:26:39 <abhijitk> #link https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10403
17:28:52 <dfarrell07> #link https://git.opendaylight.org/gerrit/#/c/79313/ rovarga proposed a Na release schedule, folks should review
17:31:12 <rovarga> #info Sodium Version Bump checkpoint falls to 4/5/2019 which is in middle of ONS NA 2019 (4/3-5/2019)
17:32:36 <rovarga> #undo
17:32:43 <rovarga> #info Sodium Version Bump falls to 4/5/2019 which is in middle of ONS NA 2019 (4/3-5/2019)
17:32:47 <abhijitk> Is the following OK? # startvote Should the Sodium Version Bump Checkpoint be moved from 4/5/2019 to 4/12/2019? -1,0,+1
17:33:21 <skitt> abhijitk, can you spell the month names out so there's no confusion?
17:33:30 <abhijitk> Sure
17:34:49 <abhijitk> #info Discussing Blocker Bugs:
17:34:55 <abhijitk> #link https://jira.opendaylight.org/browse/NETVIRT-1410
17:35:55 <abhijitk> #info 1410 Not a blocker
17:35:59 <abhijitk> #link https://jira.opendaylight.org/browse/NEUTRON-204
17:36:30 <abhijitk> #info Investigating
17:36:50 <abhijitk> #link https://jira.opendaylight.org/browse/NETVIRT-1544
17:37:05 <abhijitk> #info Fixed
17:37:16 <faseelak> #info NETVIRT-1544 fixed, thanks to rovarga :)
17:37:37 <abhijitk> #link https://jira.opendaylight.org/browse/GENIUS-261
17:38:20 <abhijitk> #info Same as Netvirt-1544 - also fixed
17:40:54 <abhijitk> #info rovarga provided Oxygen Updates
17:42:24 <rovarga> dfarrell07: does https://git.opendaylight.org/gerrit/#/c/79313/4..5/docs/release-process/release-schedule.rst look okay?
17:43:42 <jamoluhrsen> i like rovarga's ocd
17:45:35 <rovarga> jamoluhrsen: :)
17:51:37 <rovarga> dfarrell07: abhijitk: the release schedule is updated here: https://git.opendaylight.org/gerrit/#/c/79313/
17:51:52 <dfarrell07> rovarga: ack
17:52:16 <abhijitk> Sounds good dfarrell07 - we can start a vote on that
17:54:40 <abhijitk> #startvote Does the TSC approve updated release schedule from https://git.opendaylight.org/gerrit/#/c/79313/4..5/docs/release-process/release-schedule.rst? -1,0,+1
17:54:40 <odl_meetbot> Begin voting on: Does the TSC approve updated release schedule from https://git.opendaylight.org/gerrit/#/c/79313/4..5/docs/release-process/release-schedule.rst? Valid vote options are -1, 0, +1.
17:54:40 <odl_meetbot> Vote using '#vote OPTION'. Only your last vote counts.
17:54:55 <skitt> #vote +1
17:55:02 <zxiiro> #vote +1
17:55:02 <abhijitk> #vote +1
17:55:07 <abelur> #vote +1
17:55:13 <LuisGomez> #vote +1
17:55:15 <shague> #vote +1
17:55:31 <jamoluhrsen> #vote +1
17:55:43 <premsankar> #vote +1
17:55:55 <rovarga> #vote +1
17:56:10 <faseelak> #vote +1
17:56:13 <abhijitk> #endvote
17:56:13 <odl_meetbot> Voted on "Does the TSC approve updated release schedule from https://git.opendaylight.org/gerrit/#/c/79313/4..5/docs/release-process/release-schedule.rst?" Results are
17:56:13 <odl_meetbot> +1 (10): rovarga, skitt, LuisGomez, faseelak, shague, premsankar, jamoluhrsen, zxiiro, abhijitk, abelur
17:56:42 <abhijitk> #agreed TSC approves release schedule from https://git.opendaylight.org/gerrit/#/c/79313/4..5/docs/release-process/release-schedule.rst
17:58:39 <abhijitk> #chair rovarga dfarrell07
17:58:39 <odl_meetbot> Current chairs: abhijitk dfarrell07 rovarga
17:58:46 <abhijitk> #chair skitt
17:58:46 <odl_meetbot> Current chairs: abhijitk dfarrell07 rovarga skitt
17:59:01 <dfarrell07> #startvote Shall the TSC plan to wait for odlparent 3.1.6 in next day or so, then do version bumps for Oxygen to get security fixes -1,0,+1
17:59:01 <odl_meetbot> Unable to parse vote topic and options.
17:59:33 <dfarrell07> #startvote Shall the TSC plan to wait for odlparent 3.1.6 in next day or so, then do version bumps for Oxygen to get security fixes -1,0,+1
17:59:33 <odl_meetbot> Unable to parse vote topic and options.
17:59:49 <dfarrell07> #startvote Shall the TSC plan to wait for odlparent 3.1.6 in next day or so then do version bumps for Oxygen to get security fixes -1,0,+1
17:59:49 <odl_meetbot> Unable to parse vote topic and options.
17:59:55 <dfarrell07> #startvote Shall the TSC plan to wait for odlparent 3.1.6 in next day or so then do version bumps for Oxygen to get security fixes? -1,0,+1
17:59:55 <odl_meetbot> Begin voting on: Shall the TSC plan to wait for odlparent 3.1.6 in next day or so then do version bumps for Oxygen to get security fixes? Valid vote options are -1, 0, +1.
17:59:55 <odl_meetbot> Vote using '#vote OPTION'. Only your last vote counts.
18:00:01 <rovarga> #vote +1
18:00:02 <jamoluhrsen> #vote +1
18:00:03 <premsankar> #vote +1
18:00:07 <LuisGomez> #vote +1
18:00:11 <zxiiro> #vote +1
18:00:14 <abhijitk> #vote +1
18:00:14 <skitt> #vote +1
18:00:16 <abelur> #vote +1
18:00:32 <faseelak> #vote +1
18:00:34 <shague> #vote +1
18:00:38 <dfarrell07> #endvote
18:00:38 <odl_meetbot> Voted on "Shall the TSC plan to wait for odlparent 3.1.6 in next day or so then do version bumps for Oxygen to get security fixes?" Results are
18:00:38 <odl_meetbot> +1 (10): rovarga, skitt, LuisGomez, faseelak, shague, premsankar, jamoluhrsen, zxiiro, abhijitk, abelur
18:01:08 <CaseyLF> https://wiki.opendaylight.org/view/TSC:2019_TAC_Election
18:01:44 <abhijitk> #topic TAC Election
18:01:49 <abelur> #link https://wiki.opendaylight.org/view/TSC:2019_TAC_Election
18:03:55 <dfarrell07> #topic DDF
18:04:07 <abelur> #link http://goo.gl/7rgWci
18:04:19 <dfarrell07> #info need to do planning, figure out if before or after ONS NA, find company in bay area to host
18:04:27 <dfarrell07> #actiona abhijitk to send email about DDF
18:05:07 <dfarrell07> thanks abelur :)
18:06:55 <abhijitk> #topic Opendaylight Nexus Root Cause Analysis Report
18:07:10 <abhijitk> #link http://goo.gl/7rgWci
18:07:18 <abhijitk> #topic Cookies
18:07:23 <abhijitk> #endmeeting