17:03:23 <abhijitk> #startmeeting tsc
17:03:23 <odl_meetbot> Meeting started Thu Feb 14 17:03:23 2019 UTC.  The chair is abhijitk. Information about MeetBot at http://ci.openstack.org/meetbot.html.
17:03:23 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:03:23 <odl_meetbot> The meeting name has been set to 'tsc'
17:03:40 <jamoluhrsen> #info jamoluhrsen
17:03:50 <jamoluhrsen> #info shague (proxy via jamoluhrsen)
17:04:03 <faseelak> #info faseelak
17:05:17 <premsankar> #info premsankar #project coe
17:05:38 <vishnoianil> #info Anil Vishnoi
17:05:51 <vishnoianil> #project openflowplugin
17:06:02 <lori_> #project lispflowmapping
17:06:26 <abhijitk> #info abhijitk
17:07:01 <faseelak> #project coe serviceutils genius infrautils
17:08:14 <rovarga_> #info rovarga
17:08:37 <rovarga_> #project odlparent yangtools mdsal controller infrautils coretutorials netconf
17:10:58 <LuisGomez> #info LuisGomez
17:11:11 <LuisGomez> #project distribution
17:12:35 <zxiiro> #info Thanh Ha
17:12:58 <abhijitk> #info Welcome Daniel De La Rosa!
17:13:05 <abhijitk> #undo
17:13:05 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2b71950>
17:13:41 <abhijitk> #info Welcome Daniel De La Rosa as Release Manager!
17:15:56 <vishnoianil> Welcome Daniel
17:17:04 <abhijitk> #topic Top Level Projects
17:17:09 <abhijitk> #link https://www.opendaylight.org/technical-community/lifecycle-releases#2
17:17:19 <premsankar> Welcome Daniel
17:38:02 <faseelak> #info abhijitk proposes the benefits of clubbing the governance of similar projects
17:38:54 <faseelak> #info rovarga_ and vishnoianil suggests if there are downstream consumers for a project, they will definitely step up to support the same
17:41:20 <faseelak> #info CaseyLF indicates that we should support downstream consumers if they are not clearly aware of how they can step up and start contributions
17:43:17 <faseelak> #info LFN board should talk to business people to consolidate the ODL user base, to keep the community alive.
17:43:58 <faseelak> skitt, abhijitk misses you :P
17:44:23 <skitt> faseelak, abhijitk, thanks, I had a conflict today /o\
17:44:34 <faseelak> #undo
18:04:34 <abhijitk> #action CaseyLF to discuss with Phil and others and come back next week about ODL participation
18:05:28 <abhijitk> #endmeeting