17:00:11 <abhijitk> #startmeeting tsc
17:00:11 <odl_meetbot> Meeting started Thu Feb 28 17:00:11 2019 UTC.  The chair is abhijitk. Information about MeetBot at http://ci.openstack.org/meetbot.html.
17:00:11 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:00:11 <odl_meetbot> The meeting name has been set to 'tsc'
17:00:40 <abhijitk> #topic Agenda Bashing & Roll Call
17:01:05 <skitt> #info skitt
17:01:12 <abelur> #info abelur
17:01:15 <abhijitk> #info abhijitk
17:01:16 <lori_> #project lispflowmapping
17:01:17 <skitt> #project odlparent netvirt controller ovsdb integration/distribution
17:01:28 <rovarga_> #info rovarga
17:01:52 <LuisGomez> #info LuisGomez
17:01:59 <rovarga_> #project odlparent yangtools mdsal controller netconf infrautils bgpcep coretutorials
17:02:03 <LuisGomez> #project distribution
17:02:07 <abhijitk> #chair LuisGomez faseelak rovarga
17:02:07 <odl_meetbot> Warning: Nick not in channel: rovarga
17:02:07 <odl_meetbot> Current chairs: LuisGomez abhijitk faseelak rovarga
17:02:12 <faseelak> #info faseelak
17:02:18 <rovarga_> abhijitk: rovarga_
17:02:25 <abhijitk> #chair skitt CaseyLF
17:02:25 <odl_meetbot> Current chairs: CaseyLF LuisGomez abhijitk faseelak rovarga skitt
17:02:26 <faseelak> #project netvirt genius serviceutils coe infrautils
17:02:44 <faseelak> #chair rovarga_
17:02:44 <odl_meetbot> Current chairs: CaseyLF LuisGomez abhijitk faseelak rovarga rovarga_ skitt
17:02:45 <abhijitk> #link https://wiki.opendaylight.org/view/TSC:Meeting#Agenda
17:02:59 <jamoluhrsen> #info jamoluhrsen
17:03:05 * rovarga_ steps outside for 5 minutes
17:06:31 <vishnoianil> #info Anil Vishnoi
17:06:45 <vishnoianil> #project openflowplugin
17:07:21 <rovarga_> vishnoianil: ping, can I ask about ETA on review the stack of patches I have in https://git.opendaylight.org/gerrit/#/q/project:openflowplugin ? :)
17:07:57 <rovarga_> vishnoianil: I think they are prime candidate for backporting, which I can do once they are reviewed :)
17:08:21 <vishnoianil> rovarga_ in next two days, if they all have jenkins +1 ;)
17:08:29 <rovarga_> vishnoianil: thnx
17:08:45 <rovarga_> vishnoianil: and they do
17:09:08 <vishnoianil> rovarga_ cool
17:15:15 <rovarga_> #info the relevance point is that 5G is a scaling beast, and in in ETSI space, it is quite a bit about NETCONF
17:15:38 <rovarga_> #info I think we do have stakeholders, which are heavily invested in both ODL and 5G
17:15:56 <abhijitk> #topic DDF
17:16:25 * rovarga_ could name companies, but prefers not to :)
17:16:27 <abhijitk> #info CaseyLF working on the registration page for DDF with the LF events
17:19:59 <abhijitk> #info Please add your topics for the DDF on the topics wiki
17:20:12 <abhijitk> #link https://wiki.opendaylight.org/view/Events:Sodium_Dev_Forum DDF Topics Wiki
17:23:00 * rovarga_ steps out for a minute
17:23:32 <premsankar> #info Prem #project COE
17:23:59 <abhijitk> #topic Neon Release Message
17:26:08 <abhijitk> #link https://www.opendaylight.org/what-we-do/current-release/fluorine Fluorine
17:27:28 <abhijitk> #info Example Release Plan: https://jira.opendaylight.org/browse/TSC-164
17:27:49 <abhijitk> #info Example Release Details:  https://jira.opendaylight.org/browse/TSC-198
17:30:37 <faseelak> #info Kumuraiah Poodari from aarna networks is working on extracting key messages per project release details from TSC JIRAs for marketing messaging
17:32:15 <rovarga_> LuisGomez: one thing about DDF and int/dist ... we are bound to have more MRI projects
17:32:29 <abhijitk> thanks faseelak
17:32:36 <rovarga_> LuisGomez: and one aspect that is going to affect is SM/MSI split
17:35:45 <rovarga_> LuisGomez: because as soon as netconf.git is MRI, projects like bgpcep and jsonrpc could be MRI ... except the "Managed" bit -- i.e. they would integrate before SM, but could be kicked out of autorelease if need be
17:36:48 <rovarga_> LuisGomez: is int/dist ready to cope with that? :)
17:37:46 <LuisGomez> rovarga_, as long as dependency chain is respected I do not see problem in separating more MRI/SM
17:38:24 <LuisGomez> anyway we can have a topic on this in DDF
17:38:47 <rovarga_> LuisGomez: yeah, I will cover this in the Platform topic
17:39:05 <rovarga_> skitt: I assume we won't have the pleasure of your company at the DDF?
17:39:51 <skitt> rovarga_, no, I can't travel to the US currently (my ESTA was cancelled and my visa application is taking a while to process)
17:40:17 <abhijitk> #info Email from Brandon Wick about Proof Points
17:40:21 <abhijitk> #link https://lists.opendaylight.org/pipermail/tsc/2019-February/011129.html
17:40:24 <rovarga_> skitt: ESTA cancelled? how did that happen?
17:40:44 <skitt> rovarga_, I don't know, it happened to a bunch of people :-(
17:40:58 <rovarga_> alright, I'll have to check on that
17:41:17 <rovarga_> I used my visa for up to last year and didn't bother to renew as ESTA just works
17:42:47 <rovarga_> LuisGomez: +1K :-D
17:50:34 <abhijitk> #action abhijitk to reach out Martin Bach, Brandon, Casey, Robert, Lumina rep, Ericsson rep, etc. for  the proof points
17:51:57 <rovarga_> CaseyLF: what do you think about having a business track @DDF or a joint business session on ODL @ONS?
17:52:21 <rovarga_> CaseyLF: i.e. get the business folk together into a room and discuss ... whatever
17:53:32 <abhijitk> #topic Neon Release Build
17:53:58 <jamoluhrsen> #link https://jenkins.opendaylight.org/releng/view/autorelease/job/autorelease-release-neon-mvn35-openjdk8/40/ <-- last neon autorelease build we can vet for the release
17:56:21 <abhijitk> #startvote Does the TSC approve the build 40 referenced above as the official Neon release pending the signoffs from the projects? -1, 0, +1
17:56:21 <odl_meetbot> Begin voting on: Does the TSC approve the build 40 referenced above as the official Neon release pending the signoffs from the projects? Valid vote options are -1, 0, +1.
17:56:21 <odl_meetbot> Vote using '#vote OPTION'. Only your last vote counts.
17:56:24 <rovarga_> #vote +1
17:56:28 <abhijitk> #vote +1
17:56:28 <vishnoianil> #vote +1
17:56:33 <faseelak> #vote +1
17:56:38 <jamoluhrsen> #vote +1
17:57:05 <skitt> #vote +1
17:57:06 <abelur> #vote +
17:57:06 <odl_meetbot> abelur: + is not a valid option. Valid options are -1, 0, +1.
17:57:16 <abelur> #vote +1
17:57:31 <abhijitk> premsankar: LuisGomez: can you vote?
17:57:47 <LuisGomez> #vote +1
17:57:51 <premsankar> #vote +1
17:58:05 <abhijitk> #endvote
17:58:05 <odl_meetbot> Voted on "Does the TSC approve the build 40 referenced above as the official Neon release pending the signoffs from the projects?" Results are
17:58:05 <odl_meetbot> +1 (9): skitt, LuisGomez, faseelak, premsankar, jamoluhrsen, abhijitk, abelur, rovarga_, vishnoianil
17:58:41 <abhijitk> #agreed TSC approves build 40 as the official Neon release pending approvals by the PTLs
18:01:45 <rovarga_> #action rovarga to provide a Java 11/Sodium proposal on tsc@ mailing list for a vote
18:01:58 <abhijitk> #endmeeting