16:02:30 <skitt> #startmeeting tsc
16:02:30 <odl_meetbot> Meeting started Thu Mar 14 16:02:30 2019 UTC.  The chair is skitt. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:02:30 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:02:30 <odl_meetbot> The meeting name has been set to 'tsc'
16:02:37 <skitt> #topic Agenda-bashing and roll-call
16:02:46 <skitt> #info TSC members please #info in
16:02:49 <LuisGomez> #info LuisGomez
16:02:51 <skitt> #info Project reps please #project in
16:02:53 <skitt> #info skitt
16:03:09 <skitt> #project odlparent controller ovsdb netvirt
16:03:22 <premsankar> #info premsankar #project coe
16:03:44 <skitt> #link Agenda: https://wiki.opendaylight.org/view/TSC:Meeting#Agenda
16:03:48 <vishnoianil_> #info Anil Vishnoi #project OpenFlowPlugin
16:04:04 <skitt> #chair abhijitk CaseyLF dfarrell07
16:04:04 <odl_meetbot> Current chairs: CaseyLF abhijitk dfarrell07 skitt
16:04:21 <shague> #info shague
16:04:33 <vishnoianil_> abhijitk i have a conflict today, so won't be able to join the call, but i am available on the IRC
16:05:08 <vorburger> #info vorburger
16:05:23 <abhijitk> #info abhijitk
16:07:02 <zxiiro> #info Thanh Ha
16:08:39 <rovarga> #info rovarga
16:08:57 <faseelak> #info faseelak
16:08:59 <skitt> #topic ODL representative on a Code of Conduct committee
16:09:05 <rovarga> #project odlparent yangtools mdsal controller aaa netconf coretutorials infrautils bgpcep
16:09:10 <skitt> #info if anyone wants to represent ODL, please contact abhijitk or CaseyLF
16:09:27 <faseelak> #project genius serviceutils netvirt infrautils
16:09:32 <skitt> #topic Releases
16:11:08 <skitt> #info Please sign off the Neon spreadsheet
16:11:12 <skitt> #link Neon spreadsheet: https://snapshot.debian.org/archive/debian/20161005T102332Z/pool/main/r/readline6/readline6_6.3-9.dsc
16:11:15 <skitt> #undo
16:11:15 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Link object at 0x2b69390>
16:11:24 <skitt> #link Neon spreadsheet: https://docs.google.com/spreadsheets/d/1sIoApv2fFp0wJcPK7m6lQDtjbUonRANrs5upSeD_DyI/edit#gid=147542669
16:16:06 <abhijitk> #startvote Does the TSC approve the latest build from March 13 to be the Neon release, subject to the issues spreadsheet signoff? -1, 0, +1
16:16:06 <odl_meetbot> Begin voting on: Does the TSC approve the latest build from March 13 to be the Neon release, subject to the issues spreadsheet signoff? Valid vote options are -1, 0, +1.
16:16:06 <odl_meetbot> Vote using '#vote OPTION'. Only your last vote counts.
16:16:17 <abhijitk> #vote +1
16:16:18 <skitt> #vote +1
16:16:19 <premsankar> #vote +1
16:16:22 <jamoluhrsen> #vote +1
16:16:23 <LuisGomez> #vote +1
16:16:25 <zxiiro> #vote +1
16:16:52 <shague> #vote +1
16:16:59 <vorburger> #vote +1
16:18:07 <rovarga> #vote +1
16:18:12 <abhijitk> #endvote
16:18:12 <odl_meetbot> Voted on "Does the TSC approve the latest build from March 13 to be the Neon release, subject to the issues spreadsheet signoff?" Results are
16:18:12 <odl_meetbot> +1 (9): rovarga, vorburger, skitt, LuisGomez, shague, premsankar, jamoluhrsen, zxiiro, abhijitk
16:20:08 <abhijitk> #topic Sodium
16:20:18 <abhijitk> #link https://docs.opendaylight.org/en/latest/release-process/release-schedule.html Release schedule
16:22:43 <abhijitk> #info Initial Checkpoint. All Managed Projects must have completed Project_Plan Jira items in TSC project.
16:24:18 <abhijitk> #action danieldelarosa to send a reminder email about the initial checkpoint deadline on March 21 to the release mailing list
16:25:01 <skitt> #topic DDF
16:25:58 <skitt> #link DDF topics: https://wiki.opendaylight.org/view/Events:Sodium_Dev_Forum
16:26:09 <skitt> #info please submit more!
16:30:52 <skitt> #topic Archiving inactive projects
16:31:45 <abhijitk> https://www.irccloud.com/pastebin/W44XOiLT/Project-archival
16:32:44 <skitt> #info The following projects are bring proposed for archival:
16:33:02 <skitt> #info capwap, cardinal, centinel, coretutorials, didm, eman, faas, federation,
16:33:24 <skitt> #info iotdm, lacp, netide, next, nic, ocplugin, ovil, sdninterfaceapps, snbi, systemmetric, ttp, usecplugin
16:33:42 <skitt> #action abhijitk to create the archival wiki (a single page for all projects) and send it to the projects' contacts
16:34:22 <skitt> #info the review period is two weeks
16:34:40 <abhijitk> #action abhijitk to create a bulk archival proposal for the 20 projects mentioned above and send it to the release mailing list and the projects
16:37:31 <CaseyLF> https://www.kaggle.com/prateekiiest/projectdependcy
16:37:46 <abhijitk> #topic Project List
16:37:58 <abhijitk> #link https://www.kaggle.com/prateekiiest/projectdependcy
16:44:36 <faseelak> dropping off the call now!
16:46:46 <skitt> #topic Cookies
16:46:52 <skitt> #endmeeting