16:01:15 <CaseyLF> #startmeeting tsc
16:01:15 <odl_meetbot> Meeting started Thu Mar 21 16:01:15 2019 UTC.  The chair is CaseyLF. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:01:15 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:01:15 <odl_meetbot> The meeting name has been set to 'tsc'
16:01:32 <CaseyLF> #chair abhijitk skitt rovarga_
16:01:32 <odl_meetbot> Current chairs: CaseyLF abhijitk rovarga_ skitt
16:01:45 <CaseyLF> #chair zxiiro
16:01:45 <odl_meetbot> Current chairs: CaseyLF abhijitk rovarga_ skitt zxiiro
16:01:50 <abhijitk> #topic Agenda Bashing and Roll Call
16:02:02 <vishnoianil> #info Anil Vishnoi
16:02:05 <rovarga_> #info rovarga (IRC only)
16:02:12 <abhijitk> #info abhijitk
16:02:13 <jmorvay> #info jmorvay
16:02:15 <vishnoianil> #project OpenFlow plugin
16:02:17 <zxiiro> #info Thanh Ha
16:02:21 <jmorvay> #project Netconf
16:02:32 <rovarga_> #project odlparent yangtools mdsal controller aaa netconf coretutorials bgpcep infrautils
16:02:46 <jamoluhrsen> #info jamoluhrsen
16:02:58 <abhijitk> #info https://wiki.opendaylight.org/view/TSC:Meeting#Agenda
16:04:07 <LuisGomez> #info LuisGomez
16:04:11 <skitt> #info skitt
16:04:17 <premsankar> #info premsankar
16:04:25 <premsankar> #project COE
16:04:25 <skitt> #project odlparent controller ovsdb netvirt
16:04:49 <abhijitk> #topic DDF
16:05:32 <abhijitk> #info https://wiki.opendaylight.org/view/Events:Sodium_Dev_Forum
16:06:16 <shague> #info shague
16:06:40 <faseelak> #info faseelak
16:06:58 <faseelak> #project genius infrautils serviceutils netvirt coe
16:07:32 <lori> #project lispflowmapping
16:07:39 <abhijitk> #info Please add your topics for the DDF
16:08:11 <abhijitk> #link https://wiki.opendaylight.org/view/Events:Sodium_Dev_Forum#Topics
16:08:39 <abhijitk> #info Please add yourself to attendee list if you will be attending
16:09:00 <abhijitk> #link https://wiki.opendaylight.org/view/Events:Sodium_Dev_Forum#Attendees
16:10:58 <abhijitk> #info Topics around ODL simplification would be great
16:12:36 <rovarga_> abhijitk: resources committed to simplification would also be great :)
16:12:51 <abhijitk> yes - rovarga_ :)
16:13:44 <abhijitk> #info CaseyLF is planning to have a zoom bridge for remote participation
16:17:50 <abhijitk> #link https://www.opendaylight.org/events?
16:18:49 <abhijitk> #info This needs to be updated
16:19:55 <abhijitk> #action CaseyLF to work with Brandon to promote the ODL DDF on events calendar (OpenDaylight, LF events)
16:20:20 <vishnoianil> https://www.linuxfoundation.org/calendar/onap-ddf-opnfv-plugfest/
16:20:57 <rovarga_> abhijitk: CaseyLF: btw. https://developers.google.com/season-of-docs/
16:21:17 <rovarga_> might be a good idea w.r.t. our docs
16:21:31 <abhijitk> #link https://www.linuxfoundation.org/calendar/onap-ddf-opnfv-plugfest/ ONAP DDF was LF calendar
16:23:08 * rovarga_ notes this meeting is kinda boring on IRC only :)
16:23:53 <skitt> yeah
16:24:05 <skitt> hard to take notes though
16:24:46 <abhijitk> #topic Releases
16:25:09 <abhijitk> #info Neon almost done except for the self managed projects
16:25:10 <jamoluhrsen> rovarga_: not so much different using voice either ;)
16:25:11 <CaseyLF> https://i.pinimg.com/originals/3d/4c/f2/3d4cf2bdc0177849110db667af98ca39.jpg
16:26:41 <abhijitk> #info Target for integrating the self managed projects in the distribution is Monday, March 25
16:27:57 <abhijitk> #info Release Dashboard:
16:28:00 <abhijitk> #link https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10403
16:28:39 <rovarga_> #info odlparent-5 is pending testing, should see a release in a couple of days
16:34:19 <abhijitk> #link https://lists.opendaylight.org/pipermail/release/2019-March/017172.html ODL Parent 5.0.0 rampdown
16:34:47 <abhijitk> #topic OPX Project Induction Vote
16:36:00 <abhijitk> #link https://github.com/lfnetworking/process/pull/13/commits/6c0817bba5cdd8ae44aeae34177e30fad84debc7
16:36:37 <rovarga_> CaseyLF: will there be a recording?
16:36:50 <abhijitk> #info If TSC members have any thoughts on this please let Abhijit know or add comments
16:36:52 <jamoluhrsen> rovarga_: recording light is on
16:39:35 <abhijitk> #topic Inactive Projects Archival - Bulk Archival of 20 projects
16:39:59 <abhijitk> #link https://wiki.opendaylight.org/view/Archive_Proposals/Archived_Sodium
16:41:17 <abhijitk> #info Mailing lists for previously archived projects have not been closed - question is how to handle these?
16:42:11 <rovarga_> abhijitk: redirect to dev@ ?
16:45:52 <abhijitk> Please review: #agreed TSC thinks that we should close the mailing lists, with a bounce-reply saying the project is not active, but the older emails should be available
16:46:30 <abhijitk> (close mailing lists of the archived projects mailing lists)
16:46:37 <skitt> works for me
16:47:19 <abhijitk> #agreed TSC thinks that we should close the archived projects mailing lists, with a bounce-reply saying the project is not active, but the older emails should be available
16:48:10 <abhijitk> #action CaseyLF to think about and handle the archived projects mailing lists
16:51:51 <abhijitk> #topic DDF (revisit)
16:53:07 <abhijitk> #info Since Zoom remote participation is planned, remote folks should also add any topics they want to have
16:55:11 <abhijitk> #info CaseyLF needs an accurate count of folks attending in person (for planning coffee, etc.)
16:56:43 <abhijitk> #topic Cookies
16:56:49 <abhijitk> #endmeeting