16:00:50 <skitt> #startmeeting tsc
16:00:50 <odl_meetbot> Meeting started Thu Apr 25 16:00:50 2019 UTC.  The chair is skitt. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:00:50 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:50 <odl_meetbot> The meeting name has been set to 'tsc'
16:00:57 <skitt> #topic Roll-call and agenda-bashing
16:01:01 <skitt> #link Agenda: https://wiki.opendaylight.org/view/TSC:Meeting#Agenda
16:01:08 <skitt> #info TSC members, please #info in
16:01:15 <skitt> #info Project reps, please #project in
16:01:29 <skitt> #chair abhijitk danieldelarosa
16:01:29 <odl_meetbot> Current chairs: abhijitk danieldelarosa skitt
16:01:46 <zxiiro> #info Thanh Ha
16:01:48 <skitt> #chair CaseyLF
16:01:48 <odl_meetbot> Current chairs: CaseyLF abhijitk danieldelarosa skitt
16:01:50 <skitt> #info skitt
16:01:51 <abhijitk> #info abhijitk
16:01:52 <premsankar> #info premsankar
16:01:59 <skitt> #project odlparent controller ovsdb netvirt integration/distribution
16:02:15 <premsankar> #project coe
16:02:16 <LuisGomez> #info LuisGomez
16:02:32 <faseelak_> #info faseelak
16:02:38 <jamoluhrsen> #info jamoluhrsen
16:02:57 <rovarga> #info rovarga
16:03:05 <lori> #project lispflowmapping
16:03:08 <skitt> CaseyLF, the antitrust policy has fallen by the wayside ;-)
16:03:24 <rovarga> #project odlparent yangtools infrautils mdsal controller aaa netconf bgpcep coretutorials
16:03:44 <shague> #info shague
16:03:53 <faseelak> #project genius netvirt coe infrautils serviceutils
16:04:03 <abhijitk> #topic Cross LFN project DDF
16:04:42 <abhijitk> #info Planned to be in the second week of June - 9th to 14th
16:05:04 <abhijitk> #info Might be 3 days
16:05:34 <abhijitk> #info At the Stockholm Convention Center
16:06:41 <abhijitk> #topic Releases
16:07:03 <abhijitk> #link https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10403 Release Dashboard
16:08:47 <abhijitk> #link https://docs.opendaylight.org/en/latest/release-process/release-schedule.html Release Schedule
16:15:17 <zxiiro> #info Discussion on if we should cut down the number of SR releases by 1.
16:19:00 <zxiiro> #info General agreement that SR1 should be released about ~ 6 weeks after a major release.
16:19:15 <skitt> #info to fix all the bugs shaken out after the release
16:19:33 <abhijitk> #info Initial Proposal, release spacing: SR1 (6 weeks after GA), SR2 (3 months after SR1) and SR3 (3 months after SR2)
16:22:02 <abhijitk> #info Things looking good so far for the CSIT Checkpoint on May 9
16:22:14 <abhijitk> #undo
16:22:14 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2accf50>
16:22:27 <abhijitk> #info Things looking good so far for the CSIT Checkpoint for Sodium on May 9
16:23:35 <abhijitk> #topic NetConf PTL
16:29:26 <abhijitk> #info NetConf PTL discussion will be done over the NetConf mailing and the kernel projects call
16:29:54 <abhijitk> #topic YourKit license
16:30:55 <abhijitk> #info License for the YourKit profiler had expired - because they did not allow the license distribution on the mailing list.
16:35:00 <abhijitk> #agreed Distribute the license to the active PTLs over unicast email, have them distribute them as required over unicast email (not over mailing list)
16:35:18 <abhijitk> #topic Security mailing list
16:38:21 <abhijitk> #info Only one or two active persons in the current security panel - we need more folks
16:41:00 <skitt> #info idea of a common LFN security mailing-list, since ONAP for example has many security resources
16:41:18 <skitt> #info ODL by contrast no longer even has an official contact, and no way to issue CVEs
16:41:25 <abhijitk> thx skitt
16:44:04 <skitt> #info discussion about examining security scan results, per project or across projects
16:49:48 <abhijitk> #info Suggestion from the TSC to contributings orgs to add some folks to the security panel
16:50:08 <abhijitk> #topic Internships
16:50:47 <abhijitk> #info Two people have expressed interest on the internship program. No formal application yet.
16:52:35 <abhijitk> #info Suggestion to the community to share the info about the internship program to their contacts
16:53:07 <faseelak> #link https://wiki.opendaylight.org/view/Interns/Projects
16:53:16 <abhijitk> thx faseelak
16:55:57 <abhijitk> #info premsankar updates that Lumina is working to add documentation project contact
17:03:00 <abhijitk> #topic LFN SPC
17:03:20 <CaseyLF> #link http://r.lfnetworking.org/?prefix=lfn-zoom/TAC/2019-04-24%2007.05.46%20LFN%20TAC%20%20Bi-Weekly%20Mtg%20560486345/
17:03:35 <skitt> #topic Cookies
17:03:39 <skitt> #endmeeting