15:57:29 <abhijitk> #startmeeting tsc
15:57:29 <odl_meetbot> Meeting started Thu May  2 15:57:29 2019 UTC.  The chair is abhijitk. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:57:29 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:57:29 <odl_meetbot> The meeting name has been set to 'tsc'
15:57:45 <abhijitk> #topic Agenda Bashing and Roll Call
15:57:51 <rovarga> #info rovarga
15:58:04 <Hema> #info Hema
15:58:09 <abhijitk> #info abhijitk
15:58:13 <rovarga> #project odlparent yangtools mdsal controller netconf aaa bgpcep coretutorials infrautils
15:58:19 <zxiiro> #info Thanh Ha
15:59:03 <abelur> #info Anil Belur
15:59:48 <skitt> #info skitt
15:59:58 <skitt> #project odlparent controller ovsdb netvirt integration/distribution
15:59:59 <lori> #project lispflowmapping
16:00:47 <jamoluhrsen> #info jamoluhrsen
16:01:34 <LuisGomez> #project distribution
16:02:07 <premsankar> #info premsankar #project coe
16:02:09 <LuisGomez> #info LuisGomez
16:03:20 <abhijitk> #topic Releases
16:03:31 <abhijitk> #info SR schedule
16:03:41 <abhijitk> #undo
16:03:41 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2955590>
16:03:52 <abhijitk> #info SR schedule proposal
16:03:58 <abhijitk> #link https://lists.opendaylight.org/pipermail/tsc/2019-May/011376.html
16:04:28 <vishnoianil> #info Anil Vishnoi #project openflowplugin, ovsdb
16:05:50 <abhijitk> #info Basic proposal:
16:09:05 <abhijitk> #info Previous SR schedule: SR1 (+1 months); SR2 (+2.5 months); SR3 (+5 months); SR4 (+8.5 months)
16:10:01 <abhijitk> #info Proposed SR schedule: SR1 (+1.5 months); SR2 (+4.5 months); SR3 (+8.5 months)
16:17:29 <jamoluhrsen> not sure if you guys can hear me, but we did not pick our dates willy nilly. we based them on openstack
16:17:34 <jamoluhrsen> yes, what robert said
16:19:06 <zxiiro> jamoluhrsen: couldn't hear you. I think you're mute somewhere.
16:19:37 <jamoluhrsen> zxiiro: yeah, I think my headset is not right at the moment.
16:27:53 <abhijitk> #info Proposed Neon SR schedule (in other words): SR1 2019-05-09 (+1.5 months);  SR2 2019-08-08 (+4.5 months); SR3 2019-12-05 (+8.5 months)
16:28:12 <abelur> CaseyLF: please send the invite to the list, i would be interested to attend
16:29:11 <abhijitk> #startvote Does the TSC approve the proposed tentative Neon SR schedule? -1, 0, +1
16:29:11 <odl_meetbot> Begin voting on: Does the TSC approve the proposed tentative Neon SR schedule? Valid vote options are -1, 0, +1.
16:29:11 <odl_meetbot> Vote using '#vote OPTION'. Only your last vote counts.
16:29:22 <abhijitk> #vote +1
16:29:24 <LuisGomez> #vote +1
16:29:25 <skitt> #vote +1
16:29:30 <premsankar> #vote +1
16:29:37 <jamoluhrsen> #vote +1
16:29:37 <vishnoianil> #vote +1
16:29:41 <rovarga> #vote +1
16:30:17 <abelur> #vote +1
16:30:31 <zxiiro> #vote +1
16:30:36 <abhijitk> #endvote
16:30:36 <odl_meetbot> Voted on "Does the TSC approve the proposed tentative Neon SR schedule?" Results are
16:30:36 <odl_meetbot> +1 (9): rovarga, skitt, LuisGomez, premsankar, jamoluhrsen, zxiiro, abhijitk, abelur, vishnoianil
16:31:15 <abhijitk> #agreed TSC approves the Proposed tentative Neon SR schedule
16:32:09 <abhijitk> #info Proposed Tentative Future Releases SR schedule: SR1 (+1.5 months); SR2 (+4.5 months); SR3 (+8.5 months)
16:32:52 <abhijitk> #startvote Does the TSC approve the Proposed Tentative Future Releases SR schedule? -1, 0, +1
16:32:52 <odl_meetbot> Begin voting on: Does the TSC approve the Proposed Tentative Future Releases SR schedule? Valid vote options are -1, 0, +1.
16:32:52 <odl_meetbot> Vote using '#vote OPTION'. Only your last vote counts.
16:33:01 <LuisGomez> #vote +1
16:33:04 <premsankar> #vote +1
16:33:04 <abhijitk> #vote +1
16:33:05 <skitt> #vote +1
16:33:05 <vishnoianil> #vote +1
16:33:11 <jamoluhrsen> #vote +1
16:33:32 <zxiiro> #vote +1
16:33:51 <abelur> #vote +1
16:33:54 <rovarga> #vote 0
16:34:00 <abhijitk> #endvote
16:34:00 <odl_meetbot> Voted on "Does the TSC approve the Proposed Tentative Future Releases SR schedule?" Results are
16:34:00 <odl_meetbot> 0 (1): rovarga
16:34:00 <odl_meetbot> +1 (8): skitt, LuisGomez, premsankar, jamoluhrsen, zxiiro, abhijitk, abelur, vishnoianil
16:34:17 <abhijitk> #agreed TSC approves the Proposed Tentative Future Releases SR schedule
16:36:29 <abhijitk> #topic Per Company Limits on TSC Membership
16:41:10 <abhijitk> #info This discussion will be done over the email
16:42:41 <abhijitk> #topic Cross Community DDF
16:44:29 <abhijitk> #info Event Wiki Page:  https://wiki.lfnetworking.org/pages/viewpage.action?pageId=15630372
16:44:50 <abhijitk> #info The registration page is now up. http://www.cvent.com/d/p6qbv7/4W
16:45:11 <abhijitk> #info Add Session proposals here: https://wiki.lfnetworking.org/display/LN/2019+June+Event+Topic+Proposals
16:47:04 <danieldelarosa> so i’m going to post these new approved dates for fluorine and neon here https://docs.opendaylight.org/en/latest/release-process/release-schedule.html
16:47:32 <jamoluhrsen> danieldelarosa: yes, that would be good.
16:47:36 <abhijitk> OK danieldelarosa
16:48:56 <danieldelarosa> #info and ill post sodium dates as 20xx-x-x (tentative).. hopefully i dont mess up the format too much
16:57:59 <abhijitk> #topic Cookies
16:58:06 <abhijitk> #endmeeting