16:02:05 <abhijitk> #startmeeting tsc
16:02:05 <odl_meetbot> Meeting started Thu May  9 16:02:05 2019 UTC.  The chair is abhijitk. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:02:05 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:02:05 <odl_meetbot> The meeting name has been set to 'tsc'
16:02:26 <abhijitk> #topic Agenda Bashing & Roll Call
16:02:35 <zxiiro> #info Thanh Ha (irc only)
16:02:39 <jamoluhrsen> #info jamoluhrsen
16:02:40 <abhijitk> TSC members please info in
16:02:43 <skitt> #info skitt
16:02:46 <rovarga> #info rovarga
16:02:50 <skitt> #info skitt proxying for shague
16:02:51 <abhijitk> #info abhijitk
16:03:03 <skitt> #project odlparent controller ovsdb netvirt integration/distribution
16:03:06 <lori> #project lispflowmapping
16:03:09 <rovarga> #project odlparent yangtools mdsal infrautils bgpcep controller aaa netconf
16:03:24 <abhijitk> #link https://wiki.opendaylight.org/view/TSC:Meeting#Agenda
16:03:25 <LuisGomez> #info LuisGomez
16:03:43 <LuisGomez> #project distribution test
16:04:31 <faseelak_> #info faseelak
16:04:56 <faseelak_> #project genius serviceutils netvirt coe infrautils odltools
16:05:16 <abhijitk> #topic Releases
16:07:24 <abhijitk> #link https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10403
16:09:39 <abhijitk> #info One blocker on BGPCEP (872) - rovarga thinks this can be moved to SR2
16:10:43 <abhijitk> #info We can delay the Fluorine SR-3 for this bug as that will be the last Fluorine SR build
16:11:14 <abhijitk> #info Otherwise the releases are healthy
16:12:07 <abhijitk> #topic OpenStack 3rd party CI
16:13:51 <CaseyLF> #info abhijitk Looking for the community to support this Project.
16:14:17 <abhijitk> Thx Casey
16:15:32 <CaseyLF> #info rovarga Asks who is using networking ci.
16:16:50 <CaseyLF> #info abhijitk cautions that we could run into issues with OpenStack if we don't support networking-odl.
16:17:40 <CaseyLF> #info anipbu Confirms that Neutron uses networking-odl.
16:18:02 <CaseyLF> #undo
16:18:25 <CaseyLF> #info vishnoianil Confirms that Neutron uses networking-odl.
16:18:44 <vishnoianil> #info Anil Vishnoi #project openflowplugin, ovsdb
16:18:58 <abhijitk> #chair CaseyLF
16:18:58 <odl_meetbot> Current chairs: CaseyLF abhijitk
16:19:29 <abhijitk> #topic Cross Community DDF June 11-14 in Stockholm
16:20:50 <rovarga> jamoluhrsen: still decidedly UA-bound? :)
16:20:55 <rovarga> jamoluhrsen: still decidedly US-bound? :)
16:21:05 <jamoluhrsen> :)
16:26:55 <abhijitk> #info CaseyLF, abhijitk, others request ODL to have virtual sessions if not possible to attend physically - and submit session proposals
16:52:25 <abhijitk> #topic CSIT test reduction for infra improvements
16:53:19 <abhijitk> #info Low hanging fruit like reducing the frequency of the CSIT tests addressed
16:53:37 <faseelak> #info several interns are applying for related odl internship topics
16:54:00 <abhijitk> #info We are looking to address this using the interns
16:58:59 <abhijitk> #action CaseyLF to make a tracking sheet for interns - should include applicant name/info/background and the topic/mentor/interview status
17:00:47 <abhijitk> #endmeeting