15:59:58 <abhijitk> #startmeeting tsc
15:59:58 <odl_meetbot> Meeting started Thu May 23 15:59:58 2019 UTC.  The chair is abhijitk. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:59:58 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:59:58 <odl_meetbot> The meeting name has been set to 'tsc'
16:00:24 <abhijitk> #topic Roll Call & Agenda Bashing
16:01:18 <zxiiro> #info Thanh Ha (via IRC)
16:01:44 <rovarga_> #info rovarga
16:02:07 <abhijitk> #info abhijitk
16:02:30 <rovarga_> #project odlparent yangtools mdsal controller aaa netconf bgpcep coretutorials infrautils
16:02:37 <faseelak_> #info faseelak
16:03:21 <jamoluhrsen> #info jamoluhrsen
16:03:24 <rovarga_> abhijitk: https://www.youtube.com/watch?v=Vhh_GeBPOhs :)
16:03:29 <premsankar> #info premsankar #project COE
16:03:46 <faseelak> #project netvirt genius serviceutils coe infrautils
16:04:10 <zxiiro> nevermind I'm on the call now too :)
16:04:32 <shague> #info shague
16:04:45 <abhijitk> ##topic Last week meeting minutes
16:04:53 <abhijitk> #topic Last week meeting minutes
16:04:59 <abhijitk> #link https://meetings.opendaylight.org/opendaylight-meeting/2019/tsc/opendaylight-meeting-tsc.2019-05-16-15.59.html
16:05:53 <LuisGomez> #info LuisGomez
16:06:50 <abhijitk> #info No emails raised requesting changes - so minutes implicitly approved
16:06:55 <danieldelarosa> #info danieldelarosa
16:07:08 <jamoluhrsen> abhijitk: do you want to do one of those fancy hashtag approve?
16:07:30 <abhijitk> there is # agreed jamoluhrsen
16:07:40 <jamoluhrsen> yeah, that's what I was thinking. nevermind
16:08:03 <abhijitk> #agreed Minutes of the last meeting approved
16:08:29 <abhijitk> #topic SPC Representative Election
16:08:52 <abhijitk> #link https://wiki.opendaylight.org/view/TSC:2019_LFN_SPC_Election
16:15:22 <abhijitk> #startvote Should we require the ODL representative to LFN SPC to be an ODL TSC Member? -1, 0, +1
16:15:22 <odl_meetbot> Begin voting on: Should we require the ODL representative to LFN SPC to be an ODL TSC Member? Valid vote options are -1, 0, +1.
16:15:22 <odl_meetbot> Vote using '#vote OPTION'. Only your last vote counts.
16:15:32 <rovarga_> #vote +1
16:15:45 <LuisGomez> #vote +1
16:15:46 <jamoluhrsen> #vote +1
16:15:48 <zxiiro> #vote +1
16:16:28 <premsankar> #vote +1
16:16:35 <faseelak> #vote +1
16:16:36 <shague> #vote +1
16:16:40 <abhijitk> #vote +1
16:16:56 <abhijitk> #endvote
16:16:56 <odl_meetbot> Voted on "Should we require the ODL representative to LFN SPC to be an ODL TSC Member?" Results are
16:16:56 <odl_meetbot> +1 (8): LuisGomez, faseelak, shague, premsankar, jamoluhrsen, zxiiro, abhijitk, rovarga_
16:17:30 <abhijitk> #agreed The ODL representative to the TAC SPC must be an ODL TSC member
16:28:32 <abhijitk> #startvote Should only the TSC members be allowed to vote in the LFN SPC election? -1, 0, +1
16:28:32 <odl_meetbot> Begin voting on: Should only the TSC members be allowed to vote in the LFN SPC election? Valid vote options are -1, 0, +1.
16:28:32 <odl_meetbot> Vote using '#vote OPTION'. Only your last vote counts.
16:29:16 <rovarga_> #vote +1
16:29:17 <abhijitk> #vote +1
16:29:18 <zxiiro> #vote +1
16:29:21 <premsankar> #vote +1
16:29:24 <faseelak> #vote +1
16:29:26 <LuisGomez> #vote +1
16:29:26 <rovarga_> CaseyLF: https://wiki.opendaylight.org/view/Committer_Members_Board_Representation
16:29:36 <jamoluhrsen> #vote +1
16:29:50 <rovarga_> CaseyLF: note this was completely separate from CALs and other TSC mechanics
16:29:58 <shague> #vote +1
16:30:04 <abhijitk> #endvote
16:30:04 <odl_meetbot> Voted on "Should only the TSC members be allowed to vote in the LFN SPC election?" Results are
16:30:04 <odl_meetbot> +1 (8): LuisGomez, faseelak, shague, premsankar, jamoluhrsen, zxiiro, abhijitk, rovarga_
16:30:45 <abhijitk> #agreed Only the TSC members will vote to elect the ODL representative to the LFN SPC
16:32:42 <abhijitk> #topic ODL Internships
16:33:49 <abhijitk> #info We need to ensure that the interns officially submit their proposals
16:37:41 <rovarga_> abhijitk: CaseyLF: time check, we are 7 minutes over
16:38:21 <CaseyLF> LFN-Internship@linuxfoundation.org
16:41:17 <abhijitk> #topic Releases
16:41:40 <abhijitk> #info Neon SR1 is almost out
16:43:12 <abhijitk> #info  Fluorine SR3 is due May 30
16:44:11 <abhijitk> #info Target the build on Tuesday May 28
16:46:07 <rovarga_> jamoluhrsen: https://jenkins.opendaylight.org/releng/view/integration/job/integration-multipatch-test-fluorine/297/ is the MRI CSIT job
16:46:30 <abhijitk> #topic CVE & License Violations
16:46:32 <rovarga_> jamoluhrsen: can you take a look at it once it completes?
16:46:56 <jamoluhrsen> rovarga_: sure thing.
16:50:49 <abhijitk> #info The Security team needs to have more people
16:51:54 <abhijitk> #info We need JIRA restricted to the security team
16:54:28 <rovarga_> #info there is a knob when creating an issue, which is "Security Level"
16:54:29 <abhijitk> #action Prem to email the CVEs to the security mailing list
16:56:16 <abhijitk> #action CaseyLF to follow up with the legal to determine their opinion on the licenses of components in ODL - as well as the scanning frequency
16:56:38 <abhijitk> CaseyLF: is the above statement OK?
16:58:49 <abhijitk> #info Prem asks is there an LFN-wide security team? CaseyLF says LFN plans to have one.
17:00:08 <CaseyLF> abhijitk: Yes.
17:01:20 <abhijitk> #topic LFN TAC Meeting Update
17:01:20 <rovarga_> abhijitk: I would seek some clarity on the gerrit restrictions vs. CI restrictions. I certainly would *hate* moving to github :)
17:01:36 <rovarga_> abhijitk: whereas majority of infra costs is incurred by CI
17:02:05 <abhijitk> Yes - I am not sure whether moving to github would be a good idea for us
17:02:11 <rovarga_> abhijitk: so my ask to explore migration paths from our stack to what they recommend
17:02:26 <rovarga_> abhijitk: and *not* start by moving to github
17:02:41 <abhijitk> Agree
17:03:56 <abhijitk> #info Since there was no time for this topic during the meeting, suggest TSC members to go through the LFN TAC meeting notes
17:04:19 <abhijitk> #link https://wiki.lfnetworking.org/display/LN/2019-05-22+Meeting+notes TAC Meeting Notes
17:05:10 <abhijitk> #info In particular go through the Infrastructure Workgroup report
17:05:32 <abhijitk> #link https://wiki.lfnetworking.org/display/LN/Infrastructure+Working+Group+Summary+Report Infrastructure Workgroup Report
17:06:10 <abhijitk> #info Brian Freeman summarized the Infrastructure Workgroup Report in the TAC meeting
17:08:42 <abhijitk> #info Key takeaway - these are suggestion and not mandates. However for new projects which get added to the LFN in the future, these would be highly recommended.
17:09:18 <abhijitk> #endmeeting