#opendaylight-meeting: tsc

Meeting started by abhijitk at 16:00:57 UTC (full logs).

Meeting summary

  1. Agenda Bashing and Roll Call (abhijitk, 16:01:13)
    1. abhijitk (abhijitk, 16:01:20)
    2. danieldelarosa (danieldelarosa, 16:01:34)
    3. premsankar #project coe (premsankar, 16:01:37)
    4. skitt (skitt, 16:01:38)
    5. jamoluhrsen (jamoluhrsen, 16:02:14)
    6. faseelak (faseelak, 16:02:17)
    7. Agenda: (abhijitk, 16:02:27)
    8. https://wiki.opendaylight.org/view/TSC:Meeting#Agenda (abhijitk, 16:02:31)
    9. LuisGomez (LuisGomez, 16:03:19)
    10. https://meetings.opendaylight.org/opendaylight-meeting/2019/tsc/opendaylight-meeting-tsc.2019-06-06-15.57.html (abhijitk, 16:04:06)
    11. Last week's meeting minutes are approved as there were no changes suggested (abhijitk, 16:05:27)

  2. DDF and Release Schedule (abhijitk, 16:06:25)
    1. LuisGomez prefers to have alignment with the other projects rather than just the ONS (abhijitk, 16:07:05)
    2. China Mobile, etc. have requested an answer about the September DDF (abhijitk, 16:19:42)
    3. ACTION: abhijitk to initiate a thread on the ODL DDF (abhijitk, 16:21:00)

  3. Releases (abhijitk, 16:22:04)
    1. Issues for Fluorine SR3 fixed (abhijitk, 16:22:49)
    2. VOTE: Voted on "Does the TSC approve build 143 as the Fluorine SR3 build, pending CSIT jobs?" Results are, +1: 7 (abhijitk, 16:25:39)
    3. AGREED: The TSC approves build 143 as the Fluorine SR3 build, pending CSIT jobs (abhijitk, 16:26:08)

  4. Cookies (abhijitk, 16:28:19)


Meeting ended at 16:28:25 UTC (full logs).

Action items

  1. abhijitk to initiate a thread on the ODL DDF


Action items, by person

  1. abhijitk
    1. abhijitk to initiate a thread on the ODL DDF


People present (lines said)

  1. abhijitk (19)
  2. odl_meetbot (7)
  3. faseelak (3)
  4. danieldelarosa (2)
  5. LuisGomez (2)
  6. premsankar (2)
  7. jamoluhrsen (2)
  8. skitt (2)
  9. lori (1)


Generated by MeetBot 0.1.4.