16:00:57 <abhijitk> #startmeeting tsc
16:00:57 <odl_meetbot> Meeting started Thu Jun 13 16:00:57 2019 UTC.  The chair is abhijitk. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:00:57 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:57 <odl_meetbot> The meeting name has been set to 'tsc'
16:01:13 <abhijitk> #topic Agenda Bashing and Roll Call
16:01:20 <abhijitk> #info abhijitk
16:01:34 <danieldelarosa> #info danieldelarosa
16:01:37 <premsankar> #info premsankar #project coe
16:01:38 <skitt> #info skitt
16:02:14 <jamoluhrsen> #info jamoluhrsen
16:02:17 <faseelak> #info faseelak
16:02:27 <abhijitk> #info Agenda:
16:02:31 <abhijitk> #link https://wiki.opendaylight.org/view/TSC:Meeting#Agenda
16:02:41 <faseelak> #project netvirt genius coe serviceutils infrautils odltools
16:03:19 <LuisGomez> #info LuisGomez
16:03:33 <lori> #project lispflowmapping
16:04:06 <abhijitk> #link https://meetings.opendaylight.org/opendaylight-meeting/2019/tsc/opendaylight-meeting-tsc.2019-06-06-15.57.html
16:05:27 <abhijitk> #info Last week's meeting minutes are approved as there were no changes suggested
16:06:25 <abhijitk> #topic DDF and Release Schedule
16:07:05 <abhijitk> #info LuisGomez prefers to have alignment with the other projects rather than just the ONS
16:19:42 <abhijitk> #info China Mobile, etc. have requested an answer about the September DDF
16:21:00 <abhijitk> #action abhijitk to initiate a thread on the ODL DDF
16:22:04 <abhijitk> #topic Releases
16:22:49 <abhijitk> #info Issues for Fluorine SR3 fixed
16:24:54 <abhijitk> #startvote Does the TSC approve build 143 as the Fluorine SR3 build, pending CSIT jobs? -1, 0, +1
16:24:54 <odl_meetbot> Begin voting on: Does the TSC approve build 143 as the Fluorine SR3 build, pending CSIT jobs? Valid vote options are -1, 0, +1.
16:24:54 <odl_meetbot> Vote using '#vote OPTION'. Only your last vote counts.
16:25:00 <jamoluhrsen> #vote +1
16:25:02 <premsankar> #vote +1
16:25:02 <abhijitk> #vote +1
16:25:04 <faseelak> #vote +1
16:25:12 <LuisGomez> #vote +1
16:25:19 <skitt> #vote +1
16:25:21 <danieldelarosa> #vote +1
16:25:39 <abhijitk> #endvote
16:25:39 <odl_meetbot> Voted on "Does the TSC approve build 143 as the Fluorine SR3 build, pending CSIT jobs?" Results are
16:25:39 <odl_meetbot> +1 (7): skitt, LuisGomez, faseelak, premsankar, jamoluhrsen, abhijitk, danieldelarosa
16:26:08 <abhijitk> #agreed The TSC approves build 143 as the Fluorine SR3 build, pending CSIT jobs
16:28:19 <abhijitk> #topic Cookies
16:28:25 <abhijitk> #endmeeting