16:05:19 <jamoluhrsen> #startmeeting tsc
16:05:19 <odl_meetbot> Meeting started Thu Jun 27 16:05:19 2019 UTC.  The chair is jamoluhrsen. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:05:19 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:05:19 <odl_meetbot> The meeting name has been set to 'tsc'
16:05:25 <jamoluhrsen> :)
16:05:28 <jamoluhrsen> #info jamoluhrsen
16:05:35 <zxiiro> #info Thanh Ha
16:05:36 <jamoluhrsen> #chair CaseyLF
16:05:36 <odl_meetbot> Current chairs: CaseyLF jamoluhrsen
16:05:37 <rovarga_> #info rovarga
16:05:41 <premsankar> #info premsankar
16:05:47 <LuisGomez> #info LuisGomez
16:05:59 <rovarga_> #project odlparent yangtools mdsal controller netconf aaa infrautils bgpcep
16:06:14 <jamoluhrsen> #topic DDF
16:06:21 <faseelak> #info faseelak
16:06:47 <faseelak> #project netvirt genius serviceutils infrautils coe odltools integration/test
16:07:01 <jamoluhrsen> #info email vote not very active for where to do the DDF, but CaseyLF thinks the sentiment is to do both a DDF w/ ONS as well as collaborated with ONAP/OPNFV
16:07:35 <jamoluhrsen> #info 9/26-27 in Antwerp will be the next DDF
16:08:53 <jamoluhrsen> #info Jan/Feb DDF still unclear with venue options
16:11:44 <jamoluhrsen> #topic archetype
16:12:07 <jamoluhrsen> #info we have patched the project to bring it sort of up-to-speed, but we don't have any active owner.
16:12:25 <jamoluhrsen> #info rovarga_ did send an email trying to find someone to take it up
16:13:27 <rovarga_> #link https://lists.opendaylight.org/pipermail/release/2019-June/017732.html
16:14:46 <jamoluhrsen> #topic LF survey
16:15:20 <jamoluhrsen> #link https://lists.opendaylight.org/pipermail/tsc/2019-June/011627.html <-- survey to fill out
16:16:27 <jamoluhrsen> #topic release
16:17:07 <jamoluhrsen> #info Fluorine SR3 is almost done and released officially. waiting on self managed projects
16:17:29 <jamoluhrsen> #info need to decide if we want to release SR4 with the new odlparent/yangtool releases
16:19:22 <jamoluhrsen> #info no strong opinion on releasing SR4 or not. Seems like it might not be worth it.
16:20:51 <jamoluhrsen> #agree we will not do Fluorine SR4
16:21:29 <jamoluhrsen> #info Sodium middle checkpoint due next week
16:22:21 <jamoluhrsen> #info two blocker bugs in Sodium (AAA-185 and BGPCEP-873)
16:25:36 <jamoluhrsen> #info jamoluhrsen proposes that we use autorelease for Sodium's integration-test results and have projects sign off on their failures
16:26:02 <jamoluhrsen> #action jamoluhrsen to ask Anil B,  to post Sodium results for the middle checkpoint
16:26:52 <jamoluhrsen> #info nothing to talk about for Neon except SR2 is in about 1 month
16:27:37 <jamoluhrsen> #topic misc
16:27:49 <jamoluhrsen> #info no TSC meeting next thursday because of US holiday
16:28:33 <jamoluhrsen> #endmeeting