#opendaylight-meeting: tsc

Meeting started by abhijitk at 16:02:32 UTC (full logs).

Meeting summary

    1. faseelak (faseelak, 16:02:49)

  1. Agenda bashing and Roll Call (abhijitk, 16:03:31)
    1. abhijitk (abhijitk, 16:03:52)
    2. https://wiki.opendaylight.org/view/File:Antitrust_Slide.pptx (abhijitk, 16:04:01)
    3. Anil Vishnoi #project openflowplugin, ovsdb (vishnoianil, 16:06:50)
    4. danieldelarosa (danieldelarosa, 16:07:11)
    5. George Zhao (gzhao, 16:07:18)
    6. skitt (skitt, 16:07:41)

  2. Zoom (abhijitk, 16:08:40)
    1. CaseyLF requests everyone to update Zoom as there was a security issue fixed (abhijitk, 16:09:08)
    2. Thanh Ha (zxiiro, 16:10:24)
    3. Mailman has been having issues after upgrade (abhijitk, 16:10:40)
    4. LuisGomez (LuisGomez, 16:10:44)
    5. CaseyLF requests ODL to migrate to Groups.io (abhijitk, 16:12:22)
    6. CaseyLF says all ODL mailing lists can be preserved (abhijitk, 16:18:32)
    7. ACTION: abhijitk to initiate the vote for mailman to groups.io migration (abhijitk, 16:24:38)

  3. TSC elections (abhijitk, 16:26:29)
    1. CaseyLF suggests we hold the elections early (abhijitk, 16:28:24)

  4. x509 certificate (abhijitk, 16:29:19)
    1. These are certificates which should be removed if present (abhijitk, 16:30:58)
    2. gzhao says these certificates are self sign certificates and are no longer in the distribution (abhijitk, 16:32:41)
    3. ACTION: CaseyLF to follow up over email (abhijitk, 16:34:41)
    4. ACTION: abelur to work on scan for these certs (abhijitk, 16:35:02)

  5. OpenDaylight Office Hours (abhijitk, 16:35:39)
    1. CaseyLF suggests office hours where ODL members are available for discussion - likely during the TWS timeslot (abhijitk, 16:36:24)
    2. He suggests around an hour (abhijitk, 16:36:53)
    3. ACTION: CaseyLF to follow up about office hours and a happy hour call (abhijitk, 16:38:17)

  6. DDF Survey results (abhijitk, 16:39:01)
    1. CaseyLF says Brandon is planning to announce the results of the survey results on Friday (abhijitk, 16:39:50)

  7. LF Code of Conduct (abhijitk, 16:40:32)
    1. LF already has a code of conduct and which applies to all LF and LFN projects (abhijitk, 16:41:37)
    2. https://lfprojects.org/policies/code-of-conduct/ (CaseyLF, 16:41:38)
    3. The above code of conduct applies to OpenDaylight as well (abhijitk, 16:42:25)

  8. OpenDaylight Update to the Board (abhijitk, 16:43:02)
    1. Highlight the achievement of shipping 10th release & being in business for 6+ years (abhijitk, 16:46:26)
    2. In the project concerns - note that upstream contributions have tapered off as well as new contributors issues (poor documentation & lack of GUI) (abhijitk, 16:46:58)
    3. Message to the board noting that ODL is the most known open source controller and hence a key to LFN success (abhijitk, 16:47:39)
    4. ODL suggests continuing budget for docs and interns (abhijitk, 16:48:22)

  9. Releases (abhijitk, 16:48:58)
    1. We will move the Sodium middle checkpoint reporting to the next TSC meeting (abhijitk, 16:50:41)

  10. Cookies (abhijitk, 16:58:47)


Meeting ended at 16:59:21 UTC (full logs).

Action items

  1. abhijitk to initiate the vote for mailman to groups.io migration
  2. CaseyLF to follow up over email
  3. abelur to work on scan for these certs
  4. CaseyLF to follow up about office hours and a happy hour call


Action items, by person

  1. abhijitk
    1. abhijitk to initiate the vote for mailman to groups.io migration
  2. CaseyLF
    1. CaseyLF to follow up over email
    2. CaseyLF to follow up about office hours and a happy hour call


People present (lines said)

  1. abhijitk (47)
  2. odl_meetbot (6)
  3. faseelak (4)
  4. skitt (4)
  5. gzhao (3)
  6. Hema (2)
  7. danieldelarosa (1)
  8. LuisGomez (1)
  9. zxiiro (1)
  10. vishnoianil (1)
  11. CaseyLF (1)


Generated by MeetBot 0.1.4.