16:02:32 <abhijitk> #startmeeting tsc
16:02:32 <odl_meetbot> Meeting started Thu Jul 11 16:02:32 2019 UTC.  The chair is abhijitk. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:02:32 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:02:32 <odl_meetbot> The meeting name has been set to 'tsc'
16:02:49 <faseelak> #info faseelak
16:03:05 <Hema> #project Genius
16:03:31 <abhijitk> #topic Agenda bashing and Roll Call
16:03:52 <abhijitk> #info abhijitk
16:04:01 <abhijitk> #link https://wiki.opendaylight.org/view/File:Antitrust_Slide.pptx
16:04:47 <faseelak> #project netvirt coe genius infrautils serviceutils odltools
16:06:18 <abhijitk> Can you guys hear me?
16:06:24 <gzhao> no
16:06:29 <gzhao> I cannot
16:06:30 <Hema> no
16:06:34 <abhijitk> Looks everyone silent
16:06:50 <vishnoianil> #info Anil Vishnoi #project openflowplugin, ovsdb
16:07:11 <danieldelarosa> #info danieldelarosa
16:07:18 <gzhao> #info George Zhao
16:07:41 <skitt> #info skitt
16:08:01 <skitt> #project odlparent controller integration/distribution archetypes
16:08:40 <abhijitk> #topic Zoom
16:09:08 <abhijitk> #info CaseyLF requests everyone to update Zoom as there was a security issue fixed
16:09:34 <abhijitk> #chairs skitt faseelak CaseyLF LuisGomez danieldelarosa
16:09:51 <faseelak> #topic mailman
16:09:54 <abhijitk> #topic Mailman
16:09:58 <abhijitk> #undo
16:09:58 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x2b5fe50>
16:10:24 <zxiiro> #info Thanh Ha
16:10:40 <abhijitk> #info Mailman has been having issues after upgrade
16:10:44 <LuisGomez> #info LuisGomez
16:11:08 <abhijitk> ##info Issues include missing mails
16:12:22 <abhijitk> #info CaseyLF requests ODL to migrate to Groups.io
16:18:32 <abhijitk> #info CaseyLF says all ODL mailing lists can be preserved
16:20:27 <skitt> we voted on this in the past, so I think we should vote again
16:23:30 <skitt> instead of relaxing the quorum rules, I think we should encourage inactive members to step down
16:24:38 <abhijitk> #action abhijitk to initiate the vote for mailman to groups.io migration
16:26:29 <abhijitk> #topic TSC elections
16:28:24 <abhijitk> #info CaseyLF suggests we hold the elections early
16:29:19 <abhijitk> #topic x509 certificate
16:30:58 <abhijitk> #info These are certificates which should be removed if present
16:32:41 <abhijitk> #info gzhao says these certificates are self sign certificates and are no longer in the distribution
16:34:41 <abhijitk> #action CaseyLF to follow up over email
16:35:02 <abhijitk> #action abelur to work on scan for these certs
16:35:39 <abhijitk> #topic OpenDaylight Office Hours
16:36:24 <abhijitk> #info CaseyLF suggests office hours where ODL members are available for discussion - likely during the TWS timeslot
16:36:53 <abhijitk> #info He suggests around an hour
16:38:17 <abhijitk> #action CaseyLF to follow up about office hours and a happy hour call
16:39:01 <abhijitk> #topic DDF Survey results
16:39:50 <abhijitk> #info CaseyLF says Brandon is planning to announce the results of the survey results on Friday
16:40:32 <abhijitk> #topic LF Code of Conduct
16:41:37 <abhijitk> #info LF already has a code of conduct and which applies to all LF and LFN projects
16:41:38 <CaseyLF> #link https://lfprojects.org/policies/code-of-conduct/
16:42:25 <abhijitk> #info The above code of conduct applies to OpenDaylight as well
16:43:02 <abhijitk> #topic OpenDaylight Update to the Board
16:46:26 <abhijitk> #info Highlight the achievement of shipping 10th release & being in business for 6+ years
16:46:58 <abhijitk> #info In the project concerns - note that upstream contributions have tapered off as well as new contributors issues (poor documentation & lack of GUI)
16:47:39 <abhijitk> #info Message to the board noting that ODL is the most known open source controller and hence a key to LFN success
16:48:06 <abhijitk> #ODL suggests continuing budget for docs and interns
16:48:22 <abhijitk> #info ODL suggests continuing budget for docs and interns
16:48:58 <abhijitk> #topic Releases
16:49:41 <abhijitk> #info We will move the middle checkpoint reporting to the next TSC meeting
16:50:13 <abhijitk> #undo
16:50:13 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2bb1050>
16:50:41 <abhijitk> #info We will move the Sodium middle checkpoint reporting to the next TSC meeting
16:58:47 <abhijitk> #topic Cookies
16:58:51 <faseelak> :)
16:59:07 <abhijitk> #info faseelak says :)
16:59:10 <abhijitk> #undo
16:59:10 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2d449d0>
16:59:13 <abhijitk> :)
16:59:21 <abhijitk> #endmeeting