16:00:52 <abhijitk> #startmeeting tsc
16:00:52 <odl_meetbot> Meeting started Thu Jul 18 16:00:52 2019 UTC.  The chair is abhijitk. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:00:52 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:52 <odl_meetbot> The meeting name has been set to 'tsc'
16:02:06 <abhijitk> #topic Agenda Bashing & Roll Call
16:02:20 <faseelak> #info faseelak
16:02:31 <skitt> #info skitt
16:02:33 <abhijitk> #info abhijitk
16:02:39 <faseelak> #project netvirt genius infrautils serviceutils coe odltools
16:02:46 <rovarga> #info rovarga
16:02:47 <skitt> #project odlparent controller ovsdb netvirt archetypes integration/distribution
16:02:55 <LuisGomez> #info LuisGomez
16:03:15 <abhijitk> #link https://wiki.opendaylight.org/view/File:Antitrust_Slide.pptx Anti-trust policy
16:03:15 <rovarga> #project odlparent yangtools mdsal controler aaa netconf infrautils bgpcep
16:03:48 <jamoluhrsen> #info jamoluhrsen
16:04:04 <zxiiro> #info Thanh Ha
16:05:29 <abhijitk> #link https://lists.opendaylight.org/pipermail/tsc/2019-July/011658.html Last week meeting minutes
16:06:02 <abhijitk> #link https://wiki.opendaylight.org/view/TSC:Meeting#Agenda
16:07:39 <abhijitk> #topic Security team
16:08:05 <abhijitk> #info Tejas may be interested
16:09:37 <abhijitk> #info Anil B will be scanning code scans periodically
16:11:50 <premsankar> #info Prem
16:11:54 <zxiiro> CLM builds run weekly and can be accessed here https://jenkins.opendaylight.org/releng/view/CLM/ (has a link to Nexus IQ but you need to login)
16:15:57 <abhijitk> #topic Releases
16:16:23 <abhijitk> #link https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10403
16:17:08 <abhijitk> #info Prem asks the ODL release wiki schedule
16:17:14 <abhijitk> #undo
16:17:14 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x29ca910>
16:17:25 <abhijitk> #info Prem asks the ODL release wiki schedule to be updated
16:19:33 <abhijitk> #info We will be actually pointing to the docs release schedule and deprecating the release wiki
16:31:46 <abhijitk> #info danieldelarosa went through the middle checkpoint issues
16:33:04 <abhijitk> #info rovarga will be updating the JIRA BGPCEP-873 to reflect the current status
16:39:06 <abhijitk> #action danieldelarosa will be updating https://docs.opendaylight.org/en/latest/release-process/release-schedule.html
16:40:17 <faseelak> jamoluhrsen, can you forward me that email for the netvirt failures?
16:40:19 <rovarga> #info we need to bump to mdsal-3.0.10 before Neon SR2 -- the patch series is being validated and will probably land tomorrow
16:40:36 <rovarga> #link https://jenkins.opendaylight.org/releng/view/integration/job/integration-multipatch-test-neon/192/ <-- multipatch build
16:40:52 <rovarga> #link https://git.opendaylight.org/gerrit/#/q/topic:mdsal-3.0.10 <-- patch series
16:41:01 <jamoluhrsen> faseelak: done
16:41:25 <rovarga> #info also, we have an outstanding odlparent-5.0.1/yangtools-3.0.3/mdsal-4.0.3 update, which will probably land next week
16:41:41 <rovarga> #link https://git.opendaylight.org/gerrit/#/q/topic:mdsal-4.0.3 <-- patch series
16:42:04 <rovarga> #link https://jenkins.opendaylight.org/releng/job/integration-multipatch-test-sodium/59/ <-- expected multipatch build
16:42:23 <rovarga> #info pending validation mdsal-4.0.3 will be release
16:42:32 <rovarga> #info rovarga will send out updates to release@
16:44:53 <abhijitk> #topic Cookies
16:44:59 <abhijitk> #endmeeting