#opendaylight-meeting: tsc

Meeting started by abhijitk at 15:58:44 UTC (full logs).

Meeting summary

  1. Agenda Bashing and Roll Call (abhijitk, 15:58:56)
    1. abhijitk (abhijitk, 15:59:20)
    2. Thanh Ha (zxiiro, 16:02:41)
    3. Prem (premsankar, 16:02:54)
    4. danieldelarosa (danieldelarosa, 16:02:54)
    5. https://wiki.opendaylight.org/view/TSC:Meeting#Agenda (abhijitk, 16:03:19)
    6. Anil Vishnoi #project openflowplugin, ovsdb (vishnoianil, 16:03:57)
    7. skitt (skitt, 16:04:36)
    8. jamoluhrsen (jamoluhrsen, 16:05:29)
    9. LuisGomez (via jamoluhrsen proxy) (jamoluhrsen, 16:05:39)
    10. https://meetings.opendaylight.org/opendaylight-meeting/2019/tsc/opendaylight-meeting-tsc.2019-08-01-16.00.html (abhijitk, 16:05:43)

  2. TSC Elections (abhijitk, 16:08:01)
    1. Some suggestions include making it all committer-at-large and reducing the number of seats (abhijitk, 16:09:01)
    2. faseelak (faseelak, 16:09:16)
    3. CaseyLF wants the elections started earlier; abhijitk & vishnoianil prefer to keep the election schedule till near the end of the year (abhijitk, 16:21:42)
    4. ACTION: abhijitk to send an email about TSC election format, TSC composition and timings (abhijitk, 16:27:58)
    5. We will continue the discussion over the thread and the next 2-3 TSC meetings (abhijitk, 16:30:40)

  3. Releases (abhijitk, 16:31:53)
    1. https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10403 (abhijitk, 16:32:26)
    2. Neon SR2 will stays as-is on August 15 because not much work there (abhijitk, 16:36:06)
    3. danieldelarosa will let abelur know that we can proceed with neon sr2 at the same time as sodium code freeze and final checkpoint (abhijitk, 16:39:18)

  4. LF & LFN Infra changes (abhijitk, 16:39:47)
    1. LFN infra wants a discussion / evaluation about the tools we use at ODL (abhijitk, 16:43:41)
    2. ACTION: CaseyLF to send an email to the ODL community about meetings on infra / tooling (abhijitk, 16:54:13)
    3. We need ODL experts in tooling to make sure ODL is taken care of, in this infra meeting (abhijitk, 16:56:50)

  5. ONS unconference & ODL DDF (abhijitk, 16:58:04)
    1. ODL DDF will be free - and will not need attendance at the ONS (abhijitk, 17:00:09)
    2. CaseyLF suggests ODL folks to add any ONS unconference topics we may have as the ONS unconference slots are filling up fast (abhijitk, 17:01:07)

  6. Cookies (abhijitk, 17:01:19)


Meeting ended at 17:01:39 UTC (full logs).

Action items

  1. abhijitk to send an email about TSC election format, TSC composition and timings
  2. CaseyLF to send an email to the ODL community about meetings on infra / tooling


Action items, by person

  1. abhijitk
    1. abhijitk to send an email about TSC election format, TSC composition and timings


People present (lines said)

  1. abhijitk (26)
  2. odl_meetbot (5)
  3. skitt (4)
  4. danieldelarosa (2)
  5. faseelak (2)
  6. jamoluhrsen (2)
  7. zxiiro (2)
  8. premsankar (1)
  9. vishnoianil (1)


Generated by MeetBot 0.1.4.