15:58:44 <abhijitk> #startmeeting tsc
15:58:44 <odl_meetbot> Meeting started Thu Aug  8 15:58:44 2019 UTC.  The chair is abhijitk. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:58:44 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:58:44 <odl_meetbot> The meeting name has been set to 'tsc'
15:58:56 <abhijitk> #topic Agenda Bashing and Roll Call
15:59:20 <abhijitk> #info abhijitk
16:02:41 <zxiiro> #info Thanh Ha
16:02:54 <premsankar> #info Prem
16:02:54 <danieldelarosa> #info danieldelarosa
16:03:19 <abhijitk> #link https://wiki.opendaylight.org/view/TSC:Meeting#Agenda
16:03:57 <vishnoianil> #info Anil Vishnoi #project openflowplugin, ovsdb
16:04:36 <skitt> #info skitt
16:04:56 <skitt> #project odlparent integration/distribution archetypes controller ovsdb netvirt
16:05:29 <jamoluhrsen> #info jamoluhrsen
16:05:39 <jamoluhrsen> #info LuisGomez (via jamoluhrsen proxy)
16:05:43 <abhijitk> #link https://meetings.opendaylight.org/opendaylight-meeting/2019/tsc/opendaylight-meeting-tsc.2019-08-01-16.00.html
16:08:01 <abhijitk> #topic TSC Elections
16:09:01 <abhijitk> #info Some suggestions include making it all committer-at-large and reducing the number of seats
16:09:16 <faseelak> #info faseelak
16:09:34 <zxiiro> according to Bitergia there's 64 unique committers in the past 3 months
16:09:36 <faseelak> #project coe netvirt serviceutils infrautils genius odltools
16:10:34 <skitt> zxiiro, as in, people who +2ed patches, or 64 authors in total?
16:11:32 <skitt> ah, authors I guess, 1,729 commits, 64 authors, 29 repos
16:21:42 <abhijitk> #info CaseyLF wants the elections started earlier; abhijitk & vishnoianil prefer to keep the election schedule till near the end of the year
16:27:58 <abhijitk> #action abhijitk to send an email about TSC election format, TSC composition and timings
16:30:40 <abhijitk> #info We will continue the discussion over the thread and the next 2-3 TSC meetings
16:31:53 <abhijitk> #topic Releases
16:32:26 <abhijitk> #link https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10403
16:36:06 <abhijitk> #info Neon SR2 will stays as-is on August 15 because not much work there
16:38:46 <danieldelarosa> #info i’ll let @abelur know that we can proceed with neon sr2 at the same time as sodium code freeze and final checkpoint
16:38:55 <abhijitk> #undo
16:38:55 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2d5c6d0>
16:39:18 <abhijitk> #info danieldelarosa will let abelur know that we can proceed with neon sr2 at the same time as sodium code freeze and final checkpoint
16:39:47 <abhijitk> #topic LF & LFN Infra changes
16:40:50 <abhijitk> #info LFN infra wants an inventory of the tools we are using at ODL
16:42:35 <abhijitk> #undo
16:42:35 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2d5c290>
16:43:41 <abhijitk> #info LFN infra wants a discussion / evaluation about the tools we use at ODL
16:54:13 <abhijitk> #action CaseyLF to send an email to the ODL community about meetings on infra / tooling
16:56:50 <abhijitk> #info We need ODL experts in tooling to make sure ODL is taken care of, in this infra meeting
16:58:04 <abhijitk> #topic ONS unconference & ODL DDF
17:00:09 <abhijitk> #info ODL DDF will be free - and will not need attendance at the ONS
17:01:07 <abhijitk> #info CaseyLF suggests ODL folks to add any ONS unconference topics we may have as the ONS unconference slots are filling up fast
17:01:19 <abhijitk> #topic Cookies
17:01:39 <abhijitk> #endmeeting