15:58:01 <abhijitk> #startmeeting tsc
15:58:01 <odl_meetbot> Meeting started Thu Aug 22 15:58:01 2019 UTC.  The chair is abhijitk. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:58:01 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:58:01 <odl_meetbot> The meeting name has been set to 'tsc'
15:58:31 <abhijitk> #topic Agenda Bashing & Roll Call
15:58:38 <abhijitk> #info abhijitk
15:58:45 <skitt> #info skitt
15:58:57 <skitt> #project odlparent archetypes controller netvirt ovsdb integration/distribution
15:59:25 <abhijitk> #link https://wiki.opendaylight.org/view/File:Antitrust_Slide.pptx Antitrust Slide
15:59:40 <lori> #project lispflowmapping
16:00:13 <abhijitk> #link https://wiki.opendaylight.org/view/TSC:Meeting#Agenda
16:01:03 <zxiiro> #info Thanh Ha
16:02:12 <abelur> #info Anil Belur
16:02:14 <rovarga> #info rovarga
16:02:27 <faseelak> #info faseelak
16:02:33 <rovarga> #project odlparent yangtools mdsal controller netconf infrautils bgpcep
16:02:54 <rovarga> #project aaa (damn, I *knew* I missed one)
16:02:55 <abhijitk> #link https://meetings.opendaylight.org/opendaylight-meeting/2019/tsc/opendaylight-meeting-tsc.2019-08-15-16.00.html Last week meeting minutes
16:03:22 <LuisGomez> #info LuisGomez
16:04:22 <abhijitk> #topic Releases
16:04:59 <rovarga> #action danieldelarosa to update the '
16:05:03 <rovarga> #undo
16:05:10 <abhijitk> #info Neon SR2 still in progress
16:06:23 <abhijitk> #action danieldelarosa to update the filter for the weather items to not include "Verified" in the dashboard
16:06:35 <jamoluhrsen> #info jamoluhrsen
16:08:01 <premsankar> #info premsankar
16:08:59 <abhijitk> #info Netconf-637 has been merged
16:09:58 <abhijitk> #chair danieldelarosa CaseyLF
16:09:58 <odl_meetbot> Current chairs: CaseyLF abhijitk danieldelarosa
16:10:19 <abhijitk> #chair jamoluhrsen
16:10:19 <odl_meetbot> Current chairs: CaseyLF abhijitk danieldelarosa jamoluhrsen
16:10:30 <abhijitk> #chair rovarga
16:10:30 <odl_meetbot> Current chairs: CaseyLF abhijitk danieldelarosa jamoluhrsen rovarga
16:11:14 <rovarga> #link https://git.opendaylight.org/gerrit/#/c/netconf/+/83679/ is the patch is under discussion for Neon SR2 respin
16:12:36 <abhijitk> #agreed Neon SR2 respin should pick up the patch https://git.opendaylight.org/gerrit/#/c/netconf/+/83679/
16:15:10 <rovarga> #link https://jenkins.opendaylight.org/releng/job/autorelease-release-neon-mvn35-openjdk8/222 expected next autorelease
16:15:36 <jamoluhrsen> I will have to dial out at the bottom of the hour.
16:15:42 <rovarga> #action jamoluhrsen to look at how CSIT is looging after autorelease succeeds
16:16:05 <rovarga> #undo
16:16:05 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x2bb1310>
16:16:11 <rovarga> #action jamoluhrsen to look at how CSIT is looking after autorelease succeeds
16:17:51 <CaseyLF> I have some follow up stuff I want to bring up after the main topics...
16:23:11 <abhijitk> #action danieldelarosa to follow up on the Sodium Final Checkpoint
16:23:49 <abhijitk> #action abhijitk to invite Komer to the next TSC call about the marketing info
16:26:08 <abhijitk> #info Build #170 is the release candidate - we need go through the CSIT results
16:26:39 <abhijitk> #action abelur to work on the tracking sheet for build #170
16:29:05 <abhijitk> #topic OpenDaylight Top 5 priorities for 2020
16:29:53 <abhijitk> #link https://wiki.lfnetworking.org/pages/viewpage.action?spaceKey=LN&title=SPC+2019-08-19+Meeting+notes
16:37:22 <abhijitk> #info CaseyLF would like to see a top level wiki page on what we are working on in the near future and what we need help on
16:38:15 <abhijitk> #topic Responses to JIRA tickets from LF IT
16:39:24 <abhijitk> #info CaseyLF says that there has been a change for the watchers on JIRA tickets - so responses "SHOULD" be better
16:41:24 <abhijitk> #info CaseyLF demoed the LF ticket system
16:44:31 <abhijitk> #info A TWS meeting is scheduled on September 9 - to discuss DDF, ODL requirements, etc. Folks are requested to socialize this meeting for better attendance.
16:45:22 <abhijitk> #topic ODL Magnesium DDF
16:45:38 <abhijitk> #info Registration for the ODL DDF is live
16:46:21 <abhijitk> #link http://www.cvent.com/d/wyqrr4/4W Registration link
16:46:49 <abhijitk> #link https://wiki.lfnetworking.org/x/QwIiAQ Submit talk proposals here
16:48:36 <abelur> LuisGomez: jamoluhrsen do you have the link to the integration-distribution-test-sodium for sodium build #170
16:54:34 <abelur> ok its https://jenkins.opendaylight.org/releng/view/autorelease/job/integration-distribution-test-sodium/296 which is in the queue.
16:56:53 <zxiiro> #link infrawg https://lists.lfnetworking.org/g/infrawg
16:57:13 <rovarga> #link https://jenkins.opendaylight.org/releng/view/autorelease/job/integration-distribution-test-sodium/296  expected Sodium RC CSIT
16:57:57 <abhijitk> #topic Cookies
16:57:57 <abelur> rovarga: thanks, i forgot to link it
16:58:07 <abhijitk> #endmeeting