#opendaylight-netvirt: NetVirt Weekly 2017-07-04

Meeting started by vthapar at 15:00:56 UTC (full logs).

Meeting summary

  1. Roll call and agenda bashing (please #info <your-nick>) (vthapar, 15:01:08)
    1. Sridhar Gaddam (sridharg, 15:02:30)
    2. Aswin Suryanarayanan (aswinsuryan, 15:02:37)
    3. Josh (jhershbe, 15:02:38)
    4. https://trello.com/c/v8Byq8I1/3-netvirt-meeting-details-agenda-and-previous-meetings-recordings Agenda for today (vthapar, 15:02:52)
    5. skitt (skitt, 15:03:11)

  2. last week's action items (vthapar, 15:06:41)
    1. #link https://meetings.opendaylight.org/opendaylight-netvirt/2017/netvirt_weekly_06_27_17/opendaylight-netvirt-netvirt_weekly_06_27_17.2017-06-27-15.00.html last weeks minutes (vthapar, 15:06:48)

  3. Karaf4 migration status (vthapar, 15:07:53)
    1. migration to Karaf4 and enabling in CSIT is complete (vthapar, 15:08:32)
    2. some more issues with odlparent 2.0.0, being looked into. (vthapar, 15:08:47)
    3. skitt mentions projects may not need to move to odlparent 2.0.1 (vthapar, 15:09:22)
    4. will likely need another patch, ODLParent 2.0.2 (vthapar, 15:10:04)
    5. ACTION: skitt to track ODLParent 2.0.x and ensure patches land in netvirt (vthapar, 15:10:46)
    6. patch might be needed on autorelease too, discussions on-going (vthapar, 15:11:59)
    7. how to add projects back to autorelease: https://wiki.opendaylight.org/view/RelEng/Autorelease/Maintenance_Guide#Add_Projects (skitt, 15:12:02)

  4. Carbon SR1 (vthapar, 15:13:11)
    1. https://bugs.opendaylight.org/show_bug.cgi?id=8793 (aswinsuryan, 15:14:53)

  5. bugs and patches (vthapar, 15:15:18)
    1. https://git.opendaylight.org/gerrit/59924 (vthapar, 15:15:54)

  6. open mic (vthapar, 15:17:14)
    1. some sporadic failures in tempest and Ocata jobs, being looked into (vthapar, 15:18:25)

  7. cookies (vthapar, 15:19:16)


Meeting ended at 15:19:22 UTC (full logs).

Action items

  1. skitt to track ODLParent 2.0.x and ensure patches land in netvirt


Action items, by person

  1. skitt
    1. skitt to track ODLParent 2.0.x and ensure patches land in netvirt


People present (lines said)

  1. vthapar (21)
  2. odl_meetbot (4)
  3. skitt (2)
  4. aswinsuryan (2)
  5. sridharg (1)
  6. jhershbe (1)


Generated by MeetBot 0.1.4.