16:01:27 <shague> #startmeeting NetVirt Weekly 02/05/19
16:01:27 <odl_meetbot> Meeting started Tue Feb  5 16:01:27 2019 UTC.  The chair is shague. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:01:27 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:01:27 <odl_meetbot> The meeting name has been set to 'netvirt_weekly_02_05_19'
16:01:43 <shague> #topic Roll call and agenda bashing (please #info <your-nick>)
16:01:47 <vthapar> #info Vishal
16:01:55 <viveknarasimhan> #info viveknarasimhan
16:02:08 <shague> #link https://meetings.opendaylight.org/opendaylight-netvirt/2019/netvirt_weekly_01_29_19/opendaylight-netvirt-netvirt_weekly_01_29_19.2019-01-29-16.04.html
16:03:50 <shague> #topic Review previous actions Minutes
16:03:55 <faseelak_> #info faseelak_
16:04:03 <shague> #info faseelak to update on status of E/// patches and specs.
16:04:21 <shague> #topic Neon Release Planning - NetVirt Team Dashboard
16:04:27 <skitt> I'm trying to connect but Zoom appears to be unreachable for me just now :-(
16:05:44 <shague> #action viveknarasimhan followup on https://git.opendaylight.org/gerrit/78040
16:06:58 <shague> #action viveknarasimhan followup on https://git.opendaylight.org/gerrit/#/c/80055/
16:08:02 <shague> #info do not need https://git.opendaylight.org/gerrit/#/c/78038/
16:08:29 <shague> skitt: daya had same problem but is now in
16:08:47 <skitt> shague, yup
16:15:44 <shague> #topic Fluorine Release Planning - NetVirt Team Dashboard
16:18:08 <shague> #topic Post-Neon Planning
16:18:53 <shague> #info large feature for adding an external router
16:21:36 <jamoluhrsen> shague: just sat down. still meeting? I can dial in
16:22:15 <shague> yeah, talk about transitioning, so good to join
16:22:37 <shague> #action viveknarasimhan followup on https://jira.opendaylight.org/browse/NETVIRT-1253
16:22:59 <shague> #info feature is almost finished downstream, needs to be upstreamed
16:24:23 <shague> #info days asks about mtu and qos specs
16:24:40 <shague> #info mtu spec was abandoned
16:24:52 <shague> #info qos spec wsa deprecated, no patches pushed
16:25:44 <shague> #info daya ovs auto-responder patch accepted upstream
16:25:57 <shague> #info daya may not be in a ovs build yet
16:39:06 <shague> #endmeeting