15:02:36 <shague> #startmeeting NetVirt Weekly 03/19/19
15:02:36 <odl_meetbot> Meeting started Tue Mar 19 15:02:36 2019 UTC.  The chair is shague. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:02:36 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:02:36 <odl_meetbot> The meeting name has been set to 'netvirt_weekly_03_19_19'
15:02:43 <shague> #topic Roll call and agenda bashing (please #info <your-nick>)
15:02:55 <shague> #link https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10304
15:03:01 <shague> #topic Review existing action items
15:03:12 <shague> #link http://meetings.opendaylight.org/opendaylight-netvirt/2019/netvirt_weekly_02_26_19/opendaylight-netvirt-netvirt_weekly_02_26_19.2019-02-26-16.03.html
15:04:23 <shague> #info no actions from last week
15:04:26 <shague> #topic Neon Release Planning - [NetVirt Team Dashboard|https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10304]
15:04:32 <shague> #info neon release is out!
15:04:55 <shague> #topic CSIT
15:09:17 <shague> #info jaya mentions problem with global-jjb being empty after a enw clone
15:09:46 <shague> #info alwyas run git submodule update --init --recursive to initi the global-jjb directory
15:19:22 <shague> #info failures in csit from new exceptions
15:28:41 <shague> #info shague - each new exception should be fixed. they can be whitelisted
15:30:18 <shague> #info daya are tempest tests of value?
15:30:37 <shague> #info we should look at getting the tempest to pass again
15:33:26 <shague> #topic Sodium DDF
15:36:08 <shague> #topic neon release failure
15:36:21 <shague> #info l2gw had failure in test code when updating an empty list
15:36:32 <shague> #info jamoluhrsen csit code needs to be fixed to handle scenario
15:36:59 <shague> #topic Sodium DDF
15:37:22 <shague> #action daya to enter DDF topics
15:41:46 <shague> #topic networking-odl
15:41:56 <shague> #info daya many patches are not being reviewed
15:44:26 <shague> #info Mike and Josh are no longer active
15:47:45 <shague> #info daya manjeet is reviewing patches
15:48:00 <shague> #info daya suggests to promote someone new to committer
15:49:04 <shague> #info daya suggests Actuth
15:50:13 <shague> #info ddf topic to get new committers for neutron and networking-odl
15:50:54 <shague> #topic Sodium Release Plan : https://jira.opendaylight.org/browse/TSC-209
15:51:15 <shague> #info same specs from neon so not much to talk about
15:52:23 <shague> #info vpn mac move, vpn robustness are underway
15:53:08 <shague> #info arp responder should be next and easy to get in. ovs patches are merged
15:53:49 <shague> #info TAAS should be starting soon, but might not make it by Sodium
15:58:15 <shague> #endmeeting