#opendaylight-netvirt: NetVirt Weekly 05/07/19

Meeting started by faseelak at 05:04:21 UTC (full logs).

Meeting summary

  1. Roll call and agenda bashing (please #info <your-nick>) (faseelak, 05:04:34)
    1. https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10304 (faseelak, 05:04:35)
    2. JayaP HW-VTEP jobs failing, raised https://jira.opendaylight.org/browse/OVSDB-477 (ejaypri__, 05:06:41)
    3. Chetan (chetan, 05:07:22)
    4. JayaP (ejaypri__, 05:07:23)

  2. Chetan as new Netvirt Committer (faseelak, 05:07:35)
    1. Chetan is being proposed as new Netvirt committer, TSC vote in progress (faseelak, 05:08:40)
    2. https://lists.opendaylight.org/pipermail/netvirt-dev/2019-May/008032.html (faseelak, 05:08:42)

  3. Neon-SR1 CSIT sign-off (faseelak, 05:09:24)
    1. There are CSIT failures for Netvirt for Neon SR1 (faseelak, 05:09:38)
    2. ejaypri__ has updated the docs for sign-off (faseelak, 05:10:00)
    3. most of them are known failures, except for HWVTEP failure (faseelak, 05:10:13)
    4. ejaypri__ is trying a re-run, OVSDB-477 already tracks the issue (faseelak, 05:10:50)
    5. ACTION: ejaypri__ to raise a JIRA to track the upgrade failure (faseelak, 05:11:54)

  4. Running OFTunnels (faseelak, 05:12:18)
    1. Yi Yang from inspur is trying to stabilize the netvirt CSIT with OFTunnels (faseelak, 05:12:50)
    2. need to support him for netvirt CSIT, once genius side issues are fixed (faseelak, 05:15:03)

  5. Upgrade from Queens to Rocky for CSIT images (faseelak, 05:15:26)
    1. ejaypri__ pushed patches on releng/builder and integration/test for the update (faseelak, 05:15:50)
    2. ejaypri__ facing some issues, trying to fix (faseelak, 05:16:05)

  6. SNAT/DNAT CSIT failures (faseelak, 05:19:15)
    1. ejaypri__ supplied logs to chetan to debug the issue (faseelak, 05:19:37)
    2. chetan has fixed the issue (faseelak, 05:19:43)
    3. https://git.opendaylight.org/gerrit/#/c/81724/ (faseelak, 05:20:01)

  7. High Frequency CSIT (faseelak, 05:21:16)
    1. Luiz has pushed a patch to reduce the frequency of some of the heavy frequency CSIT runs (faseelak, 05:21:44)
    2. https://git.opendaylight.org/gerrit/#/c/81858/ (faseelak, 05:21:53)

  8. Optimizing Netvirt CSIT internship (faseelak, 05:24:32)
    1. two interns have already applied for the topic (faseelak, 05:25:13)
    2. one person will be shortlisted, and will work for 3 months to help us optimize netvirt CSIT (faseelak, 05:26:04)


Meeting ended at 05:29:34 UTC (full logs).

Action items

  1. ejaypri__ to raise a JIRA to track the upgrade failure


Action items, by person

  1. ejaypri__
    1. ejaypri__ to raise a JIRA to track the upgrade failure


People present (lines said)

  1. faseelak (30)
  2. odl_meetbot (4)
  3. ejaypri__ (2)
  4. chetan (1)


Generated by MeetBot 0.1.4.