16:12:05 <abhijitkumbhare> #startmeeting OpenFlow Plugin meeting Dec 1, 2016
16:12:05 <odl_meetbot> Meeting started Thu Dec  1 16:12:05 2016 UTC.  The chair is abhijitkumbhare. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:12:05 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:12:05 <odl_meetbot> The meeting name has been set to 'openflow_plugin_meeting_dec_1__2016'
16:12:16 <abhijitkumbhare> #topic Agenda
16:12:47 <abhijitkumbhare> #info Release Plan
16:17:29 <abhijitkumbhare> #info OFP reconciliation bug
16:18:58 <abhijitkumbhare> #info Single Model Layer Implementation
16:20:02 <abhijitkumbhare> #topic OFP reconciliation bug
16:23:27 <abhijitkumbhare> #info The earlier behavior was that flows not configured via the datastore also reflect in the datastore
16:24:05 <abhijitkumbhare> #undo
16:24:05 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x29ca450>
16:24:22 <abhijitkumbhare> #info The earlier behavior was that flows not configured via the datastore also reflect in the operational datastore
16:45:52 <abhijitkumbhare> #info Lots of discussion regarding this - what should be the right behavior - will be continued over the mailing list
16:46:55 <abhijitkumbhare> #info the bugs related to this are bugs https://bugs.opendaylight.org/show_bug.cgi?id=7268 & https://bugs.opendaylight.org/show_bug.cgi?id=7258
16:47:32 <abhijitkumbhare> #info Manohar looking at this - should look at the discussion
16:47:59 <abhijitkumbhare> #topic  Single Model Layer Implementation
16:48:27 <abhijitkumbhare> #info Tomas has a spreadsheet on the various activities - including the patches
16:49:22 <abhijitkumbhare> #link https://docs.google.com/spreadsheets/d/1VblIzvsuf1V1FYadXib450V85xdQqqTKlzBYxiAiYgs/edit?usp=sharing
16:49:31 <abhijitkumbhare> #topic Release Plan
16:50:03 <abhijitkumbhare> #info shuva plans a new feature called Southbound feature
16:53:47 <abhijitkumbhare> #agreed abhijitkumbhare will add this item to the release plan as an M3 item, create a link for wiki that shuva will write up - this will be discussed/reviewed at a later OpenFlow Plugin meeting
17:02:26 <hideyuki> SR2 is 12/15
17:05:02 <abhijitkumbhare> #info Split connection handler will be made as an M3 item and bundles as an M4 item
17:05:14 <abhijitkumbhare> #endmeeting