15:02:24 <abhijitkumbhare> #startmeeting OpenFlow Plugin Meeting June 23, 2016
15:02:24 <odl_meetbot> Meeting started Thu Jun 23 15:02:24 2016 UTC.  The chair is abhijitkumbhare. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:02:24 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:02:24 <odl_meetbot> The meeting name has been set to 'openflow_plugin_meeting_june_23__2016'
15:03:20 <abhijitkumbhare> #topic Agenda
15:03:42 <abhijitkumbhare> #info Swap of He & Li
15:04:33 <abhijitkumbhare> #info Bug 5602
15:04:45 <abhijitkumbhare> #info NetIDE
15:05:30 <abhijitkumbhare> #info Code reviews
15:06:35 <abhijitkumbhare> #topic Swap of He & Li
15:08:29 <abhijitkumbhare> #info Swap has been done - too early to know any potential issues
15:09:08 <abhijitkumbhare> #topic Flow removed notifications (bug 5602)
15:10:52 <shuva> #link https://git.opendaylight.org/gerrit/#/c/39906/
15:11:09 <abhijitkumbhare> #action jbacigal to review  https://git.opendaylight.org/gerrit/#/c/39906/
15:12:56 <abhijitkumbhare> #info  https://git.opendaylight.org/gerrit/#/c/39906/ has now been merged
15:13:11 <abhijitkumbhare> #topic Code reviews
15:14:20 <shuva> thanks jbacigal :)
15:14:22 <abhijitkumbhare> #link https://git.opendaylight.org/gerrit/#/q/project:openflowplugin+status:open
15:14:54 <Sharath_> Thanks Jozef :)
15:16:19 <abhijitkumbhare> #undo
15:16:19 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Link object at 0x290f850>
15:16:24 <abhijitkumbhare> #link https://git.opendaylight.org/gerrit/#/q/project:openflowplugin+status:open+branch:master
15:16:51 <hideyuki> #link https://git.opendaylight.org/gerrit/#/c/39102/
15:16:56 <hideyuki> #link https://git.opendaylight.org/gerrit/40429
15:17:01 <hideyuki> #link https://git.opendaylight.org/gerrit/#/c/35359/
15:17:05 <hideyuki> #link https://git.opendaylight.org/gerrit/#/c/36452/
15:18:40 <abhijitkumbhare> #info https://git.opendaylight.org/gerrit/#/c/39102/ has been merged
15:20:31 <abhijitkumbhare> #action vishnoianil shuva to review He related  https://git.opendaylight.org/gerrit/40429
15:25:01 <abhijitkumbhare> #action shuva to +1 https://git.opendaylight.org/gerrit/#/c/40744/
15:32:35 <abhijitkumbhare> #action shuva to add the corresponding fix for bug 6085 also for groups and meters
15:39:49 <abhijitkumbhare> #action vishnoianil to review https://git.opendaylight.org/gerrit/#/c/37937/; he is already reviewing this patch. This Yi Yang patch is being discussed between NetVirt, GBP, etc.
15:41:30 <abhijitkumbhare> #link https://git.opendaylight.org/gerrit/#/c/40429/ Relevant for He plugin only
15:44:55 <abhijitkumbhare> #topic NetIDE
16:06:25 <LuisGomez> i need to go to integration call
16:07:52 <abhijitkumbhare> vishnoianil: are you there?
16:11:01 <abhijitkumbhare> #action aleckey to send the presentation over email on the OpenFlow Plugin mailing list - and we should have discussion on that and try to conclude by the next meeting if not earlier
16:11:08 <abhijitkumbhare> #endmeeting