15:08:25 <abhijitkumbhare> #startmeeting OpenFlow Plugin Meeting March 23, 2017
15:08:25 <odl_meetbot> Meeting started Thu Mar 23 15:08:25 2017 UTC.  The chair is abhijitkumbhare. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:08:25 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:08:25 <odl_meetbot> The meeting name has been set to 'openflow_plugin_meeting_march_23__2017'
15:09:00 <abhijitkumbhare> #chair vishnoianil Hema_ tomasslusny jbacigal
15:09:00 <odl_meetbot> Current chairs: Hema_ abhijitkumbhare jbacigal tomasslusny vishnoianil
15:09:12 <abhijitkumbhare> #topic Agenda
15:09:29 <abhijitkumbhare> #info Major issues
15:10:03 <abhijitkumbhare> #info Patches to be merged for the Carbon features
15:11:56 <abhijitkumbhare> #info Blocker Bugs
15:13:53 <abhijitkumbhare> #info Mastership service (if time permits)
15:17:09 <abhijitkumbhare> #undo
15:17:09 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x19f2290>
15:17:22 <abhijitkumbhare> #info Mastership service
15:17:49 <abhijitkumbhare> #topic Mastership service
15:18:06 <abhijitkumbhare> #info Potential solution for the clustering issues
15:20:02 <abhijitkumbhare> #info Write the wiki, run the tests, review the patch & then decide if this is too risky or should be included in Carbon
15:20:40 <abhijitkumbhare> #topic Blocker Bugs
15:21:47 <abhijitkumbhare> #link https://bugs.opendaylight.org/buglist.cgi?bug_severity=blocker&bug_severity=critical&bug_severity=major&bug_severity=normal&bug_severity=minor&list_id=75949&product=openflowplugin&query_format=advanced&resolution=---
15:23:37 <abhijitkumbhare> #link https://bugs.opendaylight.org/show_bug.cgi?id=6459 [Li plugin] Reconciliation not triggering after a single node reboot in a non OFHA scenario
15:32:22 <vishnoianil> https://git.opendaylight.org/gerrit/53532
15:36:55 <abhijitkumbhare> #link https://bugs.opendaylight.org/show_bug.cgi?id=6908 Assigned to Tomas Slusny for review
15:38:59 <abhijitkumbhare> #link https://bugs.opendaylight.org/show_bug.cgi?id=6908 Flow matching function (operational flow reconciliation) is not stable
15:39:39 <abhijitkumbhare> #info Patch https://git.opendaylight.org/gerrit/#/c/53545/ has been cherry picked - needs to be merged
15:41:53 <abhijitkumbhare> #action abhijitkumbhare to ask the release team to get https://bugs.opendaylight.org/show_bug.cgi?id=6917 in Boron SR 3
15:43:02 <abhijitkumbhare> #action vishnoianil to merge https://git.opendaylight.org/gerrit/#/c/53545/ once https://bugs.opendaylight.org/show_bug.cgi?id=6917 is raised as a blocker
15:44:15 <abhijitkumbhare> #link https://bugs.opendaylight.org/show_bug.cgi?id=7184 [Boron] Switch connection sometimes bounces on non-owner node when OWNER is shut down
15:46:27 <abhijitkumbhare> #info 7184 related to connection layer issues - and will get fixed once split connection handler issues is merged
15:47:41 <abhijitkumbhare> #link https://bugs.opendaylight.org/show_bug.cgi?id=7763 Openflow plugin deletes switch from topology while changing mastership from one controller to another
15:49:10 <abhijitkumbhare> #info 7763 needs to be fixed in master
15:49:25 <abhijitkumbhare> #link https://bugs.opendaylight.org/show_bug.cgi?id=7770 Only 1 cluster instance is able to push table miss flow after initial switch connection
15:53:41 <abhijitkumbhare> #info Miroslav fix (https://git.opendaylight.org/gerrit/#/c/52115/) needs to be revisited as there is a -1
15:55:00 <abhijitkumbhare> #info Fix should not depend on the new mastership service
15:56:59 <abhijitkumbhare> #topic Mastership service (contd)
15:57:05 <abhijitkumbhare> #info https://git.opendaylight.org/gerrit/#/c/53713/
15:57:46 <abhijitkumbhare> #info Above patch for mastership service - needs some more changes for FRM & FRS
16:00:29 <LuisGomez> #link https://jenkins.opendaylight.org/releng/view/openflowplugin/job/openflowplugin-csit-1node-flow-services-frs-only-carbon/
16:09:42 <abhijitkumbhare> #endmeeting