19:20:38 <Madhu> #startmeeting OVSDB weekly meeting
19:20:38 <odl_meetbot> Meeting started Tue May  6 19:20:38 2014 UTC.  The chair is Madhu. Information about MeetBot at http://ci.openstack.org/meetbot.html.
19:20:38 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
19:20:38 <odl_meetbot> The meeting name has been set to 'ovsdb_weekly_meeting'
19:21:04 <Madhu> #info Setup Havana based devstack http://blog.phymata.com/category/devstack/
19:21:28 <alagalah> #link http://blog.phymata.com/category/devstack/
19:21:41 <dave_tucker> #link http://openstack.redhat.com/OpenDaylight_integration
19:21:43 <Madhu> #action Dave to document the existing havana support
19:21:58 <dave_tucker> #action Madhu to help with documentation too
19:22:03 <Madhu> lol
19:22:07 <tbachman> #topic
19:22:12 <alagalah> #topic tbachman
19:22:13 <tbachman> #topic roomba
19:22:27 <alagalah> #topic breakdancing
19:23:36 <Madhu> #topic ODL ovsdb neutron support for Havana & Icehouse
19:24:24 <alagalah> #link http://blog.phymata.com/category/devstack/
19:24:31 <alagalah> #info Setup Havana based devstack http://blog.phymata.com/category/devstack/
19:24:39 <Madhu> #link http://openstack.redhat.com/OpenDaylight_integration
19:24:50 <alagalah> #action Dave to document the existing havana support
19:24:54 <Madhu> #action Dave to document the existing havana support
19:25:10 <alagalah> #chair
19:25:16 <Madhu> #chair dave_tucker alagalah
19:25:16 <odl_meetbot> Current chairs: Madhu alagalah dave_tucker
19:25:19 <alagalah> There ya go
19:26:05 <Madhu> #topic Clustering support
19:28:00 <dave_tucker> #info Madhu: clustering is Infinispan today. clustering only supported in AD-SAL. MD-SAL has no support yet. As we are AD-SAL based (excpet for OF13) we can add support for clustering for handling of OVSDB connections etc..
19:30:42 <dave_tucker> #info Madhu: we use clustering services api and don't need to worry about underlying implementation.
19:36:32 <alagalah> Madhu: I can't commit to code but I've spent a lot of time with Jan on MD-SAL clustering and sharding
19:36:34 <tbachman> #info dave_tucker fancies a challenge
19:36:46 <alagalah> Madhu: So I'd like to help from an arch perspective if thats useful
19:37:36 <Madhu> #topic Unit-Testing & IT with Jenkins CI
19:38:26 <dave_tucker> #link https://github.com/dave-tucker/docker-ovs
19:39:05 <Madhu> #link all the features being discussed are under https://trello.com/b/nZBY8wB6/helium
19:42:56 <Madhu> #info we will use this docker image for the jenkins CI IT
19:43:26 <Madhu> #action Thomas to help us with Userspace OVS Datapath.
19:44:31 <networkstatic> i was just clicking on Madhu's IRC window in the screen share
19:44:37 <networkstatic> multiasking fail
19:44:44 <alagalah> LOL
19:44:45 <networkstatic> thought my irc locked up
19:44:48 <networkstatic> lol
19:45:00 <Madhu> lol.
19:45:02 <alagalah> Dude, you aren't the only one who has clicked on a link in a screenshare (*cough* me)
19:45:05 <dave_tucker> #link http://docs.docker.io/use/networking/
19:45:07 <networkstatic> lol
19:45:23 <alagalah> networkstatic: I actually tried to click on Madhu's Trello share
19:45:26 <tbachman> #info tbachman goes on mute
19:46:57 <alagalah> dave_tucker:  link it ?
19:47:17 <dave_tucker> #link https://docs.google.com/spreadsheets/d/1NJWM1NbCHOkSSSx5UyFvtzqVbdzhw-Nltledfya7dQY/edit?usp=sharing
19:54:28 <Madhu> #info hardware_vtep schema testing using the simulation tool.
19:54:47 <Madhu> #action Madhu to provide details on the hardware_vtep simulation tool
19:56:20 <dave_tucker> http://git.openvswitch.org/cgi-bin/gitweb.cgi?p=openvswitch;a=history;f=vtep/vtep.ovsschema;h=94494abd101518eb9dd24e7ae2089b113dc6571b;hb=HEAD
19:56:21 <dave_tucker> ?
19:57:52 <dave_tucker> #link hardware vtep schema added to OVS here: http://git.openvswitch.org/cgi-bin/gitweb.cgi?p=openvswitch;a=history;f=vtep/vtep.ovsschema;h=94494abd101518eb9dd24e7ae2089b113dc6571b;hb=HEAD
19:58:10 <Madhu> #topic NXM extension support
19:58:26 <Madhu> #info Brent to give a read-out next week on NXM support
19:59:12 <dave_tucker> #info this is critical. required for Arp Responder and L3 services
20:00:01 <Madhu> #topic Vlan support
20:00:18 <Madhu> #info Sam to push the final change for OF1.0 based vlan support today.
20:00:29 <dave_tucker> #action Madhu to do code reviews - or else
20:04:03 <dave_tucker> #link gerrit topic is local branch name when using git-review. useful to commit early and often
20:04:18 <Madhu> #topic Neutron Security-Group support
20:04:51 <Madhu> #agreed on commit early & often
20:05:25 <Madhu> #info Brent to cover the Security-Group topic using NXM next week.
20:06:39 <Madhu> #topic Next week is Openstack conference.
20:07:28 <Madhu> #startvote Skip next week ?
20:07:28 <odl_meetbot> Begin voting on: Skip next week ? Valid vote options are Yes, No.
20:07:28 <odl_meetbot> Vote using '#vote OPTION'. Only your last vote counts.
20:07:35 <dave_tucker> #vote yes
20:07:37 <Madhu> #vote yes
20:07:41 <networkstatic> no :)
20:07:45 <alagalah> #vote abstain
20:07:50 <alagalah> lolz
20:07:54 <networkstatic> #vote no
20:07:59 <Madhu> #info who cares
20:08:03 <Madhu> #endvote
20:08:03 <odl_meetbot> Voted on "Skip next week ?" Results are
20:08:05 <alagalah> Madhu: LOL
20:08:07 <networkstatic> lol
20:08:20 <alagalah> I think you need to use +1, 0 , -1
20:08:26 * alagalah at least I think thats how it works
20:08:42 * alagalah never actually seen #vote work properly...
20:08:43 <Madhu> #startvote Skip next week ?
20:08:43 <odl_meetbot> Begin voting on: Skip next week ? Valid vote options are Yes, No.
20:08:43 <odl_meetbot> Vote using '#vote OPTION'. Only your last vote counts.
20:08:44 <dave_tucker> #vote +1
20:08:49 <Madhu> #vote +1
20:08:51 <networkstatic> #vote -1
20:08:52 <alagalah> #vote +1
20:08:57 <Madhu> #endvote
20:08:57 <odl_meetbot> Voted on "Skip next week ?" Results are
20:09:01 <alagalah> LOLZ
20:09:05 <networkstatic> i gotta verify lol
20:09:09 <networkstatic> recount!!!!!!!!!!!!
20:09:13 <alagalah> Magic 8ball says "Its unclear"
20:09:17 <networkstatic> hanging chads
20:09:29 <networkstatic> I'm calling my attourney
20:09:36 * tykeal kicks the bot
20:09:45 <tykeal> using the default Yes, No doesn't work for some reason
20:09:48 <dave_tucker> thanks tykeal
20:09:50 <tykeal> you need to define your vote values
20:10:02 <dfarrell07> Thanks and bye :)
20:10:09 <alagalah> tykeal: I'm not a value voter, purely self-interest
20:10:10 <Madhu> #endmeeting