#opendaylight-ovsdb: NetVirt Weekly 3/21/17
Meeting started by shague at 15:02:48 UTC
(full logs).
Meeting summary
- Roll call and agenda bashing (please #info <your-nick>) (shague, 15:02:50)
  - https://meetings.opendaylight.org/opendaylight-ovsdb/2017/netvirt_weekly_3_14_17/opendaylight-ovsdb-netvirt_weekly_3_14_17.2017-03-14-15.01.html
    last weeks minutes (shague,
    15:02:51)
 
 
- Review existing action items (shague, 15:02:53)
  - jamoluhrsen (jamoluhrsen,
    15:03:00)
- janki (janki,
    15:03:06)
- Aswin Suryanarayanan (aswinsuryan,
    15:04:37)
- Alon Kochba (alonko,
    15:04:38)
- [done] jamoluhrsen shague review refactor
    patch (shague,
    15:04:41)
- [DONE] jamoluhrsen shague triage and assign top
    priority bugs (shague,
    15:05:17)
- Sridhar Gaddam (sridharg,
    15:06:15)
- everyone please update bugs from unconfirmed to
    confirmed (shague,
    15:06:18)
- Andre Fredette (afredette,
    15:06:38)
- Vic Pickard (vpickard,
    15:06:54)
- have bug scrub next week (shague,
    15:07:37)
- [DONE] jamoluhrsen to get 2.6 running with
    newton and keep mitaka at 2.5 (shague,
    15:08:00)
- ovs2.6 is there now for newton devstack vms.
    still using 2.5 in mitaka vms (jamoluhrsen,
    15:08:06)
- daya kamath (daya_k,
    15:08:12)
 
 
- jamoluhrsen found new tempest failure in new vms (shague, 15:09:39)
  - only applies to mitaka vms (shague,
    15:09:50)
- ACTION: jamoluhrsen
    to figure out if the new tempest failures in mitaka are new tests
    and we should skip (jamoluhrsen,
    15:10:10)
- Matt Welch (mattw4,
    15:10:21)
- new vlan test coverage in CSIT may have given
    us a new failure to either skip or fix. (jamoluhrsen,
    15:11:19)
 
 
- specs (shague, 15:15:27)
  - pipeline docs should be updated around
    m5 (shague,
    15:19:29)
- have an overview review of the pipeline
    (shague,
    15:20:16)
- ensure specs are capturing flow updates
    (shague,
    15:21:41)
- sfc spec close on sfc and netvirt pipeline
    resubmits (shague,
    15:24:26)
 
 
- csit sporadic and exception failures (shague, 15:45:25)
  - vivek seeing tempest mtu failures more
    consistently now (shague,
    15:46:15)
- vivek needs more troubleshooting info around
    tempest tests (shague,
    15:46:46)
- id recycling is still an issue, triaging
    now (shague,
    15:47:24)
- flow ordering is an issue (shague,
    15:48:11)
- currently using frm, suggestion to use frs.
    this will take time to design. can frm workarounds be used?
    (shague,
    15:51:27)
- ACTION: anil, vivek
    to followup on openflowplugin frm use (shague,
    15:59:08)
- ACTION: , jamoluhrsen
    point anil to csit failures so he can reproduce (shague,
    16:00:29)
- ovs 2.7 will add relations between flows and
    groups (shague,
    16:01:11)
 
 
- boron sr3 sanity (shague, 16:03:27)
  - E/// running downstream tests (shague,
    16:04:50)
- upstream csit looks good, only known tempest
    mtu is failing (shague,
    16:05:15)
- ACTION: jamoluhrsen
    to look at distribution-test results for SR3 (jamoluhrsen,
    16:06:05)
- ACTION: jamoluhrsen
    update distribution sr3 spreadsheet (shague,
    16:06:10)
- https://jenkins.opendaylight.org/releng/view/distribution/job/integration-distribution-test-boron/166/
    <-- distribution-test job that used SR3 (jamoluhrsen,
    16:07:10)
- vivek had some patches to cherry-pick, most
    merged (shague,
    16:07:16)
 
 
- asyncdatachange cleanup (shague, 16:10:21)
  - merge ipv6 netvirt patch, then genius
    (shague,
    16:11:06)
 
 
- more genius patches need to be coordinated with netvirt (shague, 16:11:31)
  - ACTION: vivek to send
    email list (shague,
    16:11:37)
 
 
- ocata csit runs (shague, 16:12:15)
  - alonko issues with csit, need help with Venkat
    and Jamo (shague,
    16:12:28)
- revital working on openstack cli (shague,
    16:12:51)
 
 
- 3node csit issues (shague, 16:13:04)
  - HELP: start trigaing
    3node failures (shague,
    16:13:52)
- jamoluhrsen to start adding carbon 3node to
    daily report (shague,
    16:14:35)
- ACTION: shague find
    out when stable branch is pulled (shague,
    16:16:36)
 
Meeting ended at 16:17:55 UTC
(full logs).
Action items
  - jamoluhrsen to figure out if the new tempest failures in mitaka are new tests and we should skip
- anil, vivek to followup on openflowplugin frm use
- , jamoluhrsen point anil to csit failures so he can reproduce
- jamoluhrsen to look at distribution-test results for SR3
- jamoluhrsen update distribution sr3 spreadsheet
- vivek to send email list
- shague find out when stable branch is pulled
Action items, by person
  -  jamoluhrsen 
    - jamoluhrsen to figure out if the new tempest failures in mitaka are new tests and we should skip
- , jamoluhrsen point anil to csit failures so he can reproduce
- jamoluhrsen to look at distribution-test results for SR3
- jamoluhrsen update distribution sr3 spreadsheet
 
-  shague 
    - shague find out when stable branch is pulled
 
- UNASSIGNED
    - anil, vivek to followup on openflowplugin frm use
- vivek to send email list
 
People present (lines said)
  - shague (44)
- jamoluhrsen (7)
- daya_k (3)
- odl_meetbot (3)
- odp-gerritbot (3)
- vpickard (1)
- aswinsuryan (1)
- alonko (1)
- sridharg (1)
- janki (1)
- trozet (1)
- mattw4 (1)
- afredette (1)
Generated by MeetBot 0.1.4.