#opendaylight-users: Advisory Group

Meeting started by phrobb at 15:02:12 UTC (full logs).

Meeting summary

    1. Chris Donley (phrobb, 15:02:44)
    2. Alex Zhang (phrobb, 15:03:32)
    3. Jamil l Chawki (phrobb, 15:04:02)
    4. Pedro Aranda (odl-casey, 15:04:33)
    5. Margert Chiosi (odl-casey, 15:05:03)
    6. Art Fewell (odl-casey, 15:05:27)
    7. Neela Jacques (odl-casey, 15:05:58)
    8. Beau Williamson (odl-casey, 15:06:45)
    9. Jay Etchings (phrobb, 15:07:39)
    10. Chris Luke (phrobb, 15:07:47)
    11. Neela welcomes new members. (odl-casey, 15:07:47)
    12. Ralf Treziciak (phrobb, 15:08:09)
    13. Alex Zhang (phrobb, 15:08:21)
    14. Asks that everyone comes to the breakfast on Wednesday during the OpenDayligt Summit. (odl-casey, 15:08:36)
    15. Asks if everyone wants to meet just as the advisory group, or if they want to meet with the Board. (odl-casey, 15:09:30)
    16. Chris Luke notes that many advisory group haven't met each other so some time with just the AG to meet alone (phrobb, 15:11:05)
    17. Need to setup a breakfast for just the AG and Lunch or some other meeting time for AG and Board (phrobb, 15:12:20)
    18. Will try to set these up for Wednesday (phrobb, 15:12:39)
    19. Pedro Aranda walks through the slides he provided to the group (phrobb, 15:17:56)
    20. Pedro Aranda (PA) notes that they have invested time to learn the ODL platform (phrobb, 15:20:43)
    21. Hydrogen lack of documentation was very difficult to work through (phrobb, 15:23:13)
    22. move from AD-SAL to MD-SAL was difficult, not documented, and the value prop of MD over AD was not obvious and caused significant concerned (phrobb, 15:24:13)
    23. Margaret Chiosi (MC) notes that AT&T is working to open source a YANG IDE (phrobb, 15:25:22)
    24. Pedro thinks that it's possible to have something in Production or Pre-Production in the next 12 months. But it is more likely still to be in research phase. (odl-casey, 15:40:51)
    25. Neela asks Pedro to send Casey and Phil more specifics about areas we can improve our documentation. (odl-casey, 15:44:06)
    26. Phil Robb asks that if you find a find a bug with documentation or with ODL to make sure that you report it. (odl-casey, 15:49:58)
    27. ACTION: phrobb to work with OVSDB team on migration docs/training for any Li changes re MD-SAL (phrobb, 15:54:30)


Meeting ended at 16:51:28 UTC (full logs).

Action items

  1. phrobb to work with OVSDB team on migration docs/training for any Li changes re MD-SAL


Action items, by person

  1. phrobb
    1. phrobb to work with OVSDB team on migration docs/training for any Li changes re MD-SAL


People present (lines said)

  1. phrobb (21)
  2. odl-casey (13)
  3. odl_meetbot (5)
  4. tbenz (0)


Generated by MeetBot 0.1.4.