15:02:12 <phrobb> #startmeeting Advisory Group
15:02:12 <odl_meetbot> Meeting started Thu Jun 25 15:02:12 2015 UTC.  The chair is phrobb. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:02:12 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:02:12 <odl_meetbot> The meeting name has been set to 'advisory_group'
15:02:23 <phrobb> #chair odl-casey tbenz
15:02:23 <odl_meetbot> Warning: Nick not in channel: tbenz
15:02:23 <odl_meetbot> Current chairs: odl-casey phrobb tbenz
15:02:44 <phrobb> #info Chris Donley
15:03:32 <phrobb> #info Alex Zhang
15:04:02 <phrobb> #info Jamil l Chawki
15:04:33 <odl-casey> #info Pedro Aranda
15:05:03 <odl-casey> #info Margert Chiosi
15:05:27 <odl-casey> #info Art Fewell
15:05:58 <odl-casey> #info Neela Jacques
15:06:45 <odl-casey> #info Beau Williamson
15:07:39 <phrobb> #info Jay Etchings
15:07:47 <phrobb> #info Chris Luke
15:07:47 <odl-casey> #info Neela welcomes new members.
15:08:09 <phrobb> #info Ralf Treziciak
15:08:21 <phrobb> #info Alex Zhang
15:08:36 <odl-casey> #info Asks that everyone comes to the breakfast on Wednesday during the OpenDayligt Summit.
15:09:30 <odl-casey> #info Asks if everyone wants to meet just as the advisory group, or if they want to meet with the Board.
15:11:05 <phrobb> #info Chris Luke notes that many advisory group haven't met each other so some time with just the AG to meet alone
15:12:20 <phrobb> #info Need to setup a breakfast for just the AG and Lunch or some other meeting time for AG and Board
15:12:39 <phrobb> #info Will try to set these up for Wednesday
15:17:56 <phrobb> #info Pedro Aranda walks through the slides he provided to the group
15:20:43 <phrobb> #info Pedro Aranda (PA) notes that they have invested time to learn the ODL platform
15:23:13 <phrobb> #info Hydrogen lack of documentation was very difficult to work through
15:24:13 <phrobb> #info move from AD-SAL to MD-SAL was difficult, not documented, and the value prop of MD over AD was not obvious and caused significant concerned
15:24:43 <phrobb> YANG tools not helpful, hard to find, poorly documented
15:25:22 <phrobb> #info Margaret Chiosi (MC) notes that AT&T is working to open source a YANG IDE
15:40:51 <odl-casey> #info Pedro thinks that it's possible to have something in Production or Pre-Production in the next 12 months.  But it is more likely still to be in research phase.
15:44:06 <odl-casey> #info Neela asks Pedro to send Casey and Phil more specifics about areas we can improve our documentation.
15:49:58 <odl-casey> #info Phil Robb asks that if you find a find a bug with documentation or with ODL to make sure that you report it.
15:53:56 <phrobb> give me that action item
15:54:30 <phrobb> #action phrobb to work with OVSDB team on migration docs/training for any Li changes re MD-SAL
15:59:24 <phrobb> did you capture that casey?
16:01:29 <odl-casey> Sorry, no. Not feeling well.
16:51:28 <odl-casey> #endmeeting