#opendaylight-users: advisorygroup

Meeting started by phrobb_ at 16:02:05 UTC (full logs).

Meeting summary

    1. Beau Williamson (gzhao, 16:03:05)
    2. Chris Luke (gzhao, 16:03:13)
    3. Jamil (gzhao, 16:03:27)
    4. Gail-Joon Ahn (gzhao, 16:03:45)
    5. Padro (gzhao, 16:03:57)
    6. https://www.google.com/url?q=http%3A%2F%2Fwww.uberconference.com%2Fu%2F75174476&ust=1445536782778000&usg=AFQjCNHJLnih8-WWmltDs5iXJRB1SFwS7g -- uberconfernece URL (phrobb_, 16:04:01)
    7. Margaret (gzhao, 16:05:46)
    8. Ju Lim (gzhao, 16:05:52)
    9. Alex Zhang (gzhao, 16:06:13)
    10. Neela talked about met KT people in Dusseldorf that showed a demo based on ODL helium, but not using any ODL southbound. (gzhao, 16:07:47)
    11. Neela added KT into his keynote at Dusseldorf. (gzhao, 16:08:39)
    12. ACTION: Alex Zhang will send out his slides to the group he did in ODL Euro summit in Dusseldorf. (gzhao, 16:09:24)
    13. Neela notes that TeliaSonera are beginning with OpenDaylight. They have just joined as members and will be joining the AG in the near future (gzhao, 16:10:49)

  1. Boron Discussion (gzhao, 16:10:58)
    1. Chris Luke introduces colindixon to talk about early Boron planning and request for input from the AG on it (phrobb_, 16:11:21)
    2. colindixon notes there is no boron release plan yet, and more planning should do from previous lessons. (gzhao, 16:11:48)
    3. https://lists.opendaylight.org/pipermail/release/2015-October/003849.html (colindixon, 16:12:29)
    4. there is thread on mailing list for discussion about boron (gzhao, 16:13:13)
    5. https://lists.opendaylight.org/pipermail/release/2015-October/003849.html (gzhao, 16:13:15)
    6. colindixon notes what we want to delver is not something technical community is good at (gzhao, 16:14:00)
    7. Margaret answered TSC wants AG to set priorities. (gzhao, 16:14:34)
    8. colindixon asks timing for 6 months whether is too slow or too fast (gzhao, 16:15:54)
    9. colindixon said second thing is upgrade. (gzhao, 16:16:08)
    10. Alex said 6 month for major release and minor release in between (gzhao, 16:16:58)
    11. colindixon notes this is about the same as ODL current is doing, have release for 6 months and 4 SR releases (gzhao, 16:17:49)
    12. Beau says in service provider have upgrade every 6 months is crazy. (gzhao, 16:19:30)
    13. Beau says cisco release IOS in regular basis, but more in once a year frequency. (gzhao, 16:20:39)
    14. Margaret said ATT develop heavily on ODL , the question is whether to upgrade every 6 month, also upgrade from A->B->C, can be done A->C (gzhao, 16:23:07)
    15. colindixon notes 6 months is about right, in production the upgrade is slower. (gzhao, 16:24:10)
    16. currently TSC requires supporting two releases, current and previous (gzhao, 16:27:09)
    17. Chris L said only working features will be put into production. (gzhao, 16:28:50)
    18. colindixon asks when peopel upgrade and how long they will need support as a consequence, also if the Ubuntu-style LTS model makes sense (colindixon, 16:30:35)
    19. one answer is that it's not clear the LTS model applies to networking, generally they upgrade when they need a new feature (colindixon, 16:31:11)
    20. phrobb_ says that lot of oranizations in the more devops space, there are people for whom upgrading all the time is now normal (colindixon, 16:31:44)
    21. many people say that's different if you're in a data center where you can use spare servers when things fail, ISPs don't have spare users to use if they can't provide service to their current users (colindixon, 16:32:24)
    22. phrobb_ notes that we have RCs during a release typcially at the end, does it make sense to provide RCs to customers to get test results, is that something users woudl be willing to do? (colindixon, 16:39:58)
    23. neela suggests that there are ways to take focus areas and test them more aggressively internally or externally to provide a stronger, more reliable set of functionality in that area (colindixon, 16:40:46)
    24. colindixon asks what features are missing?... SNMP traps?... etc. We hear docs and migration/upgrade support are important. (phrobb_, 16:45:30)
    25. Margaret Chiosi notes that a pan-controller method of interacting with Neutron for example would be helpful (phrobb_, 16:46:11)
    26. where pan-controller == all the different controllers that are out there besides ODL (phrobb_, 16:46:51)
    27. Margaret notes we all want to collect data, triggers, stats, alerts, etc. We need to save this data for analysis. What "is the way" to do that? (phrobb_, 16:48:39)
    28. does ODL community have a series of apps that will be common/supported? There is functionality commonly needed by all users. Will there be apps from the ODL community or will this just come from vendors/proprietary? (phrobb_, 16:50:35)
    29. todd said in next AG meeting, Tencent is going to sare their use cases. (gzhao, 16:59:50)


Meeting ended at 17:00:20 UTC (full logs).

Action items

  1. Alex Zhang will send out his slides to the group he did in ODL Euro summit in Dusseldorf.


People present (lines said)

  1. gzhao (32)
  2. phrobb_ (13)
  3. colindixon (11)
  4. odl_meetbot (6)
  5. tbenzies (0)


Generated by MeetBot 0.1.4.